<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.cbronline.com/xmlrpc.php">
	<link href='https://fonts.googleapis.com/css?family=Poppins:400,500,300,600,700' rel='stylesheet' type='text/css'>
	<link rel="icon" href="http://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" />
<meta name="msapplication-TileImage" content="http://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" />
	
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Microsoft &amp; HashiCorp partner to improve Terraform integration with Azure - Computer Business Review</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Microsoft and HashiCorp are working together to integrate the Terraform infrastructure management platform software with Azure. "/>
<link rel="canonical" href="http://www.cbronline.com/news/cloud/hybrid/microsoft-hashicorp-partner-improve-terraform-integration-azure/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Microsoft &amp; HashiCorp partner to improve Terraform integration with Azure - Computer Business Review" />
<meta property="og:description" content="Microsoft and HashiCorp are working together to integrate the Terraform infrastructure management platform software with Azure. " />
<meta property="og:url" content="http://www.cbronline.com/news/cloud/hybrid/microsoft-hashicorp-partner-improve-terraform-integration-azure/" />
<meta property="og:site_name" content="Computer Business Review" />
<meta property="article:tag" content="Cloud" />
<meta property="article:tag" content="HashiCorp" />
<meta property="article:tag" content="Hybrid Cloud" />
<meta property="article:tag" content="Microsoft" />
<meta property="article:section" content="Cloud" />
<meta property="article:published_time" content="2017-08-18T10:38:24+01:00" />
<meta property="og:image" content="http://www.cbronline.com/wp-content/uploads/2017/08/Terraform.png" />
<meta property="og:image:width" content="1055" />
<meta property="og:image:height" content="514" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Microsoft and HashiCorp are working together to integrate the Terraform infrastructure management platform software with Azure. " />
<meta name="twitter:title" content="Microsoft &amp; HashiCorp partner to improve Terraform integration with Azure - Computer Business Review" />
<meta name="twitter:image" content="http://www.cbronline.com/wp-content/uploads/2017/08/Terraform.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.cbronline.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Computer Business Review &raquo; Feed" href="http://www.cbronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Computer Business Review &raquo; Comments Feed" href="http://www.cbronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Computer Business Review &raquo; Microsoft &#038; HashiCorp partner to improve Terraform integration with Azure Comments Feed" href="http://www.cbronline.com/news/cloud/hybrid/microsoft-hashicorp-partner-improve-terraform-integration-azure/feed/" />
						<meta property="fb:app_id" content="1880004222235592" /> 
						<meta property="og:title" content="Microsoft &#038; HashiCorp partner to improve Terraform integration with Azure" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Another boost to Microsoft&#8217;s hybrid cloud strategy should make it easier for customers to adopt Azure." />
			<meta property="og:image" content="http://www.cbronline.com/wp-content/uploads/2017/08/Terraform.png" />
			<meta property="og:url" content="http://www.cbronline.com/news/cloud/hybrid/microsoft-hashicorp-partner-improve-terraform-integration-azure/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cbronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='http://www.cbronline.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.cbronline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://www.cbronline.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_un_style-css'  href='http://www.cbronline.com/wp-content/plugins/unlimited/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://www.cbronline.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='http://www.cbronline.com/wp-content/themes/goodlife-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://www.cbronline.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://www.cbronline.com/wp-content/themes/goodlife-wp/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='http://www.cbronline.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://www.cbronline.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cbronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cbronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.cbronline.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://www.cbronline.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://www.cbronline.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://www.cbronline.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://www.cbronline.com/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.cbronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cbronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cbronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.cbronline.com/?p=296445' />
<link rel="alternate" type="application/json+oembed" href="http://www.cbronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cbronline.com%2Fnews%2Fcloud%2Fhybrid%2Fmicrosoft-hashicorp-partner-improve-terraform-integration-azure%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cbronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cbronline.com%2Fnews%2Fcloud%2Fhybrid%2Fmicrosoft-hashicorp-partner-improve-terraform-integration-azure%2F&#038;format=xml" />
<style>.ms-container { display: none }
.ms-thumb-frame { opacity: 1.0 }</style>
<script>var ms_grabbing_curosr = 'http://www.cbronline.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.cbronline.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.1 - Responsive Touch Image Slider | www.avt.li/msf" />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.cbronline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.cbronline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.cbronline.com/news/cloud/hybrid/microsoft-hashicorp-partner-improve-terraform-integration-azure/amp/" /><link rel="icon" href="http://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" />
<meta name="msapplication-TileImage" content="http://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

 
 <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18384985-2', 'auto');
  ga('send', 'pageview');

</script>

 
 
<!-- Ads -->

<meta name="Sector" content="cloud" />
<meta name="Page" content="296445" />
<meta name="Type" content="news" />
<meta name="Category" content="hybrid" />


<script type='text/javascript' data-ng-ID="GPT_KVT_TARGET_CODE">

try {

var i = 0;

var arr = [];

var META = document.getElementsByTagName("meta");



 while (i < META.length) {

        if (META[i].name == "Sector") { // checks the meta name

            arr[0] = META[i].content;
            console.log(arr[0]); 
}

if (META[i].name == "Page") { // checks the meta name
            arr[1] = META[i].content;
            console.log(arr[1]); 
}

if (META[i].name == "Type") { // checks the meta name
            arr[2] = META[i].content;
            console.log(arr[2]);  
}

if (META[i].name == "Category") { // checks the meta name
            arr[3] = META[i].content;
            console.log(arr[3]); 
}

if (META[i].name == "Network") { // checks the meta name
            arr[4] = META[i].content;
            console.log(arr[4]); 
}

i++;
};

} catch (err) {
console.log("Failed to grab server resources: " + err.name);
}

</script>



<script type="text/javascript">
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
</script>



<script type='text/javascript'>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + gads.src + '"></scr' + 'ipt>');
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
   googletag.pubads().set("adsense_background_color", "F2F2F2");
  });
</script>








<script type='text/javascript'>


var mappingLeaderboard = googletag.sizeMapping()

   .addSize ([1,1], [[728,90], [970,250]])

   .addSize([980, 600], [[728, 90], [970, 250]])
    
    .addSize([500, 500], [320, 50])
   
    .addSize([1, 1], [320, 50])
   
    .build();

var mappingMPU = googletag.sizeMapping()
    
    .addSize([1024, 768], [[300, 250], [300, 600]])
    
    .addSize([500, 500], [300, 250])
   
    .addSize([1, 1], [300, 250])
   
    .build();

var mappingSky = googletag.sizeMapping()
    
    .addSize([1024, 768], [160, 600])
    
    .addSize([500, 500], [160, 600])
   
    .addSize([1, 1], [])
   
    .build();
    
var mappingOutOfPage = googletag.sizeMapping()
    
    .addSize([1024, 768], [1, 1])
    
    .addSize([500, 500], [])
   
    .addSize([1, 1], [])
   
    .build();



</script>





<script type='text/javascript'>

    googletag.pubads().enableAsyncRendering();
    googletag.defineSlot('/3553/CBR_New_Tags/CBR_OutOfPage', [1, 1], 'div-gpt-ad-1364304769881-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/3553/CBR_New_Tags/CBR_OutOfPage', 'div-gpt-ad-1364304769881-0-oop').addService(googletag.pubads());

     slot9 = googletag.defineSlot('/3553/CBR_New_Tags/CBR_Top_Leader', [[728, 90], [970, 250]], 'leaderboard').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
     slot12 = googletag.defineSlot('/3553/CBR_New_Tags/CBR_Top_Leader', [[728, 90], [970, 250]], 'leaderboard1').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());

     slot1 =  googletag.defineSlot('/3553/CBR_New_Tags/CBR_Top_MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1364304769881-2').addService(googletag.pubads());
     slot2 = googletag.defineSlot('/3553/CBR_New_Tags/CBR_TOP_LEADER_OVERLAY', [[728, 90], [970, 250], [320, 50]], 'div-gpt-ad-1468593188950-0').addService(googletag.pubads()); 
     slot3 = googletag.defineSlot('/3553/CBR_New_Tags/CBR_TOP_MPU_OVERLAY', [[300, 600], [300, 250]], 'div-gpt-ad-1468593188950-1').addService(googletag.pubads());
     slot4 = googletag.defineSlot('/3553/CBR_New_Tags/CBR_Bottom_MPU', [[300, 600], [300, 250]], 'div-gpt-ad-1486735554119-0').addService(googletag.pubads());
     googletag.enableServices();




if (typeof arr[2] !== 'undefined') {googletag.pubads().setTargeting('Type', arr[2]);}
if (typeof arr[1] !== 'undefined') {googletag.pubads().setTargeting('Page', arr[1]);}
if (typeof arr[0] !== 'undefined') {googletag.pubads().setTargeting('Sector', arr[0]);}
if (typeof arr[3] !== 'undefined') {googletag.pubads().setTargeting('Category', arr[3]);}
if (typeof arr[4] !== 'undefined') {googletag.pubads().setTargeting('Network', arr[4]);}



  </script>


<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
<link rel="stylesheet" type="text/css" href="/wp-content/themes/goodlife-wp-child/style.css?ver=3.8">


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '170891223452566'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=170891223452566&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script>
jQuery(document).ready(function() {
	//alert(1);
	jQuery("div.question-1" ).prepend('<label>'+ jQuery('#question-1').val()+'</label>');
	jQuery("div.question-2" ).prepend('<label>'+ jQuery('#question-2').val()+'</label>');
	jQuery("div.question-3" ).prepend('<label>'+ jQuery('#question-3').val()+'</label>');
});
</script>
</head>

<body class="post-template-default single single-post postid-296445 single-format-standard _masterslider _ms_version_3.0.1 lazy-load-off wpb-js-composer js-comp-ver-4.11.2 vc_responsive" data-themeurl="http://www.cbronline.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">

	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
										  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-740" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-740 menu-item-category-315"><a href="http://www.cbronline.com/category/news/internet-of-things/"><span><i class="fa fa-plus"></i></span>IOT</a>
<ul  class="sub-menu">
	<li id="menu-item-742" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 menu-item-category-323"><a href="http://www.cbronline.com/category/news/internet-of-things/consumer/">Consumer</a></li>
	<li id="menu-item-751" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751 menu-item-category-324"><a href="http://www.cbronline.com/category/news/internet-of-things/wearables/">Wearables</a></li>
	<li id="menu-item-743" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743 menu-item-category-325"><a href="http://www.cbronline.com/category/news/internet-of-things/m2m/">M2M</a></li>
	<li id="menu-item-744" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744 menu-item-category-326"><a href="http://www.cbronline.com/category/news/internet-of-things/smart-cities/">Smart Cities</a></li>
	<li id="menu-item-741" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 menu-item-category-327"><a href="http://www.cbronline.com/category/news/internet-of-things/cognitive-computing/">Cognitive Computing</a></li>
</ul>
</li>
<li id="menu-item-745" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-745 menu-item-category-316"><a href="http://www.cbronline.com/category/news/cloud/"><span><i class="fa fa-plus"></i></span>Cloud</a>
<ul  class="sub-menu">
	<li id="menu-item-749" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-749 menu-item-category-328"><a href="http://www.cbronline.com/category/news/cloud/public/">Public</a></li>
	<li id="menu-item-748" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-748 menu-item-category-329"><a href="http://www.cbronline.com/category/news/cloud/private/">Private</a></li>
	<li id="menu-item-747" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747 menu-item-category-330"><a href="http://www.cbronline.com/category/news/cloud/hybrid/">Hybrid</a></li>
	<li id="menu-item-746" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746 menu-item-category-331"><a href="http://www.cbronline.com/category/news/cloud/aas/">AAS</a></li>
</ul>
</li>
<li id="menu-item-270229" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270229 menu-item-category-779"><a href="http://www.cbronline.com/category/news/cybersecurity/"><span><i class="fa fa-plus"></i></span>Cyber Security</a>
<ul  class="sub-menu">
	<li id="menu-item-271438" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271438 menu-item-category-1873"><a href="http://www.cbronline.com/category/news/cybersecurity/breaches/">Breaches</a></li>
	<li id="menu-item-270707" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270707 menu-item-category-1874"><a href="http://www.cbronline.com/category/news/cybersecurity/protection/">Protection</a></li>
	<li id="menu-item-270708" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270708 menu-item-category-398"><a href="http://www.cbronline.com/category/news/cybersecurity/solutions/">Solutions</a></li>
	<li id="menu-item-270709" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270709 menu-item-category-335"><a href="http://www.cbronline.com/category/news/cybersecurity/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-757" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-757 menu-item-category-318"><a href="http://www.cbronline.com/category/news/mobility/"><span><i class="fa fa-plus"></i></span>Mobility</a>
<ul  class="sub-menu">
	<li id="menu-item-759" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759 menu-item-category-336"><a href="http://www.cbronline.com/category/news/mobility/devices/">Devices</a></li>
	<li id="menu-item-762" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762 menu-item-category-337"><a href="http://www.cbronline.com/category/news/mobility/smartphones/">Smartphones</a></li>
	<li id="menu-item-758" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758 menu-item-category-338"><a href="http://www.cbronline.com/category/news/mobility/apps/">Apps</a></li>
	<li id="menu-item-761" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761 menu-item-category-339"><a href="http://www.cbronline.com/category/news/mobility/networks/">Networks</a></li>
	<li id="menu-item-760" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760 menu-item-category-340"><a href="http://www.cbronline.com/category/news/mobility/laptops/">Laptops</a></li>
</ul>
</li>
<li id="menu-item-763" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-763 menu-item-category-319"><a href="http://www.cbronline.com/category/news/data-centre/"><span><i class="fa fa-plus"></i></span>Data Centre</a>
<ul  class="sub-menu">
	<li id="menu-item-270710" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270710 menu-item-category-541"><a href="http://www.cbronline.com/category/news/data-centre/it-information-technology/">IT</a></li>
	<li id="menu-item-767" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767 menu-item-category-342"><a href="http://www.cbronline.com/category/news/data-centre/power/">Power</a></li>
	<li id="menu-item-764" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764 menu-item-category-343"><a href="http://www.cbronline.com/category/news/data-centre/cooling/">Cooling</a></li>
	<li id="menu-item-766" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 menu-item-category-344"><a href="http://www.cbronline.com/category/news/data-centre/modular/">Modular</a></li>
</ul>
</li>
<li id="menu-item-768" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 menu-item-category-320"><a href="http://www.cbronline.com/category/news/big-data/"><span><i class="fa fa-plus"></i></span>Big Data</a>
<ul  class="sub-menu">
	<li id="menu-item-769" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769 menu-item-category-345"><a href="http://www.cbronline.com/category/news/big-data/analytics/">Analytics</a></li>
</ul>
</li>
<li id="menu-item-770" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-770 menu-item-category-321"><a href="http://www.cbronline.com/category/news/enterprise-it/"><span><i class="fa fa-plus"></i></span>Enterprise IT</a>
<ul  class="sub-menu">
	<li id="menu-item-776" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776 menu-item-category-346"><a href="http://www.cbronline.com/category/news/enterprise-it/storage/">Storage</a></li>
	<li id="menu-item-775" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775 menu-item-category-347"><a href="http://www.cbronline.com/category/news/enterprise-it/software/">Software</a></li>
	<li id="menu-item-773" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-773 menu-item-category-348"><a href="http://www.cbronline.com/category/news/enterprise-it/server/">Server</a></li>
	<li id="menu-item-774" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774 menu-item-category-350"><a href="http://www.cbronline.com/category/news/enterprise-it/services/">Services</a></li>
	<li id="menu-item-771" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771 menu-item-category-351"><a href="http://www.cbronline.com/category/news/enterprise-it/applications/">Applications</a></li>
	<li id="menu-item-270711" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270711 menu-item-category-399"><a href="http://www.cbronline.com/category/news/enterprise-it/virtualisation/">Virtualisation</a></li>
</ul>
</li>
<li id="menu-item-270237" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-270237"><a href="/digital-transformation/">Digital Transformation</a></li>
<li id="menu-item-270235" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270235 menu-item-category-1872"><a href="http://www.cbronline.com/category/markets/"><span><i class="fa fa-plus"></i></span>Markets</a>
<ul  class="sub-menu">
	<li id="menu-item-781" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781 menu-item-category-354"><a href="http://www.cbronline.com/category/news/verticals/consumer-markets/">Consumer</a></li>
	<li id="menu-item-782" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-782 menu-item-category-355"><a href="http://www.cbronline.com/category/news/verticals/ebanking/">eBanking</a></li>
	<li id="menu-item-785" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785 menu-item-category-356"><a href="http://www.cbronline.com/category/news/verticals/ehealth/">eHealth</a></li>
	<li id="menu-item-783" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783 menu-item-category-357"><a href="http://www.cbronline.com/category/news/verticals/ebusiness/">eBusiness</a></li>
	<li id="menu-item-788" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788 menu-item-category-358"><a href="http://www.cbronline.com/category/news/verticals/etransport/">eTransport</a></li>
	<li id="menu-item-791" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-791 menu-item-category-359"><a href="http://www.cbronline.com/category/news/verticals/smart-cities-markets/">Smart Cities</a></li>
	<li id="menu-item-270712" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270712 menu-item-category-388"><a href="http://www.cbronline.com/category/news/verticals/the-boardroom/">The Boardroom</a></li>
	<li id="menu-item-792" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792 menu-item-category-361"><a href="http://www.cbronline.com/category/news/verticals/smb/">SMB</a></li>
	<li id="menu-item-790" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790 menu-item-category-363"><a href="http://www.cbronline.com/category/news/verticals/public-sector/">Public Sector</a></li>
	<li id="menu-item-784" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784 menu-item-category-364"><a href="http://www.cbronline.com/category/news/verticals/ecommerce/">eCommerce</a></li>
	<li id="menu-item-787" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787 menu-item-category-365"><a href="http://www.cbronline.com/category/news/verticals/etail/">eTail</a></li>
	<li id="menu-item-786" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786 menu-item-category-366"><a href="http://www.cbronline.com/category/news/verticals/emoney/">eMoney</a></li>
	<li id="menu-item-789" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789 menu-item-category-362"><a href="http://www.cbronline.com/category/news/verticals/fintech/">Fintech</a></li>
</ul>
</li>
<li id="menu-item-274508" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274508"><a href="http://www.cbronline.com/white-papers/"><span><i class="fa fa-plus"></i></span>White Papers</a>
<ul  class="sub-menu">
	<li id="menu-item-293817" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-293817"><a href="http://www.cbronline.com/white-papers/">English</a></li>
	<li id="menu-item-293818" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-293818"><a href="http://www.cbronline.com/white-papers-fr/">French</a></li>
</ul>
</li>
</ul>																<ul id="menu-top-menu" class="mobile-menu secondary"><li id="menu-item-270519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270519 menu-item-category-379"><a href="http://www.cbronline.com/category/what-is/">What Is</a></li>
<li id="menu-item-923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a href="http://www.cbronline.com/about-us/">About Us</a></li>
<li id="menu-item-270579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270579"><a href="http://www.cbronline.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a href="http://www.cbronline.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://www.cbronline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a href="http://www.cbronline.com/help/">Help</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="http://www.cbronline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://www.cbronline.com/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929"><a href="http://www.cbronline.com/site-map/">Site Map</a></li>
<li id="menu-item-274502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274502"><a href="http://www.cbronline.com/white-papers/">White Papers</a></li>
</ul>										<div class="social-links">
								<a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
								<a href="#" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
														</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->

	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large-up dark">
	
		<div class="row full-width-row">

			<div class="small-12 large-1 columns logo small-only-text-center">
				<div>
								<a href="http://www.cbronline.com/" class="logolink">
					<img src="http://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png" class="logoimg" alt="Computer Business Review"/>
				</a>
				</div>
			</div>
			<div class="large-9 columns">
				<nav class="menu-holder">
										  <ul id="menu-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-740 menu-item-category-315"><a href="http://www.cbronline.com/category/news/internet-of-things/">IOT</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 menu-item-category-323"><a href="http://www.cbronline.com/category/news/internet-of-things/consumer/">Consumer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751 menu-item-category-324"><a href="http://www.cbronline.com/category/news/internet-of-things/wearables/">Wearables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743 menu-item-category-325"><a href="http://www.cbronline.com/category/news/internet-of-things/m2m/">M2M</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744 menu-item-category-326"><a href="http://www.cbronline.com/category/news/internet-of-things/smart-cities/">Smart Cities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 menu-item-category-327"><a href="http://www.cbronline.com/category/news/internet-of-things/cognitive-computing/">Cognitive Computing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-745 menu-item-category-316"><a href="http://www.cbronline.com/category/news/cloud/">Cloud</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-749 menu-item-category-328"><a href="http://www.cbronline.com/category/news/cloud/public/">Public</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-748 menu-item-category-329"><a href="http://www.cbronline.com/category/news/cloud/private/">Private</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747 menu-item-category-330"><a href="http://www.cbronline.com/category/news/cloud/hybrid/">Hybrid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746 menu-item-category-331"><a href="http://www.cbronline.com/category/news/cloud/aas/">AAS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270229 menu-item-category-779"><a href="http://www.cbronline.com/category/news/cybersecurity/">Cyber Security</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271438 menu-item-category-1873"><a href="http://www.cbronline.com/category/news/cybersecurity/breaches/">Breaches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270707 menu-item-category-1874"><a href="http://www.cbronline.com/category/news/cybersecurity/protection/">Protection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270708 menu-item-category-398"><a href="http://www.cbronline.com/category/news/cybersecurity/solutions/">Solutions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270709 menu-item-category-335"><a href="http://www.cbronline.com/category/news/cybersecurity/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-757 menu-item-category-318"><a href="http://www.cbronline.com/category/news/mobility/">Mobility</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759 menu-item-category-336"><a href="http://www.cbronline.com/category/news/mobility/devices/">Devices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762 menu-item-category-337"><a href="http://www.cbronline.com/category/news/mobility/smartphones/">Smartphones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758 menu-item-category-338"><a href="http://www.cbronline.com/category/news/mobility/apps/">Apps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761 menu-item-category-339"><a href="http://www.cbronline.com/category/news/mobility/networks/">Networks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760 menu-item-category-340"><a href="http://www.cbronline.com/category/news/mobility/laptops/">Laptops</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-763 menu-item-category-319"><a href="http://www.cbronline.com/category/news/data-centre/">Data Centre</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270710 menu-item-category-541"><a href="http://www.cbronline.com/category/news/data-centre/it-information-technology/">IT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767 menu-item-category-342"><a href="http://www.cbronline.com/category/news/data-centre/power/">Power</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764 menu-item-category-343"><a href="http://www.cbronline.com/category/news/data-centre/cooling/">Cooling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 menu-item-category-344"><a href="http://www.cbronline.com/category/news/data-centre/modular/">Modular</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 menu-item-category-320"><a href="http://www.cbronline.com/category/news/big-data/">Big Data</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769 menu-item-category-345"><a href="http://www.cbronline.com/category/news/big-data/analytics/">Analytics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-770 menu-item-category-321"><a href="http://www.cbronline.com/category/news/enterprise-it/">Enterprise IT</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776 menu-item-category-346"><a href="http://www.cbronline.com/category/news/enterprise-it/storage/">Storage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775 menu-item-category-347"><a href="http://www.cbronline.com/category/news/enterprise-it/software/">Software</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-773 menu-item-category-348"><a href="http://www.cbronline.com/category/news/enterprise-it/server/">Server</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774 menu-item-category-350"><a href="http://www.cbronline.com/category/news/enterprise-it/services/">Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771 menu-item-category-351"><a href="http://www.cbronline.com/category/news/enterprise-it/applications/">Applications</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270711 menu-item-category-399"><a href="http://www.cbronline.com/category/news/enterprise-it/virtualisation/">Virtualisation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270237"><a href="/digital-transformation/">Digital Transformation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270235 menu-item-category-1872"><a href="http://www.cbronline.com/category/markets/">Markets</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781 menu-item-category-354"><a href="http://www.cbronline.com/category/news/verticals/consumer-markets/">Consumer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-782 menu-item-category-355"><a href="http://www.cbronline.com/category/news/verticals/ebanking/">eBanking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785 menu-item-category-356"><a href="http://www.cbronline.com/category/news/verticals/ehealth/">eHealth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783 menu-item-category-357"><a href="http://www.cbronline.com/category/news/verticals/ebusiness/">eBusiness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788 menu-item-category-358"><a href="http://www.cbronline.com/category/news/verticals/etransport/">eTransport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-791 menu-item-category-359"><a href="http://www.cbronline.com/category/news/verticals/smart-cities-markets/">Smart Cities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270712 menu-item-category-388"><a href="http://www.cbronline.com/category/news/verticals/the-boardroom/">The Boardroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792 menu-item-category-361"><a href="http://www.cbronline.com/category/news/verticals/smb/">SMB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790 menu-item-category-363"><a href="http://www.cbronline.com/category/news/verticals/public-sector/">Public Sector</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784 menu-item-category-364"><a href="http://www.cbronline.com/category/news/verticals/ecommerce/">eCommerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787 menu-item-category-365"><a href="http://www.cbronline.com/category/news/verticals/etail/">eTail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786 menu-item-category-366"><a href="http://www.cbronline.com/category/news/verticals/emoney/">eMoney</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789 menu-item-category-362"><a href="http://www.cbronline.com/category/news/verticals/fintech/">Fintech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274508"><a href="http://www.cbronline.com/white-papers/">White Papers</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293817"><a href="http://www.cbronline.com/white-papers/">English</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293818"><a href="http://www.cbronline.com/white-papers-fr/">French</a></li>
</ul>
</li>
</ul>									</nav>
			</div>
			<div class="large-2 columns">
				<ul class="sf-menu right-menu text-right">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
			<!--
						<li><a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
												<li><a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
																								<li><a href="#" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i> Google Plus</a></li>
																											-->

			<li><a href="https://www.facebook.com/cbronline/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
			<li><a href="https://twitter.com/cbronline" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
			<li><a href="https://plus.google.com/107320569931932704012" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i> Google Plus</a></li>

		</ul>
	</li>
											<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://www.cbronline.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>				</ul>
			</div>
		</div>


<!--
<div id="fixed-top-leaderboard" class="top-leaderboard" >
	<img src="http://go.clicksoftware.com/rs/clicksoftware/images/banner_achievements_center_965x274.jpg" />
	<div id="close-top-leaderboard"><i class="fa fa-times" aria-hidden="true"></i> Close</div>
</div>
-->

</div>
<!-- End Fixed Header -->







<!-- Start Sub Header -->
<div class="subheader show-for-large-up dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-9 columns">
			<nav class="subheader-menu">
							</nav>
		</div>
		<div class="small-12 medium-6 large-3 columns text-right">
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<div class="article-particles" id="particles-js"></div>
<script>
jQuery(document).ready(function() {

	jQuery(document).ready(function() {
	  jQuery('#prevNextButtons').width(jQuery('#prevNextButtons').parent().width());
	});

	jQuery(".next").hover(function(){
			jQuery("#next-content").animate({ right: 0, opacity:1 });
			jQuery(this).find('.arrow').css("background-color", "#0872d2");
		}, function(){
			jQuery("#next-content").animate({ right: -340, opacity:0 });
			jQuery(this).find('.arrow').css("background-color", "rgb(242,242,242)");
		}); 

	jQuery(".previous").hover(function(){
			jQuery("#prev-content").animate({ left: 30, opacity:1 });
			jQuery(this).find('.arrow').css("background-color", "#0872d2");
		}, function(){
			jQuery("#prev-content").animate({ left: -340, opacity:0 });
			jQuery(this).find('.arrow').css("background-color", "rgb(242,242,242)");
		}); 
}); 
</script>


<script>
jQuery(document).ready(function(e) {

	var alain=0;

	 setTimeout(function() {
        jQuery("#fixed-leaderboard").removeClass("intro_sticky_hd");
        jQuery('.dmpu').removeClass("mpu_padding_large");
        alain=1;
	  }, 10000);

    var WindowHeight = jQuery(window).height();
    var load_element = 0;
    //position of element
    var scroll_position = jQuery('#fixed-leaderboard').offset().top;
    var screen_height = jQuery(window).height();
    var activation_offset = 0;
    var max_scroll_height = jQuery('body').height() + screen_height;
    var scroll_activation_point = scroll_position - (screen_height * activation_offset);

    jQuery(window).on('scroll', function(e) {

        var y_scroll_pos = window.pageYOffset;
        var element_in_view = y_scroll_pos > scroll_activation_point;
		if (y_scroll_pos>=100 && alain==0) {
			var test=jQuery('.intro_sticky_hd').height();
            jQuery('#fixed-leaderboard').addClass("intro_sticky_hd");
            jQuery('#fixed-leaderboard').removeClass("outro_sticky_hd");
            ////  add here 3rd class for sidebar

            if(test >150){
            	jQuery('.dmpu').addClass("mpu_padding_large");
            	jQuery('.dmpu').removeClass("mpu_padding_small");

            }else{
            	jQuery('.dmpu').addClass("mpu_padding_small");
            	jQuery('.dmpu').removeClass("mpu_padding_large");
            }
           
            jQuery('#fixed-leaderboard').hasClass("intro_sticky_hd");
            //
        }else{   
            // top of the page 
        	jQuery('#fixed-leaderboard').addClass("outro_sticky_hd");
            jQuery('#fixed-leaderboard').removeClass("intro_sticky_hd");
            jQuery('#fixed-leaderboard').hasClass("outro_sticky_hd");
            jQuery('.dmpu').addClass("mpu_padding_gone");
        }


        });

});

</script>

<header id="fixed-leaderboard"  class="header  style1  dark" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-2 columns logo">
			<div>
								<a href="http://www.cbronline.com/" class="logolink">
					<img src="http://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png" class="logoimg" alt="Computer Business Review"/>
				</a>
			</div>
		</div>
		<div class="small-12 large-10 columns thb-a">
						<div id="leaderboard">
			
				<script>
				googletag.cmd.push(function() {
				googletag.display('leaderboard');
				});
				</script>
				<img src="https://cbrleaderboardcontainer.blob.core.windows.net/pixel/8Viri.png" id="LeaderBoardtracker" height="1" width="1" />  
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://www.cbronline.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->
<div id="navholder" class="dark-menu ">
	<div class="row">
		<div class="small-12 columns">
			<nav class="menu-holder style1 dark" id="menu_width">
				<ul id="menu-navigation-2" class="sf-menu style1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-740 menu-item-category-315"><a href="http://www.cbronline.com/category/news/internet-of-things/">IOT</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 menu-item-category-323"><a href="http://www.cbronline.com/category/news/internet-of-things/consumer/">Consumer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751 menu-item-category-324"><a href="http://www.cbronline.com/category/news/internet-of-things/wearables/">Wearables</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743 menu-item-category-325"><a href="http://www.cbronline.com/category/news/internet-of-things/m2m/">M2M</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744 menu-item-category-326"><a href="http://www.cbronline.com/category/news/internet-of-things/smart-cities/">Smart Cities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741 menu-item-category-327"><a href="http://www.cbronline.com/category/news/internet-of-things/cognitive-computing/">Cognitive Computing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-745 menu-item-category-316"><a href="http://www.cbronline.com/category/news/cloud/">Cloud</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-749 menu-item-category-328"><a href="http://www.cbronline.com/category/news/cloud/public/">Public</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-748 menu-item-category-329"><a href="http://www.cbronline.com/category/news/cloud/private/">Private</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747 menu-item-category-330"><a href="http://www.cbronline.com/category/news/cloud/hybrid/">Hybrid</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746 menu-item-category-331"><a href="http://www.cbronline.com/category/news/cloud/aas/">AAS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270229 menu-item-category-779"><a href="http://www.cbronline.com/category/news/cybersecurity/">Cyber Security</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271438 menu-item-category-1873"><a href="http://www.cbronline.com/category/news/cybersecurity/breaches/">Breaches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270707 menu-item-category-1874"><a href="http://www.cbronline.com/category/news/cybersecurity/protection/">Protection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270708 menu-item-category-398"><a href="http://www.cbronline.com/category/news/cybersecurity/solutions/">Solutions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270709 menu-item-category-335"><a href="http://www.cbronline.com/category/news/cybersecurity/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-757 menu-item-category-318"><a href="http://www.cbronline.com/category/news/mobility/">Mobility</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-759 menu-item-category-336"><a href="http://www.cbronline.com/category/news/mobility/devices/">Devices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762 menu-item-category-337"><a href="http://www.cbronline.com/category/news/mobility/smartphones/">Smartphones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758 menu-item-category-338"><a href="http://www.cbronline.com/category/news/mobility/apps/">Apps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761 menu-item-category-339"><a href="http://www.cbronline.com/category/news/mobility/networks/">Networks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760 menu-item-category-340"><a href="http://www.cbronline.com/category/news/mobility/laptops/">Laptops</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-763 menu-item-category-319"><a href="http://www.cbronline.com/category/news/data-centre/">Data Centre</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270710 menu-item-category-541"><a href="http://www.cbronline.com/category/news/data-centre/it-information-technology/">IT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767 menu-item-category-342"><a href="http://www.cbronline.com/category/news/data-centre/power/">Power</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764 menu-item-category-343"><a href="http://www.cbronline.com/category/news/data-centre/cooling/">Cooling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 menu-item-category-344"><a href="http://www.cbronline.com/category/news/data-centre/modular/">Modular</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-768 menu-item-category-320"><a href="http://www.cbronline.com/category/news/big-data/">Big Data</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769 menu-item-category-345"><a href="http://www.cbronline.com/category/news/big-data/analytics/">Analytics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-770 menu-item-category-321"><a href="http://www.cbronline.com/category/news/enterprise-it/">Enterprise IT</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776 menu-item-category-346"><a href="http://www.cbronline.com/category/news/enterprise-it/storage/">Storage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775 menu-item-category-347"><a href="http://www.cbronline.com/category/news/enterprise-it/software/">Software</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-773 menu-item-category-348"><a href="http://www.cbronline.com/category/news/enterprise-it/server/">Server</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774 menu-item-category-350"><a href="http://www.cbronline.com/category/news/enterprise-it/services/">Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771 menu-item-category-351"><a href="http://www.cbronline.com/category/news/enterprise-it/applications/">Applications</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270711 menu-item-category-399"><a href="http://www.cbronline.com/category/news/enterprise-it/virtualisation/">Virtualisation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270237"><a href="/digital-transformation/">Digital Transformation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270235 menu-item-category-1872"><a href="http://www.cbronline.com/category/markets/">Markets</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781 menu-item-category-354"><a href="http://www.cbronline.com/category/news/verticals/consumer-markets/">Consumer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-782 menu-item-category-355"><a href="http://www.cbronline.com/category/news/verticals/ebanking/">eBanking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785 menu-item-category-356"><a href="http://www.cbronline.com/category/news/verticals/ehealth/">eHealth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783 menu-item-category-357"><a href="http://www.cbronline.com/category/news/verticals/ebusiness/">eBusiness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788 menu-item-category-358"><a href="http://www.cbronline.com/category/news/verticals/etransport/">eTransport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-791 menu-item-category-359"><a href="http://www.cbronline.com/category/news/verticals/smart-cities-markets/">Smart Cities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270712 menu-item-category-388"><a href="http://www.cbronline.com/category/news/verticals/the-boardroom/">The Boardroom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792 menu-item-category-361"><a href="http://www.cbronline.com/category/news/verticals/smb/">SMB</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790 menu-item-category-363"><a href="http://www.cbronline.com/category/news/verticals/public-sector/">Public Sector</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784 menu-item-category-364"><a href="http://www.cbronline.com/category/news/verticals/ecommerce/">eCommerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787 menu-item-category-365"><a href="http://www.cbronline.com/category/news/verticals/etail/">eTail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786 menu-item-category-366"><a href="http://www.cbronline.com/category/news/verticals/emoney/">eMoney</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789 menu-item-category-362"><a href="http://www.cbronline.com/category/news/verticals/fintech/">Fintech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274508"><a href="http://www.cbronline.com/white-papers/">White Papers</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293817"><a href="http://www.cbronline.com/white-papers/">English</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293818"><a href="http://www.cbronline.com/white-papers-fr/">French</a></li>
</ul>
</li>
</ul>									<div class="secondary-holder">
						<a href="#" title="Secondary Menu" class="secondary-toggle"><i class="fa fa-bars"></i></a>
						<ul id="menu-top-menu-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270519 menu-item-category-379"><a href="http://www.cbronline.com/category/what-is/">What Is</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a href="http://www.cbronline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270579"><a href="http://www.cbronline.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a href="http://www.cbronline.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://www.cbronline.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a href="http://www.cbronline.com/help/">Help</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="http://www.cbronline.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://www.cbronline.com/rss-feeds/">RSS Feeds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929"><a href="http://www.cbronline.com/site-map/">Site Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274502"><a href="http://www.cbronline.com/white-papers/">White Papers</a></li>
</ul>					</div>
							</nav>
		</div>
	</div>
</div>

		<div role="main" class="">

<div id="infinite-article" data-infinite="off" class="off">

			
								
				

<div class="row post-detail-row top-padding" data-equal=">.columns" data-row-detection="true">
  <div class="small-12 medium-8 columns">

      <ul class="sf-menu right-menu" id="search-menu">
        	<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
			<!--
						<li><a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
												<li><a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
																								<li><a href="#" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i> Google Plus</a></li>
																											-->

			<li><a href="https://www.facebook.com/cbronline/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
			<li><a href="https://twitter.com/cbronline" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
			<li><a href="https://plus.google.com/107320569931932704012" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i> Google Plus</a></li>

		</ul>
	</li>
	                <li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://www.cbronline.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>      </ul>

    <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-296445 type-post status-publish format-standard has-post-thumbnail hentry category-cloud category-hybrid category-private category-public tag-cloud tag-hashicorp tag-hybrid-cloud tag-microsoft" id="post-296445" role="article" data-id="296445" data-url="http://www.cbronline.com/news/cloud/hybrid/microsoft-hashicorp-partner-improve-terraform-integration-azure/">

    <!-- Next - Previous Links -->
    <div id="prevNextButtons">

            <div class="nav-box previous">
        <div class="arrow"></div>
        <div id="prev-content">
            <img width="95" height="95" src="http://www.cbronline.com/wp-content/uploads/2017/08/Vishal-Sikka-150x150.jpg" class="attachment-95xauto size-95xauto wp-post-image" alt="Infosys CEO resigns following “drumbeat of distraction”" srcset="http://www.cbronline.com/wp-content/uploads/2017/08/Vishal-Sikka-150x150.jpg 150w, http://www.cbronline.com/wp-content/uploads/2017/08/Vishal-Sikka-300x300.jpg 300w" sizes="(max-width: 95px) 100vw, 95px" /><a href="http://www.cbronline.com/news/verticals/the-boardroom/infosys-ceo-resigns-following-drumbeat-distractions/" title="Infosys CEO resigns following “drumbeat of distractions”">Infosys CEO resigns following “drumbeat of distractions”</a>        </div>
      </div>

            <div class="nav-box next">
        <div id="next-content">
              <img width="95" height="95" src="http://www.cbronline.com/wp-content/uploads/2017/08/Fotolia_146081893_Subscription_Monthly_M-150x150.jpg" class="attachment-95xauto size-95xauto wp-post-image" alt="" srcset="http://www.cbronline.com/wp-content/uploads/2017/08/Fotolia_146081893_Subscription_Monthly_M-150x150.jpg 150w, http://www.cbronline.com/wp-content/uploads/2017/08/Fotolia_146081893_Subscription_Monthly_M-300x300.jpg 300w" sizes="(max-width: 95px) 100vw, 95px" /><a href="http://www.cbronline.com/digital-transformation/hpe-sends-supercomputer-space/" title="HPE sends supercomputer into space">HPE sends supercomputer into space</a>        </div>
      <div class="arrow"></div>
      </div>
    </div>
    <!-- Next - Previous Links -->
      

      <header class="post-title entry-header">

      <!-- Display Category Labels -->
      <a href="http://www.cbronline.com/category/news/cloud/" class="single_category_title category-link-316" title="Cloud">Cloud</a><a href="http://www.cbronline.com/category/news/cloud/hybrid/" class="single_category_title category-link-330" title="Hybrid">Hybrid</a>
      <a class="back-to-home-link" href="/">Back to Home</a>

         <!-- .Display Category Labels -->
        <h1 class="entry-title" itemprop="name headline">Microsoft &#038; HashiCorp partner to improve Terraform integration with Azure</h1>		
		    
        <div class="readability-tools" style="position: relative;">
          <div class="buttons">
           <span id="font-size-plus" onclick="resizeText(1)"><i class="fa fa-plus" aria-hidden="true"></i> Increase / </span><span id="font-size-minus" onclick="resizeText(-1)">Decrease text size <i class="fa fa-minus" aria-hidden="true"></i></span>
          </div>
        
		<div class="mobile-share-wraper">
		<a style="background: #008000 none repeat scroll 0 0;  padding: 5px 12px;" id="mobile-shareicons">
		<i class="fa fa-share-alt" style=" color:#fff;"></i>
		
		</a><div class="share-icons" style="display:none; "  >
		  		<aside class="share-article-vertical hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.cbronline.com%2Fnews%2Fcloud%2Fhybrid%2Fmicrosoft-hashicorp-partner-improve-terraform-integration-azure%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Microsoft+%26+HashiCorp+partner+to+improve+Terraform+integration+with+Azure&url=http%3A%2F%2Fwww.cbronline.com%2Fnews%2Fcloud%2Fhybrid%2Fmicrosoft-hashicorp-partner-improve-terraform-integration-azure%2F&via=CBROnline.com" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=http://www.cbronline.com/news/cloud/hybrid/microsoft-hashicorp-partner-improve-terraform-integration-azure/" class="google-plus social"><i class="fa fa-google-plus"></i></a>
								<a href="https://www.linkedin.com/cws/share?url=http://www.cbronline.com/news/cloud/hybrid/microsoft-hashicorp-partner-improve-terraform-integration-azure/" class="linkedin social"><i class="fa fa-linkedin"></i></a>
			</aside>
			</div>
		</div> 
		</div>

                	<aside class="post-bottom-meta">
				<div class="author-image"><img width="40" height="40" src="http://www.cbronline.com/wp-content/uploads/2016/06/james-150x150.jpg" class="avatar avatar-40 photo" alt="" srcset="http://www.cbronline.com/wp-content/uploads/2016/06/james-150x150.jpg 150w, http://www.cbronline.com/wp-content/uploads/2016/06/james-300x300.jpg 300w" sizes="(max-width: 40px) 100vw, 40px" /> 
		</div>
		
		<strong rel="author" itemprop="author" class=""><a href="http://www.cbronline.com/author/james-nunns/" title="Posts by James Nunns" rel="author">James Nunns</a> 
				&nbsp;&nbsp;-&nbsp;Deputy Editor				</strong>
		
		
		<time class="time" datetime="2017-08-18T10:38:24+00:00" itemprop="datePublished" content="2017-08-18T10:38:24+00:00">18th August 2017</time>
		<meta itemprop="dateModified" content="2017-08-18T10:38:24+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.cbronline.com/news/cloud/hybrid/microsoft-hashicorp-partner-improve-terraform-integration-azure/">
							</aside>
	              </header>
            <figure class="post-gallery">
        <img width="770" height="375" src="http://www.cbronline.com/wp-content/uploads/2017/08/Terraform-770x375.png" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="Terraform" itemprop="image" srcset="http://www.cbronline.com/wp-content/uploads/2017/08/Terraform-770x375.png 770w, http://www.cbronline.com/wp-content/uploads/2017/08/Terraform-768x374.png 768w, http://www.cbronline.com/wp-content/uploads/2017/08/Terraform-1024x499.png 1024w, http://www.cbronline.com/wp-content/uploads/2017/08/Terraform.png 1055w" sizes="(max-width: 770px) 100vw, 770px" />              </figure>
            <div class="share-container">
         		<aside class="share-article-vertical hide-on-print hide-for-small">

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.cbronline.com%2Fnews%2Fcloud%2Fhybrid%2Fmicrosoft-hashicorp-partner-improve-terraform-integration-azure%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Microsoft+%26+HashiCorp+partner+to+improve+Terraform+integration+with+Azure&url=http%3A%2F%2Fwww.cbronline.com%2Fnews%2Fcloud%2Fhybrid%2Fmicrosoft-hashicorp-partner-improve-terraform-integration-azure%2F&via=CBROnline.com" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=http://www.cbronline.com/news/cloud/hybrid/microsoft-hashicorp-partner-improve-terraform-integration-azure/" class="google-plus social"><i class="fa fa-google-plus"></i></a>
								<a href="https://www.linkedin.com/cws/share?url=http://www.cbronline.com/news/cloud/hybrid/microsoft-hashicorp-partner-improve-terraform-integration-azure/" class="linkedin social"><i class="fa fa-linkedin"></i></a>
			</aside>
	        <div class="post-content-container">
          <div class="post-content entry-content cf">
                                      <span class='wpfp-span'><img src='http://www.cbronline.com/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='http://www.cbronline.com/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=296445' title='Add to favorites' rel='nofollow'>Add to favorites</a></span>                        <span class="excerpt"><p>Another boost to Microsoft&#8217;s hybrid cloud strategy should make it easier for customers to adopt Azure. </p>
</span>
            <div role="form" class="wpcf7" id="wpcf7-f270573-p296445-o1" lang="en-GB" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/news/cloud/hybrid/microsoft-hashicorp-partner-improve-terraform-integration-azure/#wpcf7-f270573-p296445-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="270573" />
<input type="hidden" name="_wpcf7_version" value="4.8" />
<input type="hidden" name="_wpcf7_locale" value="en_GB" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f270573-p296445-o1" />
<input type="hidden" name="_wpcf7_container_post" value="296445" />
<input type="hidden" name="_wpcf7_nonce" value="dea7dffbc8" />
</div>
<p><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="ENTER YOUR EMAIL ADDRESS" /></span><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>            <p>Microsoft and HashiCorp are working together to integrate the Terraform infrastructure management platform software with Azure.</p>
<p>The HashiCorp Terraform technology is one of the more popular in the market and is used by many of the largest companies in the world to do things such as build, change, and version cloud and on-premises infrastructure.</p>
<p>The benefit to Microsoft is that it should help increase adoption of the Azure cloud platform, given that Terraform is a popular tool among developers.</p>
<h5 style="text-align: center;">Read more: <a title="Microsoft boosts cloud HPC strategy with Cycle Computing acquisition" href="http://www.cbronline.com/news/cloud/public/microsoft-boosts-cloud-hpc-strategy-cycle-computing-acquisition/">Microsoft boosts cloud HPC strategy with Cycle Computing acquisition</a></h5>
<p>The platform gives developers the ability to provision compute infrastructure using code across on-premises and cloud environments, perfect for the hybrid cloud strategy that Microsoft is building.</p>
<p>Microsoft and HashiCorp say that the collaboration is a sign of a broadening the number of Azure services that can be provisioned with Terraform, and will allow the users of the platform to adopt the workflow they are familiar with across Azure and on-prem. <img class="alignright size-medium wp-image-294389" src="http://www.cbronline.com/wp-content/uploads/2017/07/Azure-Stack-300x300.jpg" alt="Microsoft Azure Stack" width="300" height="300" srcset="http://www.cbronline.com/wp-content/uploads/2017/07/Azure-Stack-300x300.jpg 300w, http://www.cbronline.com/wp-content/uploads/2017/07/Azure-Stack-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&#8220;A key element of our mission is to enable organizations to provision, secure, connect, and run applications on the infrastructure of their choice,&#8221; said David McJannet, CEO of HashiCorp.</p>
<p>&#8220;As an ever-larger number of Global 2000 organizations adopt cloud infrastructure, Microsoft Azure is seeing tremendous growth. Through this collaboration, our Terraform customers can confidently utilize their provisioning tool of choice on the world-class Azure infrastructure.&#8221;</p>
<p>The collaboration is not the first time the companies have worked together as the two have already set up Terraform Provider for Azure as well as a joint go-to-market effort.</p>
<h5 style="text-align: center;">Read more: <a href="http://www.cbronline.com/news/big-data/analytics/redshift-snowflake-deliveroo-overcame-bottlenecks-deliver-data-success/">From Redshift to Snowflake: How Deliveroo overcame bottlenecks to deliver data success</a></h5>
<p>&#8220;It is critically important that we help our customers with their cloud adoption efforts, and providing the tools they will need to be successful is vital,&#8221; said Corey Sanders, head of product for Azure Compute, Microsoft Corp.</p>
<p>&#8220;For our mutual customers, the commitment between <a href="https://azure.microsoft.com/en-us/blog/investing-deeply-in-terraform-on-azure/">HashiCorp Terraform</a> and Microsoft to deliver deeper support for Microsoft Azure will help to accelerate the adoption of Azure as a core element of their hybrid cloud architecture.&#8221;</p>
                      </div>
        </div>
      </div>
            <footer class="article-tags entry-footer">
	<span class="tags-title">Tags</span>
	<a href="http://www.cbronline.com/tag/cloud/" title="" class="tag-link">Cloud</a> <a href="http://www.cbronline.com/tag/hashicorp/" title="" class="tag-link">HashiCorp</a> <a href="http://www.cbronline.com/tag/hybrid-cloud/" title="" class="tag-link">Hybrid Cloud</a> <a href="http://www.cbronline.com/tag/microsoft/" title="" class="tag-link">Microsoft</a></footer>
			<div class="row post-navi hide-on-print no-padding" data-equal=">.columns">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="http://www.cbronline.com/news/verticals/the-boardroom/infosys-ceo-resigns-following-drumbeat-distractions/" title="Infosys CEO resigns following “drumbeat of distractions”">Infosys CEO resigns following “drumbeat of distractions”</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>Next Article</span><a href="http://www.cbronline.com/digital-transformation/hpe-sends-supercomputer-space/" title="HPE sends supercomputer into space">HPE sends supercomputer into space</a>				</div>
			</div>
		    </article>

                <div class="row fixed_breakpoint">
        <div class="small-12 columns">
          <!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-12 medium-12 large-4 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-296476 type-post status-publish format-standard has-post-thumbnail hentry category-breaches category-cloud category-cybersecurity category-public tag-azure tag-cloud tag-cyber-security tag-microsoft" role="article">
		<figure class="post-gallery"> 
		<a href="http://www.cbronline.com/news/cybersecurity/breaches/microsoft-azure-users-hit-300-rise-cyber-attacks/" rel="bookmark" title="Microsoft Azure users hit by 300% rise in cyber-attacks">
			<img width="570" height="300" src="http://www.cbronline.com/wp-content/uploads/2017/07/fence-security-570x300.jpeg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="security breached" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.cbronline.com/news/cybersecurity/breaches/microsoft-azure-users-hit-300-rise-cyber-attacks/" title="Microsoft Azure users hit by 300% rise in cyber-attacks">Microsoft Azure users hit by 300% rise in cyber-attacks</a></h6>	</header>
		<aside class="post-bottom-meta">
		
		<strong rel="author" itemprop="author" class="hide"><a href="http://www.cbronline.com/author/james-nunns/" title="Posts by James Nunns" rel="author">James Nunns</a></strong>
		<time class="time hide" datetime="2017-08-18T16:39:20+00:00" itemprop="datePublished" content="2017-08-18T16:39:20+00:00">18th August 2017</time>

	</aside>
	</article>
    </div>
                 
    <div class="small-12 medium-12 large-4 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-296438 type-post status-publish format-standard has-post-thumbnail hentry category-cloud category-hybrid category-private category-public tag-homepage-news-list tag-hybrid-cloud tag-red-hat tag-sidebar-opinions" role="article">
		<figure class="post-gallery"> 
		<a href="http://www.cbronline.com/news/cloud/hybrid/open-hybrid-cloud-public-meets-private/" rel="bookmark" title="Introducing the Open Hybrid Cloud: where Public freely meets Private">
			<img width="500" height="300" src="http://www.cbronline.com/wp-content/uploads/2017/08/cloud-500x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Open Hybrid Cloud: where Public freely meets Private" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.cbronline.com/news/cloud/hybrid/open-hybrid-cloud-public-meets-private/" title="Introducing the Open Hybrid Cloud: where Public freely meets Private">Introducing the Open Hybrid Cloud: where Public freely meets Private</a></h6>	</header>
		<aside class="post-bottom-meta">
		
		<strong rel="author" itemprop="author" class="hide"><a href="http://www.cbronline.com/author/eleanor-burns/" title="Posts by Ellie Burns" rel="author">Ellie Burns</a></strong>
		<time class="time hide" datetime="2017-08-17T17:09:53+00:00" itemprop="datePublished" content="2017-08-17T17:09:53+00:00">17th August 2017</time>

	</aside>
	</article>
    </div>
                 
    <div class="small-12 medium-12 large-4 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-296414 type-post status-publish format-standard has-post-thumbnail hentry category-aas category-analytics category-cloud category-cognitive-computing tag-box tag-cloud tag-google tag-machine-learning tag-saas" role="article">
		<figure class="post-gallery"> 
		<a href="http://www.cbronline.com/news/cloud/aas/google-cloud-vision-gives-box-customers-machine-learning-edge/" rel="bookmark" title="Google Cloud Vision gives Box customers a machine learning edge">
			<img width="570" height="300" src="http://www.cbronline.com/wp-content/uploads/2017/08/cloud-vision-570x300.jpeg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Box Google Cloud Vision" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.cbronline.com/news/cloud/aas/google-cloud-vision-gives-box-customers-machine-learning-edge/" title="Google Cloud Vision gives Box customers a machine learning edge">Google Cloud Vision gives Box customers a machine learning edge</a></h6>	</header>
		<aside class="post-bottom-meta">
		
		<strong rel="author" itemprop="author" class="hide"><a href="http://www.cbronline.com/author/james-nunns/" title="Posts by James Nunns" rel="author">James Nunns</a></strong>
		<time class="time hide" datetime="2017-08-17T17:01:04+00:00" itemprop="datePublished" content="2017-08-17T17:01:04+00:00">17th August 2017</time>

	</aside>
	</article>
    </div>
      </div>
</aside>


<aside class="latest-4threvolution cf hide-on-print">
  <h4 class="related-title">Latest in 4th Revolution</h4>
  <div class="row">
               
    <div class="small-12 medium-12 large-4 columns">
      <article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-296315 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-internet-of-things category-wearables tag-sidebar-opinions tag-wearables" role="article">
		<figure class="post-gallery"> 
		<a href="http://www.cbronline.com/news/internet-of-things/wearables/wearable-tech-revolutionise-manufacturing/" rel="bookmark" title="How wearable tech could revolutionise manufacturing">
			<img width="500" height="300" src="http://www.cbronline.com/wp-content/uploads/2017/08/wearable-tech-500x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="How wearable tech could revolutionise manufacturing" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://www.cbronline.com/category/4th-revolution/" class="single_category_title category-link-1985" title="4th Revolution">4th Revolution</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.cbronline.com/news/internet-of-things/wearables/wearable-tech-revolutionise-manufacturing/" title="How wearable tech could revolutionise manufacturing">How wearable tech could revolutionise manufacturing</a></h6>	</header>
		<aside class="post-bottom-meta">
		
		<strong rel="author" itemprop="author" class="hide"><a href="http://www.cbronline.com/author/eleanor-burns/" title="Posts by Ellie Burns" rel="author">Ellie Burns</a></strong>
		<time class="time hide" datetime="2017-08-16T14:25:04+00:00" itemprop="datePublished" content="2017-08-16T14:25:04+00:00">16th August 2017</time>

	</aside>
	</article>
    </div>
               
    <div class="small-12 medium-12 large-4 columns">
      <article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-296150 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-big-data category-internet-of-things tag-big-data tag-blockchain tag-homepage-news-list tag-iot tag-sidebar-opinions" role="article">
		<figure class="post-gallery"> 
		<a href="http://www.cbronline.com/news/internet-of-things/time-tackle-technology-hype-leading-businesses-astray/" rel="bookmark" title="It’s time to tackle the technology hype leading businesses astray">
			<img width="570" height="300" src="http://www.cbronline.com/wp-content/uploads/2017/08/path-570x300.jpeg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="technology path" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://www.cbronline.com/category/4th-revolution/" class="single_category_title category-link-1985" title="4th Revolution">4th Revolution</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.cbronline.com/news/internet-of-things/time-tackle-technology-hype-leading-businesses-astray/" title="It’s time to tackle the technology hype leading businesses astray">It’s time to tackle the technology hype leading businesses astray</a></h6>	</header>
		<aside class="post-bottom-meta">
		
		<strong rel="author" itemprop="author" class="hide"><a href="http://www.cbronline.com/author/james-nunns/" title="Posts by James Nunns" rel="author">James Nunns</a></strong>
		<time class="time hide" datetime="2017-08-11T14:43:20+00:00" itemprop="datePublished" content="2017-08-11T14:43:20+00:00">11th August 2017</time>

	</aside>
	</article>
    </div>
               
    <div class="small-12 medium-12 large-4 columns">
      <article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-296119 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-internet-of-things category-wearables tag-smart-technology tag-wearables" role="article">
		<figure class="post-gallery"> 
		<a href="http://www.cbronline.com/4th-revolution/future-wearables-bendy-batteries-powered-salt-water/" rel="bookmark" title="Future wearables could run on these bendy batteries powered by salt water">
			<img width="570" height="300" src="http://www.cbronline.com/wp-content/uploads/2017/07/Battery-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="UK government to invest £246m in battery technology" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://www.cbronline.com/category/4th-revolution/" class="single_category_title category-link-1985" title="4th Revolution">4th Revolution</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.cbronline.com/4th-revolution/future-wearables-bendy-batteries-powered-salt-water/" title="Future wearables could run on these bendy batteries powered by salt water">Future wearables could run on these bendy batteries powered by salt water</a></h6>	</header>
		<aside class="post-bottom-meta">
		
		<strong rel="author" itemprop="author" class="hide"><a href="http://www.cbronline.com/author/april-slattery/" title="Posts by April Slattery" rel="author">April Slattery</a></strong>
		<time class="time hide" datetime="2017-08-11T10:52:32+00:00" itemprop="datePublished" content="2017-08-11T10:52:32+00:00">11th August 2017</time>

	</aside>
	</article>
    </div>
    </div>
</aside>


<aside class="latest-analysis cf hide-on-print">
  <h4 class="related-title">Latest in Analysis</h4>
  <div class="row">
               
    <div class="small-12 medium-12 large-4 columns">
      <article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-296230 type-post status-publish format-standard has-post-thumbnail hentry category-cybersecurity category-data category-protection tag-cyber-security tag-homepage-analysis-list tag-ransomware tag-sidebar-opinions" role="article">
		<figure class="post-gallery"> 
		<a href="http://www.cbronline.com/news/cybersecurity/protection/get-ahead-next-global-ransomware-attack-advanced-threat-protection/" rel="bookmark" title="Get ahead of the next global ransomware attack with advanced threat protection">
			<img width="570" height="300" src="http://www.cbronline.com/wp-content/uploads/2017/08/protection-570x300.jpeg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="ransowmare protection" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.cbronline.com/news/cybersecurity/protection/get-ahead-next-global-ransomware-attack-advanced-threat-protection/" title="Get ahead of the next global ransomware attack with advanced threat protection">Get ahead of the next global ransomware attack with advanced threat protection</a></h6>	</header>
		<aside class="post-bottom-meta">
		
		<strong rel="author" itemprop="author" class="hide"><a href="http://www.cbronline.com/author/james-nunns/" title="Posts by James Nunns" rel="author">James Nunns</a></strong>
		<time class="time hide" datetime="2017-08-15T10:01:08+00:00" itemprop="datePublished" content="2017-08-15T10:01:08+00:00">15th August 2017</time>

	</aside>
	</article>
    </div>
               
    <div class="small-12 medium-12 large-4 columns">
      <article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-296104 type-post status-publish format-standard has-post-thumbnail hentry category-business category-cybersecurity category-protection category-solutions tag-homepage-analysis-list tag-sidebar-analysis tag-sidebar-opinions" role="article">
		<figure class="post-gallery"> 
		<a href="http://www.cbronline.com/news/cybersecurity/business/counting-cost-mega-cyber-risk/" rel="bookmark" title="Counting the Cost of Mega Cyber Risk">
			<img width="500" height="300" src="http://www.cbronline.com/wp-content/uploads/2017/08/cyber-risk-500x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Counting the Cost of Mega Cyber Risk" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.cbronline.com/news/cybersecurity/business/counting-cost-mega-cyber-risk/" title="Counting the Cost of Mega Cyber Risk">Counting the Cost of Mega Cyber Risk</a></h6>	</header>
		<aside class="post-bottom-meta">
		
		<strong rel="author" itemprop="author" class="hide"><a href="http://www.cbronline.com/author/eleanor-burns/" title="Posts by Ellie Burns" rel="author">Ellie Burns</a></strong>
		<time class="time hide" datetime="2017-08-10T16:32:14+00:00" itemprop="datePublished" content="2017-08-10T16:32:14+00:00">10th August 2017</time>

	</aside>
	</article>
    </div>
               
    <div class="small-12 medium-12 large-4 columns">
      <article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-296015 type-post status-publish format-standard has-post-thumbnail hentry category-enterprise-it category-markets tag-homepage-analysis-list tag-ibm tag-patents tag-sidebar-opinions" role="article">
		<figure class="post-gallery"> 
		<a href="http://www.cbronline.com/news/enterprise-it/intellectual-property-education-lags-u-s-economy/" rel="bookmark" title="Intellectual Property Education Lags the U.S. Economy">
			<img width="500" height="300" src="http://www.cbronline.com/wp-content/uploads/2017/08/patent-3-500x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Intellectual Property Education Lags the U.S. Economy" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="http://www.cbronline.com/category/markets/" class="single_category_title category-link-1872" title="Markets">Markets</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://www.cbronline.com/news/enterprise-it/intellectual-property-education-lags-u-s-economy/" title="Intellectual Property Education Lags the U.S. Economy">Intellectual Property Education Lags the U.S. Economy</a></h6>	</header>
		<aside class="post-bottom-meta">
		
		<strong rel="author" itemprop="author" class="hide"><a href="http://www.cbronline.com/author/eleanor-burns/" title="Posts by Ellie Burns" rel="author">Ellie Burns</a></strong>
		<time class="time hide" datetime="2017-08-09T15:37:27+00:00" itemprop="datePublished" content="2017-08-09T15:37:27+00:00">9th August 2017</time>

	</aside>
	</article>
    </div>
    </div>
</aside>

<!-- End Related Posts -->

        </div>
      </div>
              
  </div>
  <aside class="sidebar small-12 medium-4 columns equal " role="complementary">
	<div class="fixed-paginated-sidebar-ad sidebar_inner dmpu">
		<div id="thb_singlead_widget-2" class="widget cf widget_singlead"><div id="div-gpt-ad-1364304769881-2">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1364304769881-2');
</script>
</div></div>	</div>
</aside></div>

<script>
jQuery("#mobile-shareicons").click(function() {
 
  //alert( "Handler for" );
  
  jQuery(".share-icons").toggle(500);

});

</script>
	</div>
		</div><!-- End role["main"] -->







						<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
														<div class="subfooter-menu"><ul id="menu-top-menu-2" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270519 menu-item-category-379"><a href="http://www.cbronline.com/category/what-is/">What Is</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a href="http://www.cbronline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270579"><a href="http://www.cbronline.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a href="http://www.cbronline.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://www.cbronline.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a href="http://www.cbronline.com/help/">Help</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="http://www.cbronline.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="http://www.cbronline.com/rss-feeds/">RSS Feeds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929"><a href="http://www.cbronline.com/site-map/">Site Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274502"><a href="http://www.cbronline.com/white-papers/">White Papers</a></li>
</ul></div>
							<p>© 2017 COMPUTER BUSINESS REVIEW. ALL RIGHTS RESERVED. </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
			



	</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>


<script>

jQuery( "#close-top-leaderboard" ).click(function() {
  jQuery("#fixed-top-leaderboard").slideUp('slow');
});

</script>






<!-- Homepage Background -->
<script src="/wp-content/themes/goodlife-wp/assets/js/vendor/TweenLite.min.js"></script>
<script src="/wp-content/themes/goodlife-wp/assets/js/vendor/EasePack.min.js"></script>
<script src="/wp-content/themes/goodlife-wp/assets/js/vendor/particles.js"></script>
<script src="/wp-content/themes/goodlife-wp-child/assets/js/modernizr.custom.js"></script>

<!-- .Homepage Background -->


<div id="article-switcher" class="">
	<div class="style-content">
		<div id="switch-button"><i class="fa fa-newspaper-o" aria-hidden="true"></i></div>
	</div>

	
	<div class="timeline-wrapper">

		<a href="/"><img src="/wp-content/uploads/2016/06/cbr-logo-1.png"></a>

		<div class="favourites">
			<h4>Favourites</h4>

			<div class='wpfp-span'><ul><li>Favorite list is empty.</li></ul><img src='http://www.cbronline.com/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='http://www.cbronline.com/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=clear' rel='nofollow'>Clear favorites</a><p></p></div><p>Your favorite posts saved to your browsers cookies. If you clear cookies also favorite posts will be deleted.</p>
		</div>
		<div class="timeline">
			<h4>Latest News on CBR</h4>
			<div class="articles">

			<div class="timeline-article"><h5><a href="http://www.cbronline.com/news/verticals/the-boardroom/build-flexible-workforce-without-killing-company-culture/">How to build a flexible workforce without killing your company culture</a></h5><div class="article-date">9 hours ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/verticals/fintech/level39-ceo-giving-startups-davids-agility-goliaths-strength/">Level39 CEO: Giving startups David’s agility and Goliath’s strength</a></h5><div class="article-date">9 hours ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/enterprise-it/software/hiring-age-automation/">Hiring in the age of automation</a></h5><div class="article-date">9 hours ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/cybersecurity/protection/cost-human-error-businesses-need-solve-weakest-link-data-security-chain-late/">The cost of human error: Why businesses need to solve the weakest link in their data security chain before it&#8217;s too late!</a></h5><div class="article-date">9 hours ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/cybersecurity/breaches/microsoft-azure-users-hit-300-rise-cyber-attacks/">Microsoft Azure users hit by 300% rise in cyber-attacks</a></h5><div class="article-date">9 hours ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/cybersecurity/business/uk-ceos-finally-start-show-cybersecurity-savvy-kpmg/">UK CEOs finally start to show cybersecurity savvy – KPMG</a></h5><div class="article-date">14 hours ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/digital-transformation/hpe-sends-supercomputer-space/">HPE sends supercomputer into space</a></h5><div class="article-date">14 hours ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/cloud/hybrid/microsoft-hashicorp-partner-improve-terraform-integration-azure/">Microsoft &#038; HashiCorp partner to improve Terraform integration with Azure</a></h5><div class="article-date">15 hours ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/verticals/the-boardroom/infosys-ceo-resigns-following-drumbeat-distractions/">Infosys CEO resigns following “drumbeat of distractions”</a></h5><div class="article-date">16 hours ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/enterprise-it/applications/barclays-taps-apis-bring-open-data-dashboard-smes/">Barclays taps APIs to bring open data dashboard to SMEs</a></h5><div class="article-date">1 day ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/cloud/hybrid/open-hybrid-cloud-public-meets-private/">Introducing the Open Hybrid Cloud: where Public freely meets Private</a></h5><div class="article-date">1 day ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/cloud/aas/google-cloud-vision-gives-box-customers-machine-learning-edge/">Google Cloud Vision gives Box customers a machine learning edge</a></h5><div class="article-date">1 day ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/big-data/analytics/redshift-snowflake-deliveroo-overcame-bottlenecks-deliver-data-success/">From Redshift to Snowflake: How Deliveroo overcame bottlenecks to deliver data success</a></h5><div class="article-date">1 day ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/verticals/finance/barclays-set-suffer-outages-end-2017/">Barclays set to suffer outages until end of 2017</a></h5><div class="article-date">1 day ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/verticals/arsenal-scores-e-commerce-goal-assist-sap-hybris/">Arsenal scores e-commerce goal after assist from SAP Hybris</a></h5><div class="article-date">1 day ago</div></div><div class="timeline-article"><h5><a href="http://www.cbronline.com/news/enterprise-it/virtualisation/aws-set-benefit-mass-cloud-migration-vmware-workloads/">AWS set to benefit from mass cloud migration of VMware workloads</a></h5><div class="article-date">1 day ago</div></div>
			</div>
		</div>
	</div>
</div>


<script>
jQuery( "#switch-button" ).click(function() {
  jQuery("body.single #article-switcher").toggleClass("active");
  jQuery("body.category #article-switcher").toggleClass("active");
  jQuery("body.page #article-switcher").toggleClass("active");
  jQuery("body.search #article-switcher").toggleClass("active");
  jQuery("body.single-whatis .post-detail-row .medium-8").toggleClass("offset");
  jQuery("body.single .subheader.dark").toggleClass("offset");
  jQuery("body.single .header .logo").fadeToggle("slow");

});
</script>


<script>
jQuery( document ).ready(function() {
	jQuery( "body.single-format-standard #article-switcher" ).addClass( "active" );
	jQuery('.thb-a').not(":has(iframe)").slideUp(1000);

	var headlineheight;
	headlineheight = jQuery(".home .post.post-overlay.large-padding .post-gallery .post-title").height();
	if (headlineheight > 200) {
		//jQuery(".home .post.post-overlay.large-padding .post-gallery .post-title").css( "bottom", "28%" );
	}
	if (headlineheight > 300) {
		//jQuery(".home .post.post-overlay.large-padding .post-gallery .post-title").css( "bottom", "22%" );
	}
	
});



function resizeText(multiplier) {

	var fontSize = parseInt(jQuery(".post .post-content p").css("font-size"));
	fontSize = (fontSize + multiplier * 2) + "px";
	jQuery(".post .post-content p").css({'font-size':fontSize});


	var fontSize2 = parseInt(jQuery("body.single .post-content-container .excerpt p").css("font-size"));
	fontSize2 = (fontSize2 + multiplier * 2) + "px";
	jQuery("body.single .post-content-container .excerpt p").css({'font-size':fontSize2});

	var fontSize2b = parseInt(jQuery("body.single .post-content-container .excerpt p").css("line-height"));
	fontSize2b = (fontSize2b + multiplier * 2) + "px";
	jQuery("body.single .post-content-container .excerpt p").css({'line-height':fontSize2b});

	var fontSize3 = parseInt(jQuery("body.single .blog-post .entry-title").css("font-size"));
	fontSize3 = (fontSize3 + multiplier * 2) + "px";
	jQuery("body.single .blog-post .entry-title").css({'font-size':fontSize3});

}


function validateEmail($email) {
	  var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
	  //  /^[A-Za-z0-9@ _.]+$/g;
	  //var emailReg = /^([A-Za-z0-9@ _.])+$/;

	  return emailReg.test( $email );
}

jQuery( ".wpcf7-submit" ).click(function() {

	  



	    var str = jQuery('.your-email input').val();


	     var at_test = /([A-Za-z0-9@ _.])/g;
         var at_result = at_test.test(str);
          if(at_result!=true){
			    	jQuery( ".your-email input" ).addClass( "wpcf7-not-valid" );
			    	
			    	jQuery('.your-email input').val("");


			    }
			    
			    	jQuery('.your-email').css("display","block");


			    	var strng = jQuery('.your-email input').val();
			    



			    var wanted = /@/g;

			    	var the_res = wanted.test(strng);

			    

			    	if(the_res == false){
			    	jQuery( ".your-email input" ).addClass( "wpcf7-not-valid" );
			    	jQuery('.your-email input').val("");

			    }
			    
			    var first_ca = strng.substring(0, 1);
			   
			   if(first_ca == '-'){
			   	jQuery( ".your-email input" ).addClass( "wpcf7-not-valid" );
			    
			    jQuery('.your-email input').val("");

			   }

			    	


	    if (str != '') {
		    valEmail = validateEmail(str);
		    if (valEmail == true) {
			   
		    } 
		    else {
				jQuery( ".your-email input" ).addClass( "wpcf7-not-valid" );
		    }
		} else {
			if (!jQuery('.your-email input').hasClass("wpcf7-not-valid")) {
				jQuery( ".your-email input" ).addClass( "wpcf7-not-valid" );
		        	jQuery( "<p>Email field is empty!</p>" ).insertAfter( ".your-email input" );
		      }
		}

});


</script>





<script>
jQuery(window).bind('scroll', function() {




    var scroll = jQuery(window).scrollTop();
   if(jQuery(window).scrollTop() + jQuery(window).height() > jQuery(document).height() - 2000) {
       jQuery("#prevNextButtons").fadeOut(500);
   }
   else {
    if (scroll >= 370) {
        jQuery("#prevNextButtons").fadeIn(500);
    } else {
		jQuery("#prevNextButtons").fadeOut(500);
	}
   }


});


</script>


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.cbronline.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cbronline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cbronline.com/wp-content/plugins/paged-post-slider/paged-post.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"James Nunns"};
var ga_id = {"name":"18384985-2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cbronline.com/wp-content/plugins/pmi-tracking-authors/js/google.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".dmpu","topspace":"80","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".fixed_breakpoint","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cbronline.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var unlimited_server_values = {"pb_un_1474037630":{"untype":"scroll","threshold":400,"load_more_text":"Load more","loading_text":"Loading...","content":".cool-category","post":".post","nav":".navigation","next":".next","loader_img_url":"http:\/\/live-computer-business-review.pantheonsite.io\/wp-content\/uploads\/2016\/09\/default.gif","loader_img_name":"default.gif","no_more_text":"No more posts to show","history":"on","scrollto":"html, body","name":"Category Infinite Scroll","status":"on","key":"pb_un_1474037630","scroll_to_top":"on","can_opt_out":"on","stop_text":"Disable undefined","start_text":"Enable undefined"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cbronline.com/wp-content/plugins/unlimited/js/un.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2469778.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.cbronline.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.cbronline.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.cbronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cbronline.com/wp-content/themes/goodlife-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://www.cbronline.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>



<script src="/wp-content/themes/goodlife-wp-child/assets/js/toucheffects.js" />

<!---- Pardot Onboarding Tracking code ----------------->

<script type="text/javascript">
piAId = '376012';
piCId = '71755';

(function() {
 function async_load(){
  var s = document.createElement('script'); s.type = 'text/javascript';
  s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
  var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
 }
 if(window.attachEvent) { window.attachEvent('onload', async_load); }
 else { window.addEventListener('load', async_load, false); }
})();
</script>

<!---- Pardot Onboarding Tracking code ----------------->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e9ed1ff2a6","applicationID":"32435146","transactionName":"YFQBMUsCDUcCUEBcC1keIgZNCgxaTEBdWwNbVA==","queueTime":0,"applicationTime":1247,"atts":"TBMCRwMYHkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
