<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">
<head>
    <meta name="google-site-verification" content="nqXphh_2BWc8PJDk4cv6a2m47y5aVoBuTyCuwx9BDK0" /> 
	<meta name="title" content="Huge Data Dump of Police Files Dubbed &#8220;Blue Leaks&#8221; Leaked Online"/>
	<meta name="description" content=""The eventual outcome of this leak will likely have disastrous effects for many innocent people""/>
   <link rel="icon" href="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" />
<meta name="msapplication-TileImage" content="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" />
<link rel="amphtml" href="https://www.cbronline.com/news/blue-leaks-data-dump/amp/" /><title>Blue Leaks Data Dump is nearly 270 Gigs and Full of Police Data</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Some 270GB of police data and FBI reports dubbed &quot;Blue Leaks&quot; have been stolen from a third-party contractor and published online."/>
<meta name="news_keywords" content="blue leaks. ddosecrets, homepage news list, ilia kolochenko, immuniweb, krebsonsecurity, nfca" />
<meta name="original-source" content="https://www.cbronline.com/news/blue-leaks-data-dump" />
<link rel="canonical" href="https://www.cbronline.com/news/blue-leaks-data-dump" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blue Leaks Data Dump is nearly 270 Gigs and Full of Police Data" />
<meta property="og:description" content="Some 270GB of police data and FBI reports dubbed &quot;Blue Leaks&quot; have been stolen from a third-party contractor and published online." />
<meta property="og:url" content="https://www.cbronline.com/news/blue-leaks-data-dump" />
<meta property="og:site_name" content="Computer Business Review" />
<meta property="article:tag" content="Blue Leaks. DDOSecrets" />
<meta property="article:tag" content="Homepage News List" />
<meta property="article:tag" content="Ilia Kolochenko" />
<meta property="article:tag" content="ImmuniWeb" />
<meta property="article:tag" content="KrebsOnSecurity" />
<meta property="article:tag" content="NFCA" />
<meta property="article:section" content="Cyber Security" />
<meta property="article:published_time" content="2020-06-22T15:52:03+01:00" />
<meta property="og:image" content="https://www.cbronline.com/wp-content/uploads/2020/06/blue-leaks.jpg" />
<meta property="og:image:secure_url" content="https://www.cbronline.com/wp-content/uploads/2020/06/blue-leaks.jpg" />
<meta property="og:image:width" content="1922" />
<meta property="og:image:height" content="1040" />
<meta property="og:image:alt" content="Blue Leaks Data Dump" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Some 270GB of police data and FBI reports dubbed &quot;Blue Leaks&quot; have been stolen from a third-party contractor and published online." />
<meta name="twitter:title" content="Blue Leaks Data Dump is nearly 270 Gigs and Full of Police Data" />
<meta name="twitter:image" content="https://www.cbronline.com/wp-content/uploads/2020/06/blue-leaks.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.cbronline.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Computer Business Review &raquo; Feed" href="https://www.cbronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Computer Business Review &raquo; Comments Feed" href="https://www.cbronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Computer Business Review &raquo; Huge Data Dump of Police Files Dubbed &#8220;Blue Leaks&#8221; Leaked Online Comments Feed" href="https://www.cbronline.com/news/blue-leaks-data-dump/feed/" />
						<meta property="fb:app_id" content="1880004222235592" /> 
						<meta property="og:title" content="Huge Data Dump of Police Files Dubbed &#8220;Blue Leaks&#8221; Leaked Online" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="&#8220;The eventual outcome of this leak will likely have disastrous effects for many innocent people&#8221;" />
			<meta property="og:image" content="https://www.cbronline.com/wp-content/uploads/2020/06/blue-leaks.jpg" />
			<meta property="og:url" content="https://www.cbronline.com/news/blue-leaks-data-dump" />
			
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cbronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpfp-css' href='https://www.cbronline.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cbronline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='add-search-to-menu-styles-css'  href='https://www.cbronline.com/wp-content/plugins/add-search-to-menu/public/css/add-search-to-menu.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cbronline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://www.cbronline.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://www.cbronline.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_un_style-css'  href='https://www.cbronline.com/wp-content/plugins/unlimited/css/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://www.cbronline.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=1.4' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.cbronline.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.cbronline.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='https://www.cbronline.com/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cbronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.cbronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cbronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cbronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.cbronline.com/?p=344814' />
<link rel="alternate" type="application/json+oembed" href="https://www.cbronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbronline.com%2Fnews%2Fblue-leaks-data-dump" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cbronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbronline.com%2Fnews%2Fblue-leaks-data-dump&#038;format=xml" />
<style>.ms-container { display: none }
.ms-thumb-frame { opacity: 1.0 }</style>
<script>var ms_grabbing_curosr = 'https://www.cbronline.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.cbronline.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.1 - Responsive Touch Image Slider | www.avt.li/msf" />
<!-- premitive -->			<script>  
				!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","62905692-4299-42af-951f-aa610546b2b1",{});  
				window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});  
				permutive.addon('web', { page: {
				  article: { id:"344814",title:"Huge Data Dump of Police Files Dubbed Blue Leaks Leaked Online" }}});
				</script>
				<script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script>
			
				 <!-- end premitive --->
	 <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.cbronline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.cbronline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" />
<meta name="msapplication-TileImage" content="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="publisher" href="https://plus.google.com/107320569931932704012">
	<link rel="pingback" href="https://www.cbronline.com/xmlrpc.php">
	<link href='https://fonts.googleapis.com/css?family=Poppins:400,500,300,600,700' rel='stylesheet' type='text/css'>
	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
	
<!--- Added Organization name and address for structure data elements ------>	
	<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "Organization",
	  "url": "http://www.cbronline.com/",
	  "name": "Computer Business Review.",
	  "contactPoint": {
		"@type": "ContactPoint",
		"name":"Jake Sharp",
		"telephone": "+44 (0)20 7936 6898",
		"contactType": "Customer service"
	  },
	  "address" : {
      "@type": "PostalAddress",
      "streetAddress": "40-42 Hatton Garden",
      "addressLocality":"London",
      "addressRegion":"London",
      "postalCode":"EC1N 8EB",
      "addressCountry":"UK"
      }
	}
</script>
<!--- End Organization name and address for structure data elements -->
 <!--<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18384985-2', 'auto');
  ga('send', 'pageview');
</script>-->
<!-- Ads -->

   
<meta name="Sector" content="Business" />
<meta name="Page" content="344814" />
<meta name="Category" content="Cyber Security" />
<!-- AdopStar Ad Code Changes -->
<script src="/wp-content/themes/goodlife-wp-child/assets/js/uri.js"></script>
<!-- .AdopStar Ad Code Changes -->
<script type="text/javascript" data-ng-id="GPT_KVT_TARGET_CODE">
        try {
            var i = 0;
            var arr = [];
            var META = document.getElementsByTagName("meta");
            while (i < META.length) {

                if (META[i].name == "Sector") { // checks the meta name

                    arr[0] = META[i].content;
                    console.log(arr[0]);
                }

                if (META[i].name == "Page") { // checks the meta name
                    arr[1] = META[i].content;
                    console.log(arr[1]);
                }
                if (META[i].name == "Category") { // checks the meta name
                    arr[3] = META[i].content;
                    console.log(arr[3]);
                }
              
                i++;
            };

        } catch (err) {
            console.log("Failed to grab server resources: " + err.name);
        }
</script>



<script type="text/javascript">
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
</script>



<script type='text/javascript'>
// Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
   googletag.pubads().set("adsense_background_color", "F2F2F2");
  });
</script>

<script type='text/javascript'>


var mappingLeaderboard = googletag.sizeMapping()

   .addSize ([1,1], [[728,90], [970,250]])

   .addSize([980, 600], [[728, 90], [970, 250]])
    
    .addSize([500, 500], [320, 50])
   
    .addSize([1, 1], [320, 50])
   
    .build();

var mappingMPU = googletag.sizeMapping()
    
    .addSize([1024, 768], [[300, 250], [300, 600]])
    
    .addSize([500, 500], [300, 250])
   
    .addSize([1, 1], [300, 250])
   
    .build();

var mappingSky = googletag.sizeMapping()
    
    .addSize([1024, 768], [160, 600])
    
    .addSize([500, 500], [160, 600])
   
    .addSize([1, 1], [])
   
    .build();
    
var mappingOutOfPage = googletag.sizeMapping()
    
    .addSize([1024, 768], [1, 1])
    
    .addSize([500, 500], [])
   
    .addSize([1, 1], [])
   
    .build();



</script>





<script type="text/javascript">

        googletag.pubads().enableAsyncRendering();
        googletag.defineSlot('/14453196/CBR_New_Tags/CBR_OutOfPage', [1, 1], 'div-gpt-ad-1364304769881-0').addService(googletag.pubads());
        googletag.defineOutOfPageSlot('/14453196/CBR_New_Tags/CBR_OutOfPage', 'div-gpt-ad-1364304769881-0-oop').addService(googletag.pubads());

        slot9 = googletag.defineSlot('/14453196/CBR_New_Tags/CBR_Top_Leader', [[728, 90], [970, 250]], 'leaderboard').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
        slot12 = googletag.defineSlot('/14453196/CBR_New_Tags/CBR_Top_Leader', [[728, 90], [970, 250]], 'leaderboard1').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());

        slot1 = googletag.defineSlot('/14453196/CBR_New_Tags/CBR_Top_MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1364304769881-2').addService(googletag.pubads());
        slot2 = googletag.defineSlot('/14453196/CBR_New_Tags/CBR_TOP_LEADER_OVERLAY', [[728, 90], [970, 250], [320, 50]], 'div-gpt-ad-1468593188950-0').addService(googletag.pubads());
        slot3 = googletag.defineSlot('/14453196/CBR_New_Tags/CBR_TOP_MPU_OVERLAY', [[300, 600], [300, 250]], 'div-gpt-ad-1468593188950-1').addService(googletag.pubads());
        slot4 = googletag.defineSlot('/14453196/CBR_New_Tags/CBR_Bottom_MPU', [[300, 600], [300, 250]], 'div-gpt-ad-1486735554119-0').addService(googletag.pubads());
        googletag.enableServices();


        if (typeof arr[1] !== 'undefined') { googletag.pubads().setTargeting('Page', arr[1]); }
        if (typeof arr[0] !== 'undefined') { googletag.pubads().setTargeting('Sector', arr[0]); }
        if (typeof arr[3] !== 'undefined') { googletag.pubads().setTargeting('Category', arr[3]); }
       



        // AdopStar Ad Code Changes

        try {

            var validation = uriquery.includes("trend");
            if (validation == true) {
                generateHeaders();
                generateStandardTargeting();
                generateExtendedTargeting();
                getArrayForStdTargeting();
            } else {
                generateStandardTargeting();
                getArrayForStdTargeting();
                console.log("Default Trigger for Key Value Targeting");
            }

        } catch (err) {
            console.log("Failed to grab server resources: " + err.name);
        }


        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    </script>


<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
<!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/goodlife-wp-child/style.css?ver=3.16">-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '170891223452566'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=170891223452566&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script>
jQuery(document).ready(function() {
	//alert(1);
	jQuery("div.question-1" ).prepend('<label>'+ jQuery('#question-1').val()+'</label>');
	jQuery("div.question-2" ).prepend('<label>'+ jQuery('#question-2').val()+'</label>');
	jQuery("div.question-3" ).prepend('<label>'+ jQuery('#question-3').val()+'</label>');
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/css/jquery-eu-cookie-law-popup.css"/>
 <script src="https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/js/jquery-eu-cookie-law-popup.js"></script>
</head>
<body class="post-template-default single single-post postid-344814 single-format-standard _masterslider _ms_version_3.0.1 lazy-load-off wpb-js-composer js-comp-ver-4.11.2 vc_responsive" data-themeurl="https://www.cbronline.com/wp-content/themes/goodlife-wp">

<div class="eupopup eupopup-bottom"></div>
<script type="text/javascript">
	// AdopStar Ad Code Changes on 09-07-2017

	// AdopStar Ad Code Changes
        try {           
            var validation = uriquery.includes("trend");
            if (validation == true) {
                
				generateFrameBody();
				window.onbeforeunload = warning; // priorToUnload;
				window.onunload = noTimeout;
			} else {
				console.log("false");
			}
		} catch (err) {
			console.log("Failed to grab server resources: " + err.name);
		}
</script>
<div id="wrapper" class="open">
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
										  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-300652" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300652 menu-item-category-4075"><a href="https://www.cbronline.com/emerging-technology/">Emerging Technology</a></li>
<li id="menu-item-745" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745 menu-item-category-316"><a href="https://www.cbronline.com/cloud/">Cloud</a></li>
<li id="menu-item-740" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 menu-item-category-315"><a href="https://www.cbronline.com/internet-of-things/">IOT</a></li>
<li id="menu-item-270229" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270229 menu-item-category-779"><a href="https://www.cbronline.com/cybersecurity/">Cyber Security</a></li>
<li id="menu-item-768" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768 menu-item-category-320"><a href="https://www.cbronline.com/big-data/">Big Data</a></li>
<li id="menu-item-770" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770 menu-item-category-321"><a href="https://www.cbronline.com/enterprise-it/">Enterprise IT</a></li>
<li id="menu-item-300658" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300658 menu-item-category-4083"><a href="https://www.cbronline.com/industry/">Industry</a></li>
<li id="menu-item-300657" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300657 menu-item-category-4087"><a href="https://www.cbronline.com/boardroom/">Boardroom</a></li>
<li id="menu-item-302361" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-302361"><a href="https://www.cbronline.com/video-vault/">Video</a></li>
<li id="menu-item-274508" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274508"><a href="https://www.cbronline.com/white-papers/"><span><i class="fa fa-plus"></i></span>White Papers</a>
<ul class="sub-menu">
	<li id="menu-item-293817" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-293817"><a href="https://www.cbronline.com/white-papers/">English</a></li>
	<li id="menu-item-293818" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-293818"><a href="https://www.cbronline.com/white-papers-fr/">French</a></li>
	<li id="menu-item-305952" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305952 menu-item-category-2019"><a href="https://www.cbronline.com/white-papers-de/">German</a></li>
</ul>
</li>
</ul>																<ul id="menu-top-menu" class="mobile-menu secondary"><li id="menu-item-270519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270519 menu-item-category-379"><a rel="nofollow" href="https://www.cbronline.com/what-is/">What Is</a></li>
<li id="menu-item-923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a rel="nofollow" href="https://www.cbronline.com/about-us/">About Us</a></li>
<li id="menu-item-270579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270579"><a rel="nofollow" href="https://www.cbronline.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a rel="nofollow" href="https://www.cbronline.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a rel="nofollow" href="https://www.cbronline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a rel="nofollow" href="https://www.cbronline.com/help/">Help</a></li>
<li id="menu-item-309852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309852"><a rel="nofollow" href="https://www.ns-businesshub.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a rel="nofollow" href="https://www.cbronline.com/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929"><a rel="nofollow" href="https://www.cbronline.com/site-map/">Site Map</a></li>
<li id="menu-item-274502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274502"><a rel="nofollow" href="https://www.cbronline.com/white-papers/">White Papers</a></li>
<li id="menu-item-307052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307052"><a rel="nofollow" href="https://www.cbronline.com/terms-and-conditions/">T&#038;C&#8217;s</a></li>
<li id="menu-item-307053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307053"><a rel="nofollow" href="https://www.cbronline.com/gdpr/">GDPR</a></li>
</ul>										<div class="social-links">
								<a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
								<a href="#" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
														</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->

	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large-up dark">
	
		<div class="row full-width-row">

			<div class="small-12 large-1 columns logo small-only-text-center">
				<div>
								<a href="https://www.cbronline.com/" class="logolink">
					<img src="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png" class="logoimg" alt="Computer Business Review"/>
				</a>
				</div>
			</div>
			<div class="large-9 columns">
				<nav class="menu-holder">
										  <ul id="menu-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300652 menu-item-category-4075"><a href="https://www.cbronline.com/emerging-technology/">Emerging Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745 menu-item-category-316"><a href="https://www.cbronline.com/cloud/">Cloud</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 menu-item-category-315"><a href="https://www.cbronline.com/internet-of-things/">IOT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270229 menu-item-category-779"><a href="https://www.cbronline.com/cybersecurity/">Cyber Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768 menu-item-category-320"><a href="https://www.cbronline.com/big-data/">Big Data</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770 menu-item-category-321"><a href="https://www.cbronline.com/enterprise-it/">Enterprise IT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300658 menu-item-category-4083"><a href="https://www.cbronline.com/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300657 menu-item-category-4087"><a href="https://www.cbronline.com/boardroom/">Boardroom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302361"><a href="https://www.cbronline.com/video-vault/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274508"><a href="https://www.cbronline.com/white-papers/">White Papers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293817"><a href="https://www.cbronline.com/white-papers/">English</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293818"><a href="https://www.cbronline.com/white-papers-fr/">French</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305952 menu-item-category-2019"><a href="https://www.cbronline.com/white-papers-de/">German</a></li>
</ul>
</li>
<li class="astm-search-menu default"><!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.cbronline.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm --></li></ul>									</nav>
			</div>
			<div class="large-2 columns">
				<ul class="sf-menu right-menu text-right">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
			<!--
						<li><a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
												<li><a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
																								<li><a href="#" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i> Google Plus</a></li>
																											-->

			<li><a href="https://www.facebook.com/cbronline/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
			<li><a href="https://twitter.com/cbronline" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
			<li><a href="https://plus.google.com/107320569931932704012" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i> Google Plus</a></li>

		</ul>
	</li>
											<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.cbronline.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>				</ul>
			</div>
		</div>


<!--
<div id="fixed-top-leaderboard" class="top-leaderboard" >
	<img src="http://go.clicksoftware.com/rs/clicksoftware/images/banner_achievements_center_965x274.jpg" />
	<div id="close-top-leaderboard"><i class="fa fa-times" aria-hidden="true"></i> Close</div>
</div>
-->

</div>
<!-- End Fixed Header -->







<!-- Start Sub Header -->
<div class="subheader show-for-large-up dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-9 columns">
			<nav class="subheader-menu">
							</nav>
		</div>
		<div class="small-12 medium-6 large-3 columns text-right">
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<div class="article-particles" id="particles-js"></div>
<script>
jQuery(document).ready(function() {

	jQuery(document).ready(function() {
	  jQuery('#prevNextButtons').width(jQuery('#prevNextButtons').parent().width());
	});

	jQuery(".next").hover(function(){
			jQuery("#next-content").animate({ right: 0, opacity:1 });
			jQuery(this).find('.arrow').css("background-color", "#0872d2");
		}, function(){
			jQuery("#next-content").animate({ right: -340, opacity:0 });
			jQuery(this).find('.arrow').css("background-color", "rgb(242,242,242)");
		}); 

	jQuery(".previous").hover(function(){
			jQuery("#prev-content").animate({ left: 30, opacity:1 });
			jQuery(this).find('.arrow').css("background-color", "#0872d2");
		}, function(){
			jQuery("#prev-content").animate({ left: -340, opacity:0 });
			jQuery(this).find('.arrow').css("background-color", "rgb(242,242,242)");
		}); 
}); 
</script>


<script>
jQuery(document).ready(function(e) {

	var alain=0;

	 setTimeout(function() {
        jQuery("#fixed-leaderboard").removeClass("intro_sticky_hd");
        jQuery('.dmpu').removeClass("mpu_padding_large");
        alain=1;
	  }, 10000);

    var WindowHeight = jQuery(window).height();
    var load_element = 0;
    //position of element
    var scroll_position = jQuery('#fixed-leaderboard').offset().top;
    var screen_height = jQuery(window).height();
    var activation_offset = 0;
    var max_scroll_height = jQuery('body').height() + screen_height;
    var scroll_activation_point = scroll_position - (screen_height * activation_offset);

    jQuery(window).on('scroll', function(e) {

        var y_scroll_pos = window.pageYOffset;
        var element_in_view = y_scroll_pos > scroll_activation_point;
		if (y_scroll_pos>=100 && alain==0) {
			var test=jQuery('.intro_sticky_hd').height();
            jQuery('#fixed-leaderboard').addClass("intro_sticky_hd");
            jQuery('#fixed-leaderboard').removeClass("outro_sticky_hd");
            ////  add here 3rd class for sidebar

            if(test >150){
            	jQuery('.dmpu').addClass("mpu_padding_large");
            	jQuery('.dmpu').removeClass("mpu_padding_small");

            }else{
            	jQuery('.dmpu').addClass("mpu_padding_small");
            	jQuery('.dmpu').removeClass("mpu_padding_large");
            }
           
            jQuery('#fixed-leaderboard').hasClass("intro_sticky_hd");
            //
        }else{   
            // top of the page 
        	jQuery('#fixed-leaderboard').addClass("outro_sticky_hd");
            jQuery('#fixed-leaderboard').removeClass("intro_sticky_hd");
            jQuery('#fixed-leaderboard').hasClass("outro_sticky_hd");
            jQuery('.dmpu').addClass("mpu_padding_gone");
        }


        });

});

</script>

<header id="fixed-leaderboard"  class="header  style1  dark" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-2 columns logo">
			<div>
								<a href="https://www.cbronline.com/" class="logolink">
					<img src="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png" class="logoimg" alt="Computer Business Review"/>
				</a>
			</div>
		</div>
		<div class="small-12 large-10 columns thb-a-ind">
						<div id="leaderboard">
			
				<script>
				googletag.cmd.push(function() {
				googletag.display('leaderboard');
				});
				</script>
				<!--<img src="https://cbrleaderboardcontainer.blob.core.windows.net/pixel/8Viri.png" id="LeaderBoardtracker" height="1" width="1" />  -->
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.cbronline.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->
<div id="navholder" class="dark-menu ">
	<div class="row">
		<div class="small-12 columns">
			<nav class="menu-holder style1 dark" id="menu_width">
				<ul id="menu-navigation-2" class="sf-menu style1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300652 menu-item-category-4075"><a href="https://www.cbronline.com/emerging-technology/">Emerging Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745 menu-item-category-316"><a href="https://www.cbronline.com/cloud/">Cloud</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 menu-item-category-315"><a href="https://www.cbronline.com/internet-of-things/">IOT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270229 menu-item-category-779"><a href="https://www.cbronline.com/cybersecurity/">Cyber Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768 menu-item-category-320"><a href="https://www.cbronline.com/big-data/">Big Data</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770 menu-item-category-321"><a href="https://www.cbronline.com/enterprise-it/">Enterprise IT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300658 menu-item-category-4083"><a href="https://www.cbronline.com/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300657 menu-item-category-4087"><a href="https://www.cbronline.com/boardroom/">Boardroom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302361"><a href="https://www.cbronline.com/video-vault/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274508"><a href="https://www.cbronline.com/white-papers/">White Papers</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293817"><a href="https://www.cbronline.com/white-papers/">English</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293818"><a href="https://www.cbronline.com/white-papers-fr/">French</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305952 menu-item-category-2019"><a href="https://www.cbronline.com/white-papers-de/">German</a></li>
</ul>
</li>
<li class="astm-search-menu default"><!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.cbronline.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm --></li></ul>									<div class="secondary-holder">
						<a href="#" title="Secondary Menu" class="secondary-toggle"><i class="fa fa-bars"></i></a>
						<ul id="menu-top-menu-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270519 menu-item-category-379"><a rel="nofollow" href="https://www.cbronline.com/what-is/">What Is</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a rel="nofollow" href="https://www.cbronline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270579"><a rel="nofollow" href="https://www.cbronline.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a rel="nofollow" href="https://www.cbronline.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a rel="nofollow" href="https://www.cbronline.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a rel="nofollow" href="https://www.cbronline.com/help/">Help</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309852"><a rel="nofollow" href="https://www.ns-businesshub.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a rel="nofollow" href="https://www.cbronline.com/rss-feeds/">RSS Feeds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929"><a rel="nofollow" href="https://www.cbronline.com/site-map/">Site Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274502"><a rel="nofollow" href="https://www.cbronline.com/white-papers/">White Papers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307052"><a rel="nofollow" href="https://www.cbronline.com/terms-and-conditions/">T&#038;C&#8217;s</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307053"><a rel="nofollow" href="https://www.cbronline.com/gdpr/">GDPR</a></li>
</ul>					</div>
							</nav>
		</div>
	</div>
</div>


		<div role="main" class="">

<div id="infinite-article" data-infinite="off" class="off">

			
								
				
<div class="row post-detail-row top-padding" data-equal=">.columns" data-row-detection="true">
  <div class="small-12 medium-8 columns">

      <ul class="sf-menu right-menu" id="search-menu">
        	<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
			<!--
						<li><a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
												<li><a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
																								<li><a href="#" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i> Google Plus</a></li>
																											-->

			<li><a href="https://www.facebook.com/cbronline/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
			<li><a href="https://twitter.com/cbronline" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
			<li><a href="https://plus.google.com/107320569931932704012" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i> Google Plus</a></li>

		</ul>
	</li>
	                <li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.cbronline.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>      </ul>

    <article  class="post blog-post post-344814 type-post status-publish format-standard has-post-thumbnail hentry category-breaches category-business category-cybersecurity category-physical category-protection tag-blue-leaks-ddosecrets tag-homepage-news-list tag-ilia-kolochenko tag-immuniweb tag-krebsonsecurity tag-nfca articletype-news" id="post-344814" role="article" data-id="344814" data-url="https://www.cbronline.com/news/blue-leaks-data-dump">

    <!-- Next - Previous Links -->
    <div id="prevNextButtons">

            <div class="nav-box previous">
        <div class="arrow"></div>
        <div id="prev-content">
            <img width="95" height="95" src="https://www.cbronline.com/wp-content/uploads/2020/06/kali1-150x150.jpg" class="attachment-95xauto size-95xauto wp-post-image" alt="ransomware law enforcement" srcset="https://www.cbronline.com/wp-content/uploads/2020/06/kali1-150x150.jpg 150w, https://www.cbronline.com/wp-content/uploads/2020/06/kali1-300x300.jpg 300w, https://www.cbronline.com/wp-content/uploads/2020/06/kali1-1472x1462.jpg 1472w, https://www.cbronline.com/wp-content/uploads/2020/06/kali1-1104x1104.jpg 1104w, https://www.cbronline.com/wp-content/uploads/2020/06/kali1-912x912.jpg 912w, https://www.cbronline.com/wp-content/uploads/2020/06/kali1-550x550.jpg 550w, https://www.cbronline.com/wp-content/uploads/2020/06/kali1-470x470.jpg 470w" sizes="(max-width: 95px) 100vw, 95px" /><a href="https://www.cbronline.com/feature/ransomware-criminals-law-enforcement" title="Amid a Ransomware Pandemic, Has Law Enforcement Been Left for Dust?">Amid a Ransomware Pandemic, Has Law Enforcement Been Left for Dust?</a>        </div>
      </div>

            <div class="nav-box next">
        <div id="next-content">
              <img width="95" height="95" src="https://www.cbronline.com/wp-content/uploads/2020/06/thisisengineering-raeng-WjOWazUPAss-unsplash-150x150.jpg" class="attachment-95xauto size-95xauto wp-post-image" alt="CyberX" srcset="https://www.cbronline.com/wp-content/uploads/2020/06/thisisengineering-raeng-WjOWazUPAss-unsplash-150x150.jpg 150w, https://www.cbronline.com/wp-content/uploads/2020/06/thisisengineering-raeng-WjOWazUPAss-unsplash-300x300.jpg 300w, https://www.cbronline.com/wp-content/uploads/2020/06/thisisengineering-raeng-WjOWazUPAss-unsplash-1104x1104.jpg 1104w, https://www.cbronline.com/wp-content/uploads/2020/06/thisisengineering-raeng-WjOWazUPAss-unsplash-912x912.jpg 912w, https://www.cbronline.com/wp-content/uploads/2020/06/thisisengineering-raeng-WjOWazUPAss-unsplash-550x550.jpg 550w, https://www.cbronline.com/wp-content/uploads/2020/06/thisisengineering-raeng-WjOWazUPAss-unsplash-470x470.jpg 470w" sizes="(max-width: 95px) 100vw, 95px" /><a href="https://www.cbronline.com/news/cyberx-microsoft" title="Microsoft Snaps Up CyberX, as Vendor Appetite for OT Offerings Swells">Microsoft Snaps Up CyberX, as Vendor Appetite for OT Offerings Swells</a>        </div>
      <div class="arrow"></div>
      </div>
    </div>
    <!-- Next - Previous Links -->
      

      <header class="post-title entry-header">

      <!-- Display Category Labels -->
      <a href="https://www.cbronline.com/cybersecurity/" class="single_category_title category-link-779" title="Cyber Security">Cyber Security</a>
      <a class="back-to-home-link" href="/">Back to Home</a>

         <!-- .Display Category Labels -->
        <h1 class="entry-title" itemprop="name headline">Huge Data Dump of Police Files Dubbed &#8220;Blue Leaks&#8221; Leaked Online</h1>		
		    
        <div class="readability-tools" style="position: relative;">
          <div class="buttons">
           <span id="font-size-plus" onclick="resizeText(1)"><i class="fa fa-plus" aria-hidden="true"></i> Increase / </span><span id="font-size-minus" onclick="resizeText(-1)">Decrease text size <i class="fa fa-minus" aria-hidden="true"></i></span>
          </div>
        
		<div class="mobile-share-wraper">
		<a style="background: #008000 none repeat scroll 0 0;  padding: 5px 12px;" id="mobile-shareicons">
		<i class="fa fa-share-alt" style=" color:#fff;"></i>
		
		</a><div class="share-icons" style="display:none; "  >
		  		<aside class="share-article-vertical hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cbronline.com%2Fnews%2Fblue-leaks-data-dump" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Huge+Data+Dump+of+Police+Files+Dubbed+%E2%80%9CBlue+Leaks%E2%80%9D+Leaked+Online&url=https%3A%2F%2Fwww.cbronline.com%2Fnews%2Fblue-leaks-data-dump&via=CBROnline.com" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=https://www.cbronline.com/news/blue-leaks-data-dump" class="google-plus social"><i class="fa fa-google-plus"></i></a>
								<a href="https://www.linkedin.com/cws/share?url=https://www.cbronline.com/news/blue-leaks-data-dump" class="linkedin social"><i class="fa fa-linkedin"></i></a>
			</aside>
			</div>
		</div> 
		</div>

                	<aside class="post-bottom-meta">
				<div class="author-image"> 
		</div>
				<span class ="post-author" itemprop="author" itemscope itemtype="http://schema.org/Person">		
		&nbsp;&nbsp;-&nbsp; 				
			<span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/claudia/" title="Posts by claudia glover" rel="author">claudia glover</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		</span>								
				<!--</strong>--->		
		<time class="time" datetime="2020-06-22T15:52:03+01:00" itemprop="datePublished" content="2020-06-22T15:52:03+01:00">22nd June 2020</time>
		<meta itemprop="dateModified" content="2020-06-22T15:52:03+01:00">
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>			
		</span>
		<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
							</aside>
	              </header>
            <figure class="post-gallery">
        <img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2020/06/blue-leaks-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Blue Leaks Data Dump" itemprop="image" />              </figure>
            <div class="share-container">
         		<aside class="share-article-vertical hide-on-print hide-for-small">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cbronline.com%2Fnews%2Fblue-leaks-data-dump" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Huge+Data+Dump+of+Police+Files+Dubbed+%E2%80%9CBlue+Leaks%E2%80%9D+Leaked+Online&url=https%3A%2F%2Fwww.cbronline.com%2Fnews%2Fblue-leaks-data-dump&via=CBROnline.com" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=https://www.cbronline.com/news/blue-leaks-data-dump" class="google-plus social"><i class="fa fa-google-plus"></i></a>
								<a href="https://www.linkedin.com/cws/share?url=https://www.cbronline.com/news/blue-leaks-data-dump" class="linkedin social"><i class="fa fa-linkedin"></i></a>
			</aside>
	        <div class="post-content-container">
          <div class="post-content entry-content cf">
                                      <span class='wpfp-span'><img src='https://www.cbronline.com/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://www.cbronline.com/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=344814' title='Add to favorites' rel='nofollow'>Add to favorites</a></span>                        <span class="excerpt"><p>&#8220;The eventual outcome of this leak will likely have disastrous effects for many innocent people&#8221;</p>
</span>
                        <p>Nearly 270 gigabytes worth of sensitive files including FBI, &#8220;fusion center&#8221; and police department data from across the US dubbed “Blue Leaks” has been stolen and leaked online on June 19 by a collective called DDoSecrets.</p>
<p>Fusion centres are hubs for threat and intelligence sharing. The concept was created after September 11, in a bid by the Department of Homeland Security to improve cooperation between state, local, and territorial law enforcement</p>
<p><a href="https://nfcausa.org/">The National Fusion Centre Association</a> (NFCA) says that the data was taken after a security breach at web development firm <a href="https://netsential.com/">Netsential</a> in Houston, Texas. It includes 490 documents pertaining to the UK. Computer Business Review was not immediately able to open these to assess the contents.</p>
<p>DDoSecrets stated that the Blue Leaks archive spans “ten years of data from over 200 police departments, fusion centres and other law enforcement training and support resources […] among the hundreds of thousands of documents are police and FBI reports, bulletins, guides and more”.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">RELEASE: <a href="https://twitter.com/hashtag/BlueLeaks?src=hash&amp;ref_src=twsrc%5Etfw">#BlueLeaks</a> (269 GB)</p>
<p>Ten years of data from over 200 police departments, fusion centers and other law enforcement training and support resources. Among the hundreds of thousands of documents are police and FBI reports, bulletins, guides and more.<a href="https://t.co/sWzdKc2VFc">https://t.co/sWzdKc2VFc</a></p>
<p>&mdash; Distributed Denial of Secrets (@DDoSecrets) <a href="https://twitter.com/DDoSecrets/status/1274086005461716992?ref_src=twsrc%5Etfw">June 19, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Investigative security news site <a href="https://krebsonsecurity.com/">KrebsOnSecurity</a> obtained internal analysis by the NFCA, confirming the validity of the leaked data. The Association divulged that the data goes as far back as August 1996 all the way through to its release on June 19, or Juneteenth; Emancipation day in America.</p>
<h3>Blue Leaks  Data Dump</h3>
<p>The NFCA alert said the document dump includes a large number of  text, video, CSV and ZIP files, including &#8220;highly sensitive information such as AHC routing numbers, international data bank account numbers (IBANs) and other financial data as well.&#8221;</p>
<p>It also includes agents&#8217; names, phone numbers, email addresses, images, PDF documents and more.</p>
<p>“Netsential confirmed that this compromise was likely the result of a threat actor who leveraged a compromised Netsential customer user account and the web platform’s  upload feature to introduce malicious content, allowing for the exfiltration of other Netsential customer data”.</p>
<h3>What Will Happen With the Data?</h3>
<p>The effects of the data leak have had a mixed reception.</p>
<p>While the date of release and the subject of the data points towards hacktivism on the side of the Black Lives Matter protesters, many are denouncing the act as dangerous, expressing worry for those whose sensitive information has been leaked.</p>
<p>Founder and CEO of web security company ImmuniWeb Ilia Kolochenko explained his take on the leaks:</p>
<p>&#8220;The eventual outcome of this leak will likely have disastrous effects for many innocent people. First, it will likely inflict irreparable reputational, financial and even physical harm to suspects and people charged with crimes who later were acquitted in a court of law.</p>
<p>&#8220;The underlying motives of the publication are obscure for the time being […] Given the surrounding technical circumstances of the leak, it may be reasonable to suppose that the perpetrators have left numerous traces and digital footprints while exfiltrating the data and publishing it online.</p>
<p>&#8220;From a technical standpoint, it is a painful reminder that third-party security is essential to protect your organization from cyber threats in 2020&#8221;.</p>
                      </div>
        </div>
      </div>
            <footer class="article-tags entry-footer">
	<span class="tags-title">Tags</span>
	<a href="https://www.cbronline.com/tag/blue-leaks-ddosecrets/" title="" class="tag-link">Blue Leaks. DDOSecrets</a> <a href="https://www.cbronline.com/tag/homepage-news-list/" title="" class="tag-link">Homepage News List</a> <a href="https://www.cbronline.com/tag/ilia-kolochenko/" title="" class="tag-link">Ilia Kolochenko</a> <a href="https://www.cbronline.com/tag/immuniweb/" title="" class="tag-link">ImmuniWeb</a> <a href="https://www.cbronline.com/tag/krebsonsecurity/" title="" class="tag-link">KrebsOnSecurity</a> <a href="https://www.cbronline.com/tag/nfca/" title="" class="tag-link">NFCA</a></footer>
			<div class="row post-navi hide-on-print no-padding" data-equal=">.columns">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.cbronline.com/feature/ransomware-criminals-law-enforcement" title="Amid a Ransomware Pandemic, Has Law Enforcement Been Left for Dust?">Amid a Ransomware Pandemic, Has Law Enforcement Been Left for Dust?</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>Next Article</span><a href="https://www.cbronline.com/news/cyberx-microsoft" title="Microsoft Snaps Up CyberX, as Vendor Appetite for OT Offerings Swells">Microsoft Snaps Up CyberX, as Vendor Appetite for OT Offerings Swells</a>				</div>
			</div>
		    </article>

                <div class="row fixed_breakpoint">
        <div class="small-12 columns">
          <!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-12 medium-12 large-4 columns">
    	<article  class="post style1 solo post-344706 type-post status-publish format-standard has-post-thumbnail hentry category-breaches category-cybersecurity category-threats tag-aerospace tag-bec-attack tag-eset tag-homepage-news-list tag-homepage-top-feature tag-lazarus-group tag-military tag-north-korea tag-sidebar-most-read articletype-news" id="post-344706" data-id="344706" data-url="https://www.cbronline.com/news/aerospace-companies-hacked-eset">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/news/aerospace-companies-hacked-eset" rel="bookmark" title="How Did These Social Engineering Attacks Trick Aerospace Blue Chips Into Opening the Doors for Hackers?">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2020/06/yoann-boyer-WtDUoo49J-I-unsplash-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="aerospace companies hacked" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/cybersecurity/" class="single_category_title category-link-779" title="Cyber Security">Cyber Security</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/aerospace-companies-hacked-eset" title="How Did These Social Engineering Attacks Trick Aerospace Blue Chips Into Opening the Doors for Hackers?">How Did These Social Engineering Attacks Trick Aerospace Blue Chips Into Opening the Doors for Hackers?</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/claudia/" title="Posts by claudia glover" rel="author">claudia glover</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/claudia/" title="Posts by claudia glover" rel="author">claudia glover</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="June 19, 2020 10:26 am">
		</span>	
		</span>
		<time class="time hide" datetime="2020-06-18T11:48:29+01:00" itemprop="datePublished" content="2020-06-18T11:48:29+01:00">18th June 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
	</article>
    </div>
                 
    <div class="small-12 medium-12 large-4 columns">
    	<article  class="post style1 solo post-344648 type-post status-publish format-standard has-post-thumbnail hentry category-breaches category-central-government category-cybersecurity tag-cia tag-homepage-news-list tag-ron-wyden tag-senator tag-sidebar-most-read tag-vault-7 articletype-news" id="post-344648" data-id="344648" data-url="https://www.cbronline.com/news/cia-data-breach-intelligence-agency-cybersecurity">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/news/cia-data-breach-intelligence-agency-cybersecurity" rel="bookmark" title="US Intelligence Agencies Are Failing on Basic Cybersecurity Measures, Warns Senator">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2020/06/CIA2-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="CIA data breach" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/central-government/" class="single_category_title category-link-2017" title="Central Government">Central Government</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/cia-data-breach-intelligence-agency-cybersecurity" title="US Intelligence Agencies Are Failing on Basic Cybersecurity Measures, Warns Senator">US Intelligence Agencies Are Failing on Basic Cybersecurity Measures, Warns Senator</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="June 16, 2020 7:09 pm">
		</span>	
		</span>
		<time class="time hide" datetime="2020-06-16T18:43:44+01:00" itemprop="datePublished" content="2020-06-16T18:43:44+01:00">16th June 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
	</article>
    </div>
                 
    <div class="small-12 medium-12 large-4 columns">
    	<article  class="post style1 solo post-344182 type-post status-publish format-standard has-post-thumbnail hentry category-boardroom category-breaches category-cybersecurity category-threats tag-conduent tag-homepage-top-feature tag-maze tag-ransomware tag-sidebar-most-read" id="post-344182" data-id="344182" data-url="https://www.cbronline.com/cybersecurity/breaches/conduent-ransomware-maze/">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/cybersecurity/breaches/conduent-ransomware-maze/" rel="bookmark" title="IT Services Giant Conduent Suffers Ransomware Attack, Data Breach">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2020/06/ransomware-2320941_1920-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="conduent ransomware attack" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/boardroom/" class="single_category_title category-link-4087" title="Boardroom">Boardroom</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/cybersecurity/breaches/conduent-ransomware-maze/" title="IT Services Giant Conduent Suffers Ransomware Attack, Data Breach">IT Services Giant Conduent Suffers Ransomware Attack, Data Breach</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="June 05, 2020 9:36 am">
		</span>	
		</span>
		<time class="time hide" datetime="2020-06-05T09:26:36+01:00" itemprop="datePublished" content="2020-06-05T09:26:36+01:00">5th June 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
	</article>
    </div>
      </div>
  
</aside>
<!-- 
<div class="home-whitepaper-partners">

Dianomi Tags
<iframe width="100%" height="360" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3405" style="width: 100%; border: none; overflow: hidden;"></iframe>

</div>
 -->
<aside class="latest-4threvolution cf hide-on-print">
  <h4 class="related-title">Latest in 4th Revolution</h4>
  <div class="row">
               
    <div class="small-12 medium-12 large-4 columns">
      <article  class="post style1 solo post-335859 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-big-data category-cloud category-cybersecurity category-emerging-technology category-enterprise-it category-industry tag-ai tag-artificial-intelligence tag-cloud tag-cybersecurity tag-data tag-homepage-news-list tag-serverless-computing tag-software articletype-news" id="post-335859" data-id="335859" data-url="https://www.cbronline.com/news/serverless-computing-2">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/news/serverless-computing-2" rel="bookmark" title="Serverless Exists In The Cloud and Both Need Servers">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2019/11/irina-iriser-dxk6tMxNkJY-unsplash-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="serverless computing" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/4th-revolution/" class="single_category_title category-link-1985" title="4th Revolution">4th Revolution</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/serverless-computing-2" title="Serverless Exists In The Cloud and Both Need Servers">Serverless Exists In The Cloud and Both Need Servers</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="May 06, 2020 11:30 am">
		</span>	
		</span>
		<time class="time hide" datetime="2020-05-06T11:29:50+01:00" itemprop="datePublished" content="2020-05-06T11:29:50+01:00">6th May 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
	</article>
    </div>
               
    <div class="small-12 medium-12 large-4 columns">
      <article  class="post style1 solo post-342102 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-cybersecurity category-enterprise-it category-industry tag-ai tag-cloud tag-cyber-security tag-cybersecurity tag-homepage-news-list tag-sensete tag-sneseye tag-soti tag-thales articletype-feature" id="post-342102" data-id="342102" data-url="https://www.cbronline.com/feature/5g-manufacturing">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/feature/5g-manufacturing" rel="bookmark" title="5G Manufacturing; Add a Little Slice To Your Life">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2020/04/science-in-hd-pAzSrQF3XUQ-unsplash-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="5g manufacturing" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/4th-revolution/" class="single_category_title category-link-1985" title="4th Revolution">4th Revolution</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/feature/5g-manufacturing" title="5G Manufacturing; Add a Little Slice To Your Life">5G Manufacturing; Add a Little Slice To Your Life</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="May 01, 2020 10:26 am">
		</span>	
		</span>
		<time class="time hide" datetime="2020-05-01T10:26:45+01:00" itemprop="datePublished" content="2020-05-01T10:26:45+01:00">1st May 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
	</article>
    </div>
               
    <div class="small-12 medium-12 large-4 columns">
      <article  class="post style1 solo post-342082 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-industry category-internet-of-things category-network-internet-of-things category-security-internet-of-things tag-bluetooth tag-christofer-dutz tag-hardware tag-homepage-news-list tag-industrial tag-internet-of-things tag-iot tag-plc tag-plcs tag-sidebar-editors-pick articletype-project" id="post-342082" data-id="342082" data-url="https://www.cbronline.com/project/securing-plcs-iot-hardware">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/project/securing-plcs-iot-hardware" rel="bookmark" title="Securing PLCs for the IoT: Selecting the Right Hardware">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2020/04/businessman-3210932_1920-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="securing PLCs" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/4th-revolution/" class="single_category_title category-link-1985" title="4th Revolution">4th Revolution</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/project/securing-plcs-iot-hardware" title="Securing PLCs for the IoT: Selecting the Right Hardware">Securing PLCs for the IoT: Selecting the Right Hardware</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="April 20, 2020 9:38 am">
		</span>	
		</span>
		<time class="time hide" datetime="2020-04-20T09:38:46+01:00" itemprop="datePublished" content="2020-04-20T09:38:46+01:00">20th April 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
	</article>
    </div>
    </div>
</aside>


<aside class="latest-analysis cf hide-on-print">
  <h4 class="related-title">Latest in Analysis</h4>
  <div class="row">
               
    <div class="small-12 medium-12 large-4 columns">
      <article  class="post style1 solo post-341323 type-post status-publish format-standard has-post-thumbnail hentry category-applications category-cloud category-data-centre category-data-centre-enterprise-it category-enterprise-it category-hybrid category-industry category-it-services category-strategy tag-analysis tag-back-ups tag-david-bermingham tag-disaster-recovery tag-dr tag-high-availability tag-homepage-analysis-list tag-homepage-bottom-feature tag-homepage-news-list tag-hybrid-cloud tag-resilience tag-sidebar-editors-pick tag-sios-technology articletype-opinion" id="post-341323" data-id="341323" data-url="https://www.cbronline.com/opinion/avoiding-dr-and-high-availability-pitfalls">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/opinion/avoiding-dr-and-high-availability-pitfalls" rel="bookmark" title="Avoiding DR and High Availability Pitfalls in the Hybrid Cloud">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2016/12/Microsoft-data-centre-1-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="high availability pitfalls" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/cloud/" class="single_category_title category-link-316" title="Cloud">Cloud</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/opinion/avoiding-dr-and-high-availability-pitfalls" title="Avoiding DR and High Availability Pitfalls in the Hybrid Cloud">Avoiding DR and High Availability Pitfalls in the Hybrid Cloud</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="March 31, 2020 9:14 am">
		</span>	
		</span>
		<time class="time hide" datetime="2020-03-31T09:14:42+01:00" itemprop="datePublished" content="2020-03-31T09:14:42+01:00">31st March 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
	</article>
    </div>
               
    <div class="small-12 medium-12 large-4 columns">
      <article  class="post style1 solo post-341246 type-post status-publish format-standard has-post-thumbnail hentry category-boardroom category-central-government category-fintech-industry category-industry category-policyregulation category-strategy tag-bank-of-england tag-blockchain tag-boe tag-central-bank tag-crypto-currency tag-digital-currency tag-homepage-analysis-list tag-homepage-news-list tag-sidebar-analysis tag-sidebar-most-read articletype-analysis" id="post-341246" data-id="341246" data-url="https://www.cbronline.com/analysis/a-central-bank-digital-currency-boe">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/analysis/a-central-bank-digital-currency-boe" rel="bookmark" title="A Central Bank Digital Currency? The Bank of England Ponders Proposal">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2020/03/6220029883_8a0f4ec272_o-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="central bank digital currency" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/boardroom/" class="single_category_title category-link-4087" title="Boardroom">Boardroom</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/analysis/a-central-bank-digital-currency-boe" title="A Central Bank Digital Currency? The Bank of England Ponders Proposal">A Central Bank Digital Currency? The Bank of England Ponders Proposal</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="March 30, 2020 8:09 am">
		</span>	
		</span>
		<time class="time hide" datetime="2020-03-30T08:09:30+01:00" itemprop="datePublished" content="2020-03-30T08:09:30+01:00">30th March 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
	</article>
    </div>
               
    <div class="small-12 medium-12 large-4 columns">
      <article  class="post style1 solo post-339653 type-post status-publish format-standard has-post-thumbnail hentry category-cybersecurity category-protection category-solutions tag-analysis tag-exabeam tag-gartner tag-homepage-analysis-list tag-homepage-news-list tag-homepage-top-feature tag-ibm tag-logrhythm tag-magic-quadrant tag-qradar tag-sidebar-list tag-sidebar-most-read tag-siem tag-splunk articletype-list" id="post-339653" data-id="339653" data-url="https://www.cbronline.com/list/eight-best-siem-options">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/list/eight-best-siem-options" rel="bookmark" title="The Eight Best SIEM Options for CISOs: A Digested Report">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2020/02/network-3664108_1920-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Best SIEM listed" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/cybersecurity/" class="single_category_title category-link-779" title="Cyber Security">Cyber Security</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/list/eight-best-siem-options" title="The Eight Best SIEM Options for CISOs: A Digested Report">The Eight Best SIEM Options for CISOs: A Digested Report</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="February 25, 2020 1:19 pm">
		</span>	
		</span>
		<time class="time hide" datetime="2020-02-25T09:54:01+01:00" itemprop="datePublished" content="2020-02-25T09:54:01+01:00">25th February 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
	</article>
    </div>
    </div>
</aside>

<!-- End Related Posts -->

        </div>
      </div>
              
  </div>
  <aside class="sidebar small-12 medium-4 columns equal " role="complementary">
	<div class="fixed-paginated-sidebar-ad sidebar_inner dmpu">
		<div id="thb_singlead_widget-2" class="widget cf widget_singlead"><div id="div-gpt-ad-1364304769881-2">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1364304769881-2');
</script>
</div></div><div id="thb_latestimages_widget-30" class="widget cf widget_latestimages"><strong>Most Read</strong><ul><li  class="post listing post-344706 type-post status-publish format-standard has-post-thumbnail hentry category-breaches category-cybersecurity category-threats tag-aerospace tag-bec-attack tag-eset tag-homepage-news-list tag-homepage-top-feature tag-lazarus-group tag-military tag-north-korea tag-sidebar-most-read articletype-news" role="article">
		<figure class="post-gallery">
				<a href="https://www.cbronline.com/news/aerospace-companies-hacked-eset" rel="bookmark" title="How Did These Social Engineering Attacks Trick Aerospace Blue Chips Into Opening the Doors for Hackers?">
											<img width="80" height="75" src="https://www.cbronline.com/wp-content/uploads/2020/06/yoann-boyer-WtDUoo49J-I-unsplash-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="aerospace companies hacked" itemprop="image" />									</a>
	</figure>
		<div class="listing-content white-paper-widget">
					<aside class="post-category"></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/aerospace-companies-hacked-eset" title="How Did These Social Engineering Attacks Trick Aerospace Blue Chips Into Opening the Doors for Hackers?">How Did These Social Engineering Attacks Trick Aerospace Blue Chips Into Opening the Doors for Hackers?</a></h6>		</header>
					<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/claudia/" title="Posts by claudia glover" rel="author">claudia glover</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/claudia/" title="Posts by claudia glover" rel="author">claudia glover</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="June 19, 2020 10:26 am">
		</span>	
		</span>
		<time class="time" datetime="2020-06-18T11:48:29+01:00" itemprop="datePublished" content="2020-06-18T11:48:29+01:00">18th June 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
				</div>
</li><li  class="post listing post-344615 type-post status-publish format-standard has-post-thumbnail hentry category-boardroom category-cybersecurity category-data-centre category-it-network tag-akamai tag-anon tag-cloudflare tag-ddos tag-homepage-news-list tag-sidebar-most-read tag-t-mobile articletype-news" role="article">
		<figure class="post-gallery">
				<a href="https://www.cbronline.com/news/t-mobile-outage-cause" rel="bookmark" title="T-Mobile Outage Whipped Conspiracy Theorists Into a Frenzy &#8212; Here&#8217;s What Really Happened">
											<img width="80" height="75" src="https://www.cbronline.com/wp-content/uploads/2020/06/arbor1-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="T-mobile outage cause" itemprop="image" srcset="https://www.cbronline.com/wp-content/uploads/2020/06/arbor1-80x75.jpg 80w, https://www.cbronline.com/wp-content/uploads/2020/06/arbor1-840x773.jpg 840w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
	</figure>
		<div class="listing-content white-paper-widget">
					<aside class="post-category"></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/t-mobile-outage-cause" title="T-Mobile Outage Whipped Conspiracy Theorists Into a Frenzy &#8212; Here&#8217;s What Really Happened">T-Mobile Outage Whipped Conspiracy Theorists Into a Frenzy &#8212; Here&#8217;s What Really Happened</a></h6>		</header>
					<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="June 17, 2020 9:49 am">
		</span>	
		</span>
		<time class="time" datetime="2020-06-17T09:49:19+01:00" itemprop="datePublished" content="2020-06-17T09:49:19+01:00">17th June 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
				</div>
</li><li  class="post listing post-344648 type-post status-publish format-standard has-post-thumbnail hentry category-breaches category-central-government category-cybersecurity tag-cia tag-homepage-news-list tag-ron-wyden tag-senator tag-sidebar-most-read tag-vault-7 articletype-news" role="article">
		<figure class="post-gallery">
				<a href="https://www.cbronline.com/news/cia-data-breach-intelligence-agency-cybersecurity" rel="bookmark" title="US Intelligence Agencies Are Failing on Basic Cybersecurity Measures, Warns Senator">
											<img width="80" height="75" src="https://www.cbronline.com/wp-content/uploads/2020/06/CIA2-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CIA data breach" itemprop="image" />									</a>
	</figure>
		<div class="listing-content white-paper-widget">
					<aside class="post-category"></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/cia-data-breach-intelligence-agency-cybersecurity" title="US Intelligence Agencies Are Failing on Basic Cybersecurity Measures, Warns Senator">US Intelligence Agencies Are Failing on Basic Cybersecurity Measures, Warns Senator</a></h6>		</header>
					<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="June 16, 2020 7:09 pm">
		</span>	
		</span>
		<time class="time" datetime="2020-06-16T18:43:44+01:00" itemprop="datePublished" content="2020-06-16T18:43:44+01:00">16th June 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
				</div>
</li></ul></div><div id="thb_latestimages_widget-31" class="widget cf widget_latestimages"><strong>Editor&#8217;s Pick</strong><ul><li  class="post listing post-344786 type-post status-publish format-standard has-post-thumbnail hentry category-boardroom category-industry tag-cio tag-homepage-news-list tag-homepage-top-feature tag-interview tag-mobile-oil tag-nick-giannakakis tag-sidebar-editors-pick articletype-interview" role="article">
		<figure class="post-gallery">
				<a href="https://www.cbronline.com/interview/motor-oil-group-cio-nick-giannakakis-interview" rel="bookmark" title="Motor Oil Group CIO Nick Giannakakis Interview: On Digital Transformation, COVID, and Edge Computing">
											<img width="80" height="75" src="https://www.cbronline.com/wp-content/uploads/2020/06/Motor-Oil-Hellas-Corinth-refinery-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Motor Group Oil CIO" itemprop="image" />									</a>
	</figure>
		<div class="listing-content white-paper-widget">
					<aside class="post-category"></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/interview/motor-oil-group-cio-nick-giannakakis-interview" title="Motor Oil Group CIO Nick Giannakakis Interview: On Digital Transformation, COVID, and Edge Computing">Motor Oil Group CIO Nick Giannakakis Interview: On Digital Transformation, COVID, and Edge Computing</a></h6>		</header>
					<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/edward/" title="Posts by Edward Qualtrough" rel="author">Edward Qualtrough</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/edward/" title="Posts by Edward Qualtrough" rel="author">Edward Qualtrough</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="June 22, 2020 3:34 pm">
		</span>	
		</span>
		<time class="time" datetime="2020-06-22T10:33:13+01:00" itemprop="datePublished" content="2020-06-22T10:33:13+01:00">22nd June 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
				</div>
</li><li  class="post listing post-344690 type-post status-publish format-standard has-post-thumbnail hentry category-boardroom category-central-government category-cloud category-cybersecurity category-enterprise-it category-it-services category-protection category-strategy category-workforce tag-becrypt tag-daas tag-device-as-a-service tag-homepage-news-list tag-homepage-top-feature tag-sidebar-editors-pick articletype-opinion" role="article">
		<figure class="post-gallery">
				<a href="https://www.cbronline.com/opinion/device-as-a-service-benefits" rel="bookmark" title="Gaining the Benefits of &#8220;Device as a Service&#8221;, Without Inheriting the Risks">
											<img width="80" height="75" src="https://www.cbronline.com/wp-content/uploads/2020/06/alex-kotliarskyi-ourQHRTE2IM-unsplash-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" itemprop="image" />									</a>
	</figure>
		<div class="listing-content white-paper-widget">
					<aside class="post-category"></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/opinion/device-as-a-service-benefits" title="Gaining the Benefits of &#8220;Device as a Service&#8221;, Without Inheriting the Risks">Gaining the Benefits of &#8220;Device as a Service&#8221;, Without Inheriting the Risks</a></h6>		</header>
					<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="June 18, 2020 12:32 pm">
		</span>	
		</span>
		<time class="time" datetime="2020-06-17T15:32:20+01:00" itemprop="datePublished" content="2020-06-17T15:32:20+01:00">17th June 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
				</div>
</li><li  class="post listing post-344618 type-post status-publish format-standard has-post-thumbnail hentry category-boardroom category-strategy category-workforce tag-c-suite tag-cio tag-cio-town-hall tag-cio-town-hall-live tag-ciso tag-cto tag-discussion tag-events tag-homepage-news-list tag-homepage-top-feature tag-ns-media tag-sidebar-editors-pick articletype-project" role="article">
		<figure class="post-gallery">
				<a href="https://www.cbronline.com/project/cio-town-hall-cbronline" rel="bookmark" title="British Army CIO, Parliamentary CIO to Lead Our Live Town Hall: Register Now">
											<img width="80" height="75" src="https://www.cbronline.com/wp-content/uploads/2020/06/CIO-Town-Hall-Live-1024x634ii-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="CIO town hall CBR computer business review" itemprop="image" srcset="https://www.cbronline.com/wp-content/uploads/2020/06/CIO-Town-Hall-Live-1024x634ii-80x75.jpg 80w, https://www.cbronline.com/wp-content/uploads/2020/06/CIO-Town-Hall-Live-1024x634ii-670x634.jpg 670w, https://www.cbronline.com/wp-content/uploads/2020/06/CIO-Town-Hall-Live-1024x634ii-687x634.jpg 687w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
	</figure>
		<div class="listing-content white-paper-widget">
					<aside class="post-category"></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/project/cio-town-hall-cbronline" title="British Army CIO, Parliamentary CIO to Lead Our Live Town Hall: Register Now">British Army CIO, Parliamentary CIO to Lead Our Live Town Hall: Register Now</a></h6>		</header>
					<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span ><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" >
			<meta  content="Computer Business Review">
			<span itemprop="logo" >
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="June 18, 2020 8:25 am">
		</span>	
		</span>
		<time class="time" datetime="2020-06-16T17:09:36+01:00" itemprop="datePublished" content="2020-06-16T17:09:36+01:00">16th June 2020</time>
<!--<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="">-->
	</aside>
				</div>
</li></ul></div><div id="custom_html-7" class="widget_text widget cf widget_custom_html"><strong>SIGN UP FOR NEWSLETTER</strong><div class="textwidget custom-html-widget"><iframe src="https://go.pardot.com/l/375012/2019-08-13/6c85d3" width="100%" height="600" type="text/html" frameborder="0" allowtransparency="true" style="border: 0; margin:-2em;"></iframe></div></div>	</div>
</aside></div>

<script>
jQuery("#mobile-shareicons").click(function() {
 
  //alert( "Handler for" );
  
  jQuery(".share-icons").toggle(500);

});

</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.cbronline.com/news/blue-leaks-data-dump"
  },
  "headline": "Huge Data Dump of Police Files Dubbed “Blue Leaks” Leaked Online",
  "image":  "https://www.cbronline.com/wp-content/uploads/2020/06/blue-leaks.jpg",
  "datePublished": "2020-06-22T15:52:03+01:00",
  "dateModified": "2020-06-22T15:52:03+01:00",
  "author": {
    "@type": "Person",
    "name": "claudia glover"
  },
   "publisher": {
    "@type": "Organization",
    "name": "https://www.cbronline.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png"
    }
  },
  "description": "The eventual outcome of this leak will likely have disastrous effects for many innocent people"
}

</script>

	</div>
	



	</div><!-- End role["main"] -->







						<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
														<div class="subfooter-menu"><ul id="menu-top-menu-2" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270519 menu-item-category-379"><a rel="nofollow" href="https://www.cbronline.com/what-is/">What Is</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a rel="nofollow" href="https://www.cbronline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270579"><a rel="nofollow" href="https://www.cbronline.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a rel="nofollow" href="https://www.cbronline.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a rel="nofollow" href="https://www.cbronline.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a rel="nofollow" href="https://www.cbronline.com/help/">Help</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309852"><a rel="nofollow" href="https://www.ns-businesshub.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a rel="nofollow" href="https://www.cbronline.com/rss-feeds/">RSS Feeds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929"><a rel="nofollow" href="https://www.cbronline.com/site-map/">Site Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274502"><a rel="nofollow" href="https://www.cbronline.com/white-papers/">White Papers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307052"><a rel="nofollow" href="https://www.cbronline.com/terms-and-conditions/">T&#038;C&#8217;s</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307053"><a rel="nofollow" href="https://www.cbronline.com/gdpr/">GDPR</a></li>
</ul></div>
							<p><p>© 2020 COMPUTER BUSINESS REVIEW. ALL RIGHTS RESERVED.</p>
 </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
			



	</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>


<script>

jQuery( "#close-top-leaderboard" ).click(function() {
  jQuery("#fixed-top-leaderboard").slideUp('slow');
});

</script>
<!-- Homepage Background -->
<script src="/wp-content/themes/goodlife-wp/assets/js/vendor/TweenLite.min.js"></script>
<script src="/wp-content/themes/goodlife-wp/assets/js/vendor/EasePack.min.js"></script>
<script src="/wp-content/themes/goodlife-wp/assets/js/vendor/particles.js"></script>
<script src="/wp-content/themes/goodlife-wp-child/assets/js/modernizr.custom.js"></script>

<!-- .Homepage Background -->


<div id="article-switcher" class="">
	<div class="style-content">
		<div id="switch-button"><i class="fa fa-newspaper-o" aria-hidden="true"></i></div>
	</div>

	
	<div class="timeline-wrapper">

		<a href="/"><img src="/wp-content/uploads/2016/06/cbr-logo-1.png"></a>

		<div class="favourites">
			<h4>Favourites</h4>

			<div class='wpfp-span'><ul><li>Favorite list is empty.</li></ul><img src='https://www.cbronline.com/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://www.cbronline.com/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=clear' rel='nofollow'>Clear favorites</a><p></p></div><p>Your favorite posts saved to your browsers cookies. If you clear cookies also favorite posts will be deleted.</p>
		</div>
		<div class="timeline">
			<h4>Latest News on CBR</h4>
			<div class="articles">

			<div class="timeline-article"><h5><a href="https://www.cbronline.com/news/cyberx-microsoft">Microsoft Snaps Up CyberX, as Vendor Appetite for OT Offerings Swells</a></h5><div class="article-date">6 hours ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/blue-leaks-data-dump">Huge Data Dump of Police Files Dubbed &#8220;Blue Leaks&#8221; Leaked Online</a></h5><div class="article-date">8 hours ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/feature/ransomware-criminals-law-enforcement">Amid a Ransomware Pandemic, Has Law Enforcement Been Left for Dust?</a></h5><div class="article-date">8 hours ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/interview/motor-oil-group-cio-nick-giannakakis-interview">Motor Oil Group CIO Nick Giannakakis Interview: On Digital Transformation, COVID, and Edge Computing</a></h5><div class="article-date">13 hours ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/cash-software-sale">Troubled Capita to Sell Another Software Business</a></h5><div class="article-date">16 hours ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/wirecard-missing-money">CEO Pushed Out as German Fintech Admits: €1.9 Billion is Missing from Our Balance Sheet</a></h5><div class="article-date">3 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/opinion/buckinghamshire-council-managed-cybersecurity-council">Cybersecurity, the Covid World, and a Brand New Local Authority</a></h5><div class="article-date">4 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/intel-cooper-lake-bloat16">Intel Releases Cooper Lake Family, Bakes in Bfloat16</a></h5><div class="article-date">4 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/mobile-phone-extraction">The ICO is Concerned that Police Forces are Extracting Excessive Amounts of Data from Phones</a></h5><div class="article-date">4 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/aerospace-companies-hacked-eset">How Did These Social Engineering Attacks Trick Aerospace Blue Chips Into Opening the Doors for Hackers?</a></h5><div class="article-date">4 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/gtp-protocol">GTP Protocol Is Creating Serious Vulnerabilities in 4G and 5G Networks</a></h5><div class="article-date">5 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/opinion/device-as-a-service-benefits">Gaining the Benefits of &#8220;Device as a Service&#8221;, Without Inheriting the Risks</a></h5><div class="article-date">5 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/opinion/home-wi-fi-solutions-wfh-4g">Do Home Wi-Fi Solutions Still Cut It In a WFH World?</a></h5><div class="article-date">5 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/3d-print-fake-tissue">Scientists Are 3D Printing Synthetic Tissue Straight into the Body</a></h5><div class="article-date">6 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/t-mobile-outage-cause">T-Mobile Outage Whipped Conspiracy Theorists Into a Frenzy &#8212; Here&#8217;s What Really Happened</a></h5><div class="article-date">6 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/cia-data-breach-intelligence-agency-cybersecurity">US Intelligence Agencies Are Failing on Basic Cybersecurity Measures, Warns Senator</a></h5><div class="article-date">6 days ago</div></div>
			</div>
		</div>
	</div>
	
	
	
	
</div>




<script type="text/javascript">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</script>

<script src="/wp-content/themes/goodlife-wp-child/assets/js/toucheffects.js" />

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cbronline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/www.cbronline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"de9da62f5c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/paged-post-slider/paged-post.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".dmpu","topspace":"80","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".fixed_breakpoint","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var unlimited_server_values = {"pb_un_1474037630":{"threshold":400,"untype":"load","load_more_text":"Load more","loading_text":"Loading...","content":".cool-category","post":".post","nav":".navigation","next":".next","loader_img_url":"https:\/\/www.cbronline.com\/wp-content\/uploads\/2017\/11\/default.gif","loader_img_name":"default.gif","no_more_text":"No more posts to show","history":"on","scrollto":"html, body","name":"Category Infinite Scroll","status":"on","key":"pb_un_1474037630","scroll_to_top":"on","can_opt_out":"on","stop_text":"Disable undefined","start_text":"Enable undefined"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/unlimited/js/un.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcE9eAUAAAAAE3SHypPpUyjAoM9HYzVpqOYJ8cC&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2469778.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.cbronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/js/app.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"claudia glover"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/themes/goodlife-wp-child/js/google.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7cf_global_settings = {"ajaxurl":"https:\/\/www.cbronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/cf7-conditional-fields/js/scripts.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LcE9eAUAAAAAE3SHypPpUyjAoM9HYzVpqOYJ8cC' );
</script>

</body>
</html>
