<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">
<head>
    <meta name="google-site-verification" content="nqXphh_2BWc8PJDk4cv6a2m47y5aVoBuTyCuwx9BDK0" /> 
	<meta name="title" content="Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed"/>
	<meta name="description" content="“The real problem is that most of the data [reportedly shared by Facebook with its partners] still remains somewhere...""/>
   <link rel="icon" href="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" />
<meta name="msapplication-TileImage" content="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" />
<link rel="amphtml" href="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket/amp/" /><title>Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Facebook user data has been exposed online once again, this time via public facing Amazon S3 buckets used by two third-party...Facebook User Data Exposed"/>
<meta name="news_keywords" content="amazon, cybersecurity, data, facebook, homepage news list, sidebar editor's pick, sidebar most read, software" />
<meta name="original-source" content="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket" />
<link rel="canonical" href="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed" />
<meta property="og:description" content="Facebook user data has been exposed online once again, this time via public facing Amazon S3 buckets used by two third-party...Facebook User Data Exposed" />
<meta property="og:url" content="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket" />
<meta property="og:site_name" content="Computer Business Review" />
<meta property="article:tag" content="Amazon" />
<meta property="article:tag" content="Cybersecurity" />
<meta property="article:tag" content="Data" />
<meta property="article:tag" content="Facebook" />
<meta property="article:tag" content="Homepage News List" />
<meta property="article:tag" content="Sidebar Editor&#039;s Pick" />
<meta property="article:tag" content="Sidebar Most Read" />
<meta property="article:tag" content="Software" />
<meta property="article:section" content="Cyber Security" />
<meta property="article:published_time" content="2019-04-04T10:24:55+01:00" />
<meta property="article:modified_time" content="2019-04-04T13:19:56+01:00" />
<meta property="og:updated_time" content="2019-04-04T13:19:56+01:00" />
<meta property="og:image" content="https://www.cbronline.com/wp-content/uploads/2019/04/ilze-lucero-61471-unsplash.jpg" />
<meta property="og:image:secure_url" content="https://www.cbronline.com/wp-content/uploads/2019/04/ilze-lucero-61471-unsplash.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1330" />
<meta property="og:image:alt" content="Facebook User Data Exposed" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Facebook user data has been exposed online once again, this time via public facing Amazon S3 buckets used by two third-party...Facebook User Data Exposed" />
<meta name="twitter:title" content="Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed" />
<meta name="twitter:image" content="https://www.cbronline.com/wp-content/uploads/2019/04/ilze-lucero-61471-unsplash.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.cbronline.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Computer Business Review &raquo; Feed" href="https://www.cbronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Computer Business Review &raquo; Comments Feed" href="https://www.cbronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Computer Business Review &raquo; Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed Comments Feed" href="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket/feed/" />
						<meta property="fb:app_id" content="1880004222235592" /> 
						<meta property="og:title" content="Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="“The real problem is that most of the data [reportedly shared by Facebook with its partners] still remains somewhere&#8230;&#8221;" />
			<meta property="og:image" content="https://www.cbronline.com/wp-content/uploads/2019/04/ilze-lucero-61471-unsplash.jpg" />
			<meta property="og:url" content="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket" />
			
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cbronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='https://www.cbronline.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='add-search-to-menu-styles-css'  href='https://www.cbronline.com/wp-content/plugins/add-search-to-menu/public/css/add-search-to-menu.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cbronline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='email-before-download-css'  href='https://www.cbronline.com/wp-content/plugins/email-before-download/public/css/email-before-download-public.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://www.cbronline.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_un_style-css'  href='https://www.cbronline.com/wp-content/plugins/unlimited/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://www.cbronline.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=1.4' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://www.cbronline.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://www.cbronline.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cbronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://www.cbronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cbronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cbronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.cbronline.com/?p=326072' />
<link rel="alternate" type="application/json+oembed" href="https://www.cbronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbronline.com%2Fnews%2Ffacebook-user-data-exposed-aws-bucket" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cbronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbronline.com%2Fnews%2Ffacebook-user-data-exposed-aws-bucket&#038;format=xml" />
<style>.ms-container { display: none }
.ms-thumb-frame { opacity: 1.0 }</style>
<script>var ms_grabbing_curosr = 'https://www.cbronline.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.cbronline.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.1 - Responsive Touch Image Slider | www.avt.li/msf" />
<!-- premitive -->
			<script>
				!function(e,n,t,r,o,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.projectId=r,n.config.apiKey=o,n.config.environment=n.config.environment||"production";for(var c=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user"],a=0;a<c.length;a++){var s=c[a];n[s]=function(e){return function(){var t=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:t})}}(s)}var p=window.Worker?"async":"blocking",g=e.createElement("script");g.type="text/javascript",g.async=!0;var m=("https:"==e.location.protocol?"https://":"http://")+"cdn.permutive.com";g.src=m+"/"+r+"-"+p+".js";var u=e.getElementsByTagName(t)[0];u.parentNode.insertBefore(g,u)}}(document,window.permutive,"script","e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","62905692-4299-42af-951f-aa610546b2b1",{});
				permutive.addon("web", { page: {
				  article: { id:"326072",title:"Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed" }}});
			</script>
				 <!-- end premitive --->
	 <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.cbronline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.cbronline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" />
<meta name="msapplication-TileImage" content="https://www.cbronline.com/wp-content/uploads/2016/09/cbr-icon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="publisher" href="https://plus.google.com/107320569931932704012">
	<link rel="pingback" href="https://www.cbronline.com/xmlrpc.php">
	<link href='https://fonts.googleapis.com/css?family=Poppins:400,500,300,600,700' rel='stylesheet' type='text/css'>
	<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
	
<!--- Added Organization name and address for structure data elements ------>	
	<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "Organization",
	  "url": "http://www.cbronline.com/",
	  "name": "Computer Business Review.",
	  "contactPoint": {
		"@type": "ContactPoint",
		"name":"Jake Sharp",
		"telephone": "+44 (0)20 7936 6898",
		"contactType": "Customer service"
	  },
	  "address" : {
      "@type": "PostalAddress",
      "streetAddress": "40-42 Hatton Garden",
      "addressLocality":"London",
      "addressRegion":"London",
      "postalCode":"EC1N 8EB",
      "addressCountry":"UK"
      }
	}
</script>
<!--- End Organization name and address for structure data elements -->
 <!--<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18384985-2', 'auto');
  ga('send', 'pageview');
</script>-->
<!-- Ads -->

   
<meta name="Sector" content="Business" />
<meta name="Page" content="326072" />
<meta name="Category" content="Cyber Security" />
<!-- AdopStar Ad Code Changes -->
<script src="/wp-content/themes/goodlife-wp-child/assets/js/uri.js"></script>
<!-- .AdopStar Ad Code Changes -->
<script type="text/javascript" data-ng-id="GPT_KVT_TARGET_CODE">
        try {
            var i = 0;
            var arr = [];
            var META = document.getElementsByTagName("meta");
            while (i < META.length) {

                if (META[i].name == "Sector") { // checks the meta name

                    arr[0] = META[i].content;
                    console.log(arr[0]);
                }

                if (META[i].name == "Page") { // checks the meta name
                    arr[1] = META[i].content;
                    console.log(arr[1]);
                }
                if (META[i].name == "Category") { // checks the meta name
                    arr[3] = META[i].content;
                    console.log(arr[3]);
                }
              
                i++;
            };

        } catch (err) {
            console.log("Failed to grab server resources: " + err.name);
        }
</script>



<script type="text/javascript">
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
</script>



<script type='text/javascript'>
// Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
   googletag.pubads().set("adsense_background_color", "F2F2F2");
  });
</script>

<script type='text/javascript'>


var mappingLeaderboard = googletag.sizeMapping()

   .addSize ([1,1], [[728,90], [970,250]])

   .addSize([980, 600], [[728, 90], [970, 250]])
    
    .addSize([500, 500], [320, 50])
   
    .addSize([1, 1], [320, 50])
   
    .build();

var mappingMPU = googletag.sizeMapping()
    
    .addSize([1024, 768], [[300, 250], [300, 600]])
    
    .addSize([500, 500], [300, 250])
   
    .addSize([1, 1], [300, 250])
   
    .build();

var mappingSky = googletag.sizeMapping()
    
    .addSize([1024, 768], [160, 600])
    
    .addSize([500, 500], [160, 600])
   
    .addSize([1, 1], [])
   
    .build();
    
var mappingOutOfPage = googletag.sizeMapping()
    
    .addSize([1024, 768], [1, 1])
    
    .addSize([500, 500], [])
   
    .addSize([1, 1], [])
   
    .build();



</script>





<script type="text/javascript">

        googletag.pubads().enableAsyncRendering();
        googletag.defineSlot('/14453196/CBR_New_Tags/CBR_OutOfPage', [1, 1], 'div-gpt-ad-1364304769881-0').addService(googletag.pubads());
        googletag.defineOutOfPageSlot('/14453196/CBR_New_Tags/CBR_OutOfPage', 'div-gpt-ad-1364304769881-0-oop').addService(googletag.pubads());

        slot9 = googletag.defineSlot('/14453196/CBR_New_Tags/CBR_Top_Leader', [[728, 90], [970, 250]], 'leaderboard').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
        slot12 = googletag.defineSlot('/14453196/CBR_New_Tags/CBR_Top_Leader', [[728, 90], [970, 250]], 'leaderboard1').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());

        slot1 = googletag.defineSlot('/14453196/CBR_New_Tags/CBR_Top_MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1364304769881-2').addService(googletag.pubads());
        slot2 = googletag.defineSlot('/14453196/CBR_New_Tags/CBR_TOP_LEADER_OVERLAY', [[728, 90], [970, 250], [320, 50]], 'div-gpt-ad-1468593188950-0').addService(googletag.pubads());
        slot3 = googletag.defineSlot('/14453196/CBR_New_Tags/CBR_TOP_MPU_OVERLAY', [[300, 600], [300, 250]], 'div-gpt-ad-1468593188950-1').addService(googletag.pubads());
        slot4 = googletag.defineSlot('/14453196/CBR_New_Tags/CBR_Bottom_MPU', [[300, 600], [300, 250]], 'div-gpt-ad-1486735554119-0').addService(googletag.pubads());
        googletag.enableServices();


        if (typeof arr[1] !== 'undefined') { googletag.pubads().setTargeting('Page', arr[1]); }
        if (typeof arr[0] !== 'undefined') { googletag.pubads().setTargeting('Sector', arr[0]); }
        if (typeof arr[3] !== 'undefined') { googletag.pubads().setTargeting('Category', arr[3]); }
       



        // AdopStar Ad Code Changes

        try {

            var validation = uriquery.includes("trend");
            if (validation == true) {
                generateHeaders();
                generateStandardTargeting();
                generateExtendedTargeting();
                getArrayForStdTargeting();
            } else {
                generateStandardTargeting();
                getArrayForStdTargeting();
                console.log("Default Trigger for Key Value Targeting");
            }

        } catch (err) {
            console.log("Failed to grab server resources: " + err.name);
        }


        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    </script>


<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
<!--<link rel="stylesheet" type="text/css" href="/wp-content/themes/goodlife-wp-child/style.css?ver=3.16">-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '170891223452566'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=170891223452566&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script>
jQuery(document).ready(function() {
	//alert(1);
	jQuery("div.question-1" ).prepend('<label>'+ jQuery('#question-1').val()+'</label>');
	jQuery("div.question-2" ).prepend('<label>'+ jQuery('#question-2').val()+'</label>');
	jQuery("div.question-3" ).prepend('<label>'+ jQuery('#question-3').val()+'</label>');
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/css/jquery-eu-cookie-law-popup.css"/>
 <script src="https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/js/jquery-eu-cookie-law-popup.js"></script>
</head>
<body class="post-template-default single single-post postid-326072 single-format-standard _masterslider _ms_version_3.0.1 lazy-load-off wpb-js-composer js-comp-ver-4.11.2 vc_responsive" data-themeurl="https://www.cbronline.com/wp-content/themes/goodlife-wp">
<div class="eupopup eupopup-bottom"></div>
<script type="text/javascript">
	// AdopStar Ad Code Changes on 09-07-2017

	// AdopStar Ad Code Changes
        try {           
            var validation = uriquery.includes("trend");
            if (validation == true) {
                
				generateFrameBody();
				window.onbeforeunload = warning; // priorToUnload;
				window.onunload = noTimeout;
			} else {
				console.log("false");
			}
		} catch (err) {
			console.log("Failed to grab server resources: " + err.name);
		}
</script>
<div id="wrapper" class="open">
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
										  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-300652" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300652 menu-item-category-4075"><a href="https://www.cbronline.com/emerging-technology/">Emerging Technology</a></li>
<li id="menu-item-745" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745 menu-item-category-316"><a href="https://www.cbronline.com/cloud/">Cloud</a></li>
<li id="menu-item-740" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 menu-item-category-315"><a href="https://www.cbronline.com/internet-of-things/">IOT</a></li>
<li id="menu-item-270229" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270229 menu-item-category-779"><a href="https://www.cbronline.com/cybersecurity/">Cyber Security</a></li>
<li id="menu-item-768" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-768 menu-item-category-320"><a href="https://www.cbronline.com/big-data/">Big Data</a></li>
<li id="menu-item-770" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770 menu-item-category-321"><a href="https://www.cbronline.com/enterprise-it/">Enterprise IT</a></li>
<li id="menu-item-300658" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300658 menu-item-category-4083"><a href="https://www.cbronline.com/industry/">Industry</a></li>
<li id="menu-item-300657" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300657 menu-item-category-4087"><a href="https://www.cbronline.com/boardroom/">Boardroom</a></li>
<li id="menu-item-302361" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-302361"><a href="https://www.cbronline.com/video-vault/">Video</a></li>
<li id="menu-item-274508" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274508"><a href="https://www.cbronline.com/white-papers/"><span><i class="fa fa-plus"></i></span>White Papers</a>
<ul class="sub-menu">
	<li id="menu-item-293817" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-293817"><a href="https://www.cbronline.com/white-papers/">English</a></li>
	<li id="menu-item-293818" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-293818"><a href="https://www.cbronline.com/white-papers-fr/">French</a></li>
	<li id="menu-item-305952" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305952 menu-item-category-2019"><a href="https://www.cbronline.com/white-papers-de/">German</a></li>
</ul>
</li>
</ul>																<ul id="menu-top-menu" class="mobile-menu secondary"><li id="menu-item-270519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270519 menu-item-category-379"><a rel="nofollow" href="https://www.cbronline.com/what-is/">What Is</a></li>
<li id="menu-item-923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a rel="nofollow" href="https://www.cbronline.com/about-us/">About Us</a></li>
<li id="menu-item-270579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270579"><a rel="nofollow" href="https://www.cbronline.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a rel="nofollow" href="https://www.cbronline.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a rel="nofollow" href="https://www.cbronline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a rel="nofollow" href="https://www.cbronline.com/help/">Help</a></li>
<li id="menu-item-309852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309852"><a rel="nofollow" href="http://www.compelo.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a rel="nofollow" href="https://www.cbronline.com/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929"><a rel="nofollow" href="https://www.cbronline.com/site-map/">Site Map</a></li>
<li id="menu-item-274502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274502"><a rel="nofollow" href="https://www.cbronline.com/white-papers/">White Papers</a></li>
<li id="menu-item-307052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307052"><a rel="nofollow" href="https://www.cbronline.com/terms-and-conditions/">T&#038;C&#8217;s</a></li>
<li id="menu-item-307053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307053"><a rel="nofollow" href="https://www.cbronline.com/gdpr/">GDPR</a></li>
</ul>										<div class="social-links">
								<a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
								<a href="#" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
														</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->

	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large-up dark">
	
		<div class="row full-width-row">

			<div class="small-12 large-1 columns logo small-only-text-center">
				<div>
								<a href="https://www.cbronline.com/" class="logolink">
					<img src="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png" class="logoimg" alt="Computer Business Review"/>
				</a>
				</div>
			</div>
			<div class="large-9 columns">
				<nav class="menu-holder">
										  <ul id="menu-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300652 menu-item-category-4075"><a href="https://www.cbronline.com/emerging-technology/">Emerging Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745 menu-item-category-316"><a href="https://www.cbronline.com/cloud/">Cloud</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 menu-item-category-315"><a href="https://www.cbronline.com/internet-of-things/">IOT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270229 menu-item-category-779"><a href="https://www.cbronline.com/cybersecurity/">Cyber Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-768 menu-item-category-320"><a href="https://www.cbronline.com/big-data/">Big Data</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770 menu-item-category-321"><a href="https://www.cbronline.com/enterprise-it/">Enterprise IT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300658 menu-item-category-4083"><a href="https://www.cbronline.com/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300657 menu-item-category-4087"><a href="https://www.cbronline.com/boardroom/">Boardroom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302361"><a href="https://www.cbronline.com/video-vault/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274508"><a href="https://www.cbronline.com/white-papers/">White Papers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293817"><a href="https://www.cbronline.com/white-papers/">English</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293818"><a href="https://www.cbronline.com/white-papers-fr/">French</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305952 menu-item-category-2019"><a href="https://www.cbronline.com/white-papers-de/">German</a></li>
</ul>
</li>
<li class="astm-search-menu default"><!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.cbronline.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm --></li></ul>									</nav>
			</div>
			<div class="large-2 columns">
				<ul class="sf-menu right-menu text-right">
					<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
			<!--
						<li><a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
												<li><a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
																								<li><a href="#" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i> Google Plus</a></li>
																											-->

			<li><a href="https://www.facebook.com/cbronline/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
			<li><a href="https://twitter.com/cbronline" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
			<li><a href="https://plus.google.com/107320569931932704012" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i> Google Plus</a></li>

		</ul>
	</li>
											<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.cbronline.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>				</ul>
			</div>
		</div>


<!--
<div id="fixed-top-leaderboard" class="top-leaderboard" >
	<img src="http://go.clicksoftware.com/rs/clicksoftware/images/banner_achievements_center_965x274.jpg" />
	<div id="close-top-leaderboard"><i class="fa fa-times" aria-hidden="true"></i> Close</div>
</div>
-->

</div>
<!-- End Fixed Header -->







<!-- Start Sub Header -->
<div class="subheader show-for-large-up dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-9 columns">
			<nav class="subheader-menu">
							</nav>
		</div>
		<div class="small-12 medium-6 large-3 columns text-right">
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<div class="article-particles" id="particles-js"></div>
<script>
jQuery(document).ready(function() {

	jQuery(document).ready(function() {
	  jQuery('#prevNextButtons').width(jQuery('#prevNextButtons').parent().width());
	});

	jQuery(".next").hover(function(){
			jQuery("#next-content").animate({ right: 0, opacity:1 });
			jQuery(this).find('.arrow').css("background-color", "#0872d2");
		}, function(){
			jQuery("#next-content").animate({ right: -340, opacity:0 });
			jQuery(this).find('.arrow').css("background-color", "rgb(242,242,242)");
		}); 

	jQuery(".previous").hover(function(){
			jQuery("#prev-content").animate({ left: 30, opacity:1 });
			jQuery(this).find('.arrow').css("background-color", "#0872d2");
		}, function(){
			jQuery("#prev-content").animate({ left: -340, opacity:0 });
			jQuery(this).find('.arrow').css("background-color", "rgb(242,242,242)");
		}); 
}); 
</script>


<script>
jQuery(document).ready(function(e) {

	var alain=0;

	 setTimeout(function() {
        jQuery("#fixed-leaderboard").removeClass("intro_sticky_hd");
        jQuery('.dmpu').removeClass("mpu_padding_large");
        alain=1;
	  }, 10000);

    var WindowHeight = jQuery(window).height();
    var load_element = 0;
    //position of element
    var scroll_position = jQuery('#fixed-leaderboard').offset().top;
    var screen_height = jQuery(window).height();
    var activation_offset = 0;
    var max_scroll_height = jQuery('body').height() + screen_height;
    var scroll_activation_point = scroll_position - (screen_height * activation_offset);

    jQuery(window).on('scroll', function(e) {

        var y_scroll_pos = window.pageYOffset;
        var element_in_view = y_scroll_pos > scroll_activation_point;
		if (y_scroll_pos>=100 && alain==0) {
			var test=jQuery('.intro_sticky_hd').height();
            jQuery('#fixed-leaderboard').addClass("intro_sticky_hd");
            jQuery('#fixed-leaderboard').removeClass("outro_sticky_hd");
            ////  add here 3rd class for sidebar

            if(test >150){
            	jQuery('.dmpu').addClass("mpu_padding_large");
            	jQuery('.dmpu').removeClass("mpu_padding_small");

            }else{
            	jQuery('.dmpu').addClass("mpu_padding_small");
            	jQuery('.dmpu').removeClass("mpu_padding_large");
            }
           
            jQuery('#fixed-leaderboard').hasClass("intro_sticky_hd");
            //
        }else{   
            // top of the page 
        	jQuery('#fixed-leaderboard').addClass("outro_sticky_hd");
            jQuery('#fixed-leaderboard').removeClass("intro_sticky_hd");
            jQuery('#fixed-leaderboard').hasClass("outro_sticky_hd");
            jQuery('.dmpu').addClass("mpu_padding_gone");
        }


        });

});

</script>

<header id="fixed-leaderboard"  class="header  style1  dark" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-2 columns logo">
			<div>
								<a href="https://www.cbronline.com/" class="logolink">
					<img src="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png" class="logoimg" alt="Computer Business Review"/>
				</a>
			</div>
		</div>
		<div class="small-12 large-10 columns thb-a">
						<div id="leaderboard">
			
				<script>
				googletag.cmd.push(function() {
				googletag.display('leaderboard');
				});
				</script>
				<!--<img src="https://cbrleaderboardcontainer.blob.core.windows.net/pixel/8Viri.png" id="LeaderBoardtracker" height="1" width="1" />  -->
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.cbronline.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->
<div id="navholder" class="dark-menu ">
	<div class="row">
		<div class="small-12 columns">
			<nav class="menu-holder style1 dark" id="menu_width">
				<ul id="menu-navigation-2" class="sf-menu style1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300652 menu-item-category-4075"><a href="https://www.cbronline.com/emerging-technology/">Emerging Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745 menu-item-category-316"><a href="https://www.cbronline.com/cloud/">Cloud</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740 menu-item-category-315"><a href="https://www.cbronline.com/internet-of-things/">IOT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270229 menu-item-category-779"><a href="https://www.cbronline.com/cybersecurity/">Cyber Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-768 menu-item-category-320"><a href="https://www.cbronline.com/big-data/">Big Data</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770 menu-item-category-321"><a href="https://www.cbronline.com/enterprise-it/">Enterprise IT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300658 menu-item-category-4083"><a href="https://www.cbronline.com/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300657 menu-item-category-4087"><a href="https://www.cbronline.com/boardroom/">Boardroom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302361"><a href="https://www.cbronline.com/video-vault/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274508"><a href="https://www.cbronline.com/white-papers/">White Papers</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293817"><a href="https://www.cbronline.com/white-papers/">English</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293818"><a href="https://www.cbronline.com/white-papers-fr/">French</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305952 menu-item-category-2019"><a href="https://www.cbronline.com/white-papers-de/">German</a></li>
</ul>
</li>
<li class="astm-search-menu default"><!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.cbronline.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm --></li></ul>									<div class="secondary-holder">
						<a href="#" title="Secondary Menu" class="secondary-toggle"><i class="fa fa-bars"></i></a>
						<ul id="menu-top-menu-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270519 menu-item-category-379"><a rel="nofollow" href="https://www.cbronline.com/what-is/">What Is</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a rel="nofollow" href="https://www.cbronline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270579"><a rel="nofollow" href="https://www.cbronline.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a rel="nofollow" href="https://www.cbronline.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a rel="nofollow" href="https://www.cbronline.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a rel="nofollow" href="https://www.cbronline.com/help/">Help</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309852"><a rel="nofollow" href="http://www.compelo.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a rel="nofollow" href="https://www.cbronline.com/rss-feeds/">RSS Feeds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929"><a rel="nofollow" href="https://www.cbronline.com/site-map/">Site Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274502"><a rel="nofollow" href="https://www.cbronline.com/white-papers/">White Papers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307052"><a rel="nofollow" href="https://www.cbronline.com/terms-and-conditions/">T&#038;C&#8217;s</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307053"><a rel="nofollow" href="https://www.cbronline.com/gdpr/">GDPR</a></li>
</ul>					</div>
							</nav>
		</div>
	</div>
</div>


		<div role="main" class="">

<div id="infinite-article" data-infinite="off" class="off">

			
								
				
<div class="row post-detail-row top-padding" data-equal=">.columns" data-row-detection="true">
  <div class="small-12 medium-8 columns">

      <ul class="sf-menu right-menu" id="search-menu">
        	<li class="menu-item-has-children">
		<a href="#">Follow Us</a>
		<ul class="sub-menu">
			<!--
						<li><a href="#" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
												<li><a href="#" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
																								<li><a href="#" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i> Google Plus</a></li>
																											-->

			<li><a href="https://www.facebook.com/cbronline/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
			<li><a href="https://twitter.com/cbronline" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
			<li><a href="https://plus.google.com/107320569931932704012" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i> Google Plus</a></li>

		</ul>
	</li>
	                <li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://www.cbronline.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>      </ul>

    <article itemscope itemtype="http://schema.org/NewsArticle" class="post blog-post post-326072 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-big-data category-cybersecurity tag-amazon tag-cybersecurity tag-data tag-facebook tag-homepage-news-list tag-sidebar-editors-pick tag-sidebar-most-read tag-software articletype-news" id="post-326072" role="article" data-id="326072" data-url="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket">

    <!-- Next - Previous Links -->
    <div id="prevNextButtons">

            <div class="nav-box previous">
        <div class="arrow"></div>
        <div id="prev-content">
            <img width="95" height="95" src="https://www.cbronline.com/wp-content/uploads/2019/04/ashkan-forouzani-1273288-unsplash-150x150.jpg" class="attachment-95xauto size-95xauto wp-post-image" alt="Bill Talbot" srcset="https://www.cbronline.com/wp-content/uploads/2019/04/ashkan-forouzani-1273288-unsplash-150x150.jpg 150w, https://www.cbronline.com/wp-content/uploads/2019/04/ashkan-forouzani-1273288-unsplash-300x300.jpg 300w, https://www.cbronline.com/wp-content/uploads/2019/04/ashkan-forouzani-1273288-unsplash-1104x1104.jpg 1104w, https://www.cbronline.com/wp-content/uploads/2019/04/ashkan-forouzani-1273288-unsplash-912x912.jpg 912w, https://www.cbronline.com/wp-content/uploads/2019/04/ashkan-forouzani-1273288-unsplash-550x550.jpg 550w, https://www.cbronline.com/wp-content/uploads/2019/04/ashkan-forouzani-1273288-unsplash-470x470.jpg 470w" sizes="(max-width: 95px) 100vw, 95px" /><a href="https://www.cbronline.com/opinion/bill-talbot-bmc" title="Ignore The Hype About AIOps, The Reality Is Better">Ignore The Hype About AIOps, The Reality Is Better</a>        </div>
      </div>

            <div class="nav-box next">
        <div id="next-content">
              <img width="95" height="95" src="https://www.cbronline.com/wp-content/uploads/2019/04/ryoji-iwata-697773-unsplash-150x150.jpg" class="attachment-95xauto size-95xauto wp-post-image" alt="Cyber Security Chain" srcset="https://www.cbronline.com/wp-content/uploads/2019/04/ryoji-iwata-697773-unsplash-150x150.jpg 150w, https://www.cbronline.com/wp-content/uploads/2019/04/ryoji-iwata-697773-unsplash-300x300.jpg 300w, https://www.cbronline.com/wp-content/uploads/2019/04/ryoji-iwata-697773-unsplash-1104x1104.jpg 1104w, https://www.cbronline.com/wp-content/uploads/2019/04/ryoji-iwata-697773-unsplash-912x912.jpg 912w, https://www.cbronline.com/wp-content/uploads/2019/04/ryoji-iwata-697773-unsplash-550x550.jpg 550w, https://www.cbronline.com/wp-content/uploads/2019/04/ryoji-iwata-697773-unsplash-470x470.jpg 470w" sizes="(max-width: 95px) 100vw, 95px" /><a href="https://www.cbronline.com/opinion/are-humans-really" title="Are Humans Really “The Weakest Link” In The Cyber Security Chain?">Are Humans Really “The Weakest Link” In The Cyber Security Chain?</a>        </div>
      <div class="arrow"></div>
      </div>
    </div>
    <!-- Next - Previous Links -->
      

      <header class="post-title entry-header">

      <!-- Display Category Labels -->
      <a href="https://www.cbronline.com/cybersecurity/" class="single_category_title category-link-779" title="Cyber Security">Cyber Security</a>
      <a class="back-to-home-link" href="/">Back to Home</a>

         <!-- .Display Category Labels -->
        <h1 class="entry-title" itemprop="name headline">Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed</h1>		
		    
        <div class="readability-tools" style="position: relative;">
          <div class="buttons">
           <span id="font-size-plus" onclick="resizeText(1)"><i class="fa fa-plus" aria-hidden="true"></i> Increase / </span><span id="font-size-minus" onclick="resizeText(-1)">Decrease text size <i class="fa fa-minus" aria-hidden="true"></i></span>
          </div>
        
		<div class="mobile-share-wraper">
		<a style="background: #008000 none repeat scroll 0 0;  padding: 5px 12px;" id="mobile-shareicons">
		<i class="fa fa-share-alt" style=" color:#fff;"></i>
		
		</a><div class="share-icons" style="display:none; "  >
		  		<aside class="share-article-vertical hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cbronline.com%2Fnews%2Ffacebook-user-data-exposed-aws-bucket" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Misconfigured+Storage+Tech+Strikes+Again%2C+Facebook+User+Data+Exposed&url=https%3A%2F%2Fwww.cbronline.com%2Fnews%2Ffacebook-user-data-exposed-aws-bucket&via=CBROnline.com" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket" class="google-plus social"><i class="fa fa-google-plus"></i></a>
								<a href="https://www.linkedin.com/cws/share?url=https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket" class="linkedin social"><i class="fa fa-linkedin"></i></a>
			</aside>
			</div>
		</div> 
		</div>

                	<aside class="post-bottom-meta">
				<div class="author-image"> 
		</div>
				<span class ="post-author" itemprop="author" itemscope itemtype="http://schema.org/Person">		
		&nbsp;&nbsp;-&nbsp; 				
			<span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		</span>								
				<!--</strong>--->		
		<time class="time" datetime="2019-04-04T10:24:55+00:00" itemprop="datePublished" content="2019-04-04T10:24:55+00:00">4th April 2019</time>
		<meta itemprop="dateModified" content="2019-04-04T13:19:56+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>			
		</span>
		<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket">
							</aside>
	              </header>
            <figure class="post-gallery">
        <img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2019/04/ilze-lucero-61471-unsplash-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Facebook User Data Exposed" itemprop="image" />              </figure>
            <div class="share-container">
         		<aside class="share-article-vertical hide-on-print hide-for-small">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cbronline.com%2Fnews%2Ffacebook-user-data-exposed-aws-bucket" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Misconfigured+Storage+Tech+Strikes+Again%2C+Facebook+User+Data+Exposed&url=https%3A%2F%2Fwww.cbronline.com%2Fnews%2Ffacebook-user-data-exposed-aws-bucket&via=CBROnline.com" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket" class="google-plus social"><i class="fa fa-google-plus"></i></a>
								<a href="https://www.linkedin.com/cws/share?url=https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket" class="linkedin social"><i class="fa fa-linkedin"></i></a>
			</aside>
	        <div class="post-content-container">
          <div class="post-content entry-content cf">
                                      <span class='wpfp-span'><img src='https://www.cbronline.com/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://www.cbronline.com/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=326072' title='Add to favorites' rel='nofollow'>Add to favorites</a></span>                        <span class="excerpt"><p>“The real problem is that most of the data [reportedly shared by Facebook with its partners] still remains somewhere&#8230;&#8221;</p>
</span>
                        <p>Facebook user data has been exposed online once again, this time via public facing Amazon S3 buckets used by two third-party application developers. One dataset contained 540 million data points with a storage value of 146 gigabytes.</p>
<p>The breach was discovered by Australian-based cybersecurity researchers UpGuard who found two application developers Cultura Colectiva and At the Pool had both separately used AWS S3 Buckets to store Facebook data, but had configured the Buckets so it they were publicly downloadable.</p>
<p>The Cultura Colectiva dataset contained over 540 million data records. This data held the names and records of Facebook users including their IDs, comments and reactions.</p>
<p>The ‘At the Pool’ dataset encompassed backup information from their Facebook-integrated application. UPGuard <a href="https://www.upguard.com/breaches/facebook-user-data-leak">notes</a> that: “This database backup contained columns for fk_user_id, fb_user, fb_friends, fb_likes, fb_music, fb_movies, fb_books, fb_photos, fb_events, fb_groups, fb+checkins, fb_interests, password, and more.”</p>
<p>The only link between the two datasets left exposed online is that they both contain Facebook user data that had been copied from the platform through third-party applications.</p>
<p>UpGuard states that this is an indication that Facebook user data has: “Spread far beyond the bounds of what Facebook can control today. Combine that plenitude of personal data with storage technologies that are often misconfigured for public access, and the result is a long tail of data about Facebook users that continues to leak.”</p>
<figure id="attachment_326076" style="width: 882px" class="wp-caption alignnone"><img class="size-full wp-image-326076" src="https://www.cbronline.com/wp-content/uploads/2019/04/Untitled-1.png" alt="Facebook User Data Exposed" width="882" height="597" srcset="https://www.cbronline.com/wp-content/uploads/2019/04/Untitled-1.png 882w, https://www.cbronline.com/wp-content/uploads/2019/04/Untitled-1-768x520.png 768w, https://www.cbronline.com/wp-content/uploads/2019/04/Untitled-1-770x521.png 770w" sizes="(max-width: 882px) 100vw, 882px" /><figcaption class="wp-caption-text">Image Source: UpGuard</figcaption></figure>
<h3>Woes Upon Woes</h3>
<p>Last month Facebook was found to be storing up to <a href="https://www.cbronline.com/news/facebook-passwords-exposed">600 million users’</a> passwords in plain text on internal company servers.</p>
<p>This data may have been accessed by up to 2,000 engineers or developers who made approximately nine million internal queries for data elements that contained plain text user passwords, an internal source told investigative reporter <a href="https://krebsonsecurity.com/2019/03/facebook-stored-hundreds-of-millions-of-user-passwords-in-plain-text-for-years/">Brian Krebs</a>, who broke that story.</p>
<p>With regards to the latest data breach, Ilia Kolochenko CEO of High-Tech Bridge told Computer Business Review in an emailed statement that in terms of size: &#8220;The reported leak is actually not that dramatic”</p>
<p>“The real problem is that most of the data [reportedly shared by Facebook with its partners] still remains somewhere, with numerous uncontrolled backups and unauthorized copies, some of which are being sold on black market already. It is impossible to control this data, and users&#8217; privacy is at huge risk.”</p>
<p>“Even if they change their passwords, other data such as private messages, for example, or search history &#8211; will remain affixed somewhere and often in hands of unscrupulous third parties. Facebook may now face numerous multi-million civil lawsuits and class actions, let alone huge monetary fines and other sanctions by authorities.&#8221;</p>
                      </div>
        </div>
      </div>
            <footer class="article-tags entry-footer">
	<span class="tags-title">Tags</span>
	<a href="https://www.cbronline.com/tag/amazon/" title="" class="tag-link">Amazon</a> <a href="https://www.cbronline.com/tag/cybersecurity/" title="" class="tag-link">Cybersecurity</a> <a href="https://www.cbronline.com/tag/data/" title="" class="tag-link">Data</a> <a href="https://www.cbronline.com/tag/facebook/" title="" class="tag-link">Facebook</a> <a href="https://www.cbronline.com/tag/homepage-news-list/" title="" class="tag-link">Homepage News List</a> <a href="https://www.cbronline.com/tag/sidebar-editors-pick/" title="" class="tag-link">Sidebar Editor's Pick</a> <a href="https://www.cbronline.com/tag/sidebar-most-read/" title="" class="tag-link">Sidebar Most Read</a> <a href="https://www.cbronline.com/tag/software/" title="" class="tag-link">Software</a></footer>
			<div class="row post-navi hide-on-print no-padding" data-equal=">.columns">
				<div class="small-12 medium-6 columns">
					<span>Previous Article</span><a href="https://www.cbronline.com/opinion/bill-talbot-bmc" title="Ignore The Hype About AIOps, The Reality Is Better">Ignore The Hype About AIOps, The Reality Is Better</a>				</div>
				<div class="small-12 medium-6 columns">
					<span>Next Article</span><a href="https://www.cbronline.com/opinion/are-humans-really" title="Are Humans Really “The Weakest Link” In The Cyber Security Chain?">Are Humans Really “The Weakest Link” In The Cyber Security Chain?</a>				</div>
			</div>
		    </article>

                <div class="row fixed_breakpoint">
        <div class="small-12 columns">
          <!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Related News</h4>
	<div class="row">
               
    <div class="small-12 medium-12 large-4 columns">
    	<article itemscope itemtype="http://schema.org/NewsArticle" class="post style1 solo post-326093 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-big-data category-industry tag-homepage-news-list articletype-opinion" id="post-326093" data-id="326093" data-url="https://www.cbronline.com/opinion/visualise-an-edge">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/opinion/visualise-an-edge" rel="bookmark" title="How To Visualise An Edge In Today’s Cut-Throat Customer Race">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2019/04/ashkan-forouzani-1384973-unsplash-1-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Visualise An Edge" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/4th-revolution/" class="single_category_title category-link-1985" title="4th Revolution">4th Revolution</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/opinion/visualise-an-edge" title="How To Visualise An Edge In Today’s Cut-Throat Customer Race">How To Visualise An Edge In Today’s Cut-Throat Customer Race</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="April 04, 2019 1:17 pm">
		</span>	
		</span>
		<time class="time hide" datetime="2019-04-04T13:17:50+00:00" itemprop="datePublished" content="2019-04-04T13:17:50+00:00">4th April 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/opinion/visualise-an-edge">
	</aside>
	</article>
    </div>
                 
    <div class="small-12 medium-12 large-4 columns">
    	<article itemscope itemtype="http://schema.org/NewsArticle" class="post style1 solo post-326084 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-big-data category-cybersecurity tag-cybersecurity tag-cybsafe tag-homepage-news-list tag-oz-alashe tag-uk articletype-opinion" id="post-326084" data-id="326084" data-url="https://www.cbronline.com/opinion/are-humans-really">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/opinion/are-humans-really" rel="bookmark" title="Are Humans Really “The Weakest Link” In The Cyber Security Chain?">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2019/04/ryoji-iwata-697773-unsplash-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Cyber Security Chain" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/4th-revolution/" class="single_category_title category-link-1985" title="4th Revolution">4th Revolution</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/opinion/are-humans-really" title="Are Humans Really “The Weakest Link” In The Cyber Security Chain?">Are Humans Really “The Weakest Link” In The Cyber Security Chain?</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="April 04, 2019 11:32 am">
		</span>	
		</span>
		<time class="time hide" datetime="2019-04-04T11:32:06+00:00" itemprop="datePublished" content="2019-04-04T11:32:06+00:00">4th April 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/opinion/are-humans-really">
	</aside>
	</article>
    </div>
                 
    <div class="small-12 medium-12 large-4 columns">
    	<article itemscope itemtype="http://schema.org/NewsArticle" class="post style1 solo post-326052 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-ai category-automation category-big-data category-boardroom category-cloud category-emerging-technology category-enterprise-it category-industry tag-ai tag-claire-perry tag-cloud tag-cloud-infinity-projects tag-data tag-emerging-energy-technologies tag-energy-and-clean-growth-minister tag-energy-revolution-challenge tag-homepage-news-list tag-pivot-power-llp tag-rob-saunders tag-scottish-and-southern-electricity-networks tag-sidebar-editors-pick tag-sidebar-most-read tag-uk articletype-news" id="post-326052" data-id="326052" data-url="https://www.cbronline.com/news/emerging-energy-technologies">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/news/emerging-energy-technologies" rel="bookmark" title="UK Companies Selected to Demonstrate Emerging Energy Technologies">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2019/04/christian-dubovan-712023-unsplash-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Emerging Energy Technologies" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/4th-revolution/" class="single_category_title category-link-1985" title="4th Revolution">4th Revolution</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/emerging-energy-technologies" title="UK Companies Selected to Demonstrate Emerging Energy Technologies">UK Companies Selected to Demonstrate Emerging Energy Technologies</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="April 04, 2019 10:27 am">
		</span>	
		</span>
		<time class="time hide" datetime="2019-04-03T12:23:45+00:00" itemprop="datePublished" content="2019-04-03T12:23:45+00:00">3rd April 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/news/emerging-energy-technologies">
	</aside>
	</article>
    </div>
      </div>
  
</aside>
<!-- 
<div class="home-whitepaper-partners">

Dianomi Tags
<iframe width="100%" height="360" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3405" style="width: 100%; border: none; overflow: hidden;"></iframe>

</div>
 -->
<aside class="latest-4threvolution cf hide-on-print">
  <h4 class="related-title">Latest in 4th Revolution</h4>
  <div class="row">
               
    <div class="small-12 medium-12 large-4 columns">
      <article itemscope itemtype="http://schema.org/NewsArticle" class="post style1 solo post-326006 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-boardroom category-enterprise-it category-industry tag-ai tag-artificial-intelligence tag-automation tag-cloud tag-cyber-security tag-cybersecurity tag-gdpr tag-google tag-homepage-news-list tag-intel tag-layoffs articletype-news" id="post-326006" data-id="326006" data-url="https://www.cbronline.com/news/intel-layoffs">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/news/intel-layoffs" rel="bookmark" title="Intel Wields Axe at Facilities in the US">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2019/04/michael-aleo-573173-unsplash-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Intel Layoffs" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/4th-revolution/" class="single_category_title category-link-1985" title="4th Revolution">4th Revolution</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/intel-layoffs" title="Intel Wields Axe at Facilities in the US">Intel Wields Axe at Facilities in the US</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="April 02, 2019 11:34 am">
		</span>	
		</span>
		<time class="time hide" datetime="2019-04-02T11:34:57+00:00" itemprop="datePublished" content="2019-04-02T11:34:57+00:00">2nd April 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/news/intel-layoffs">
	</aside>
	</article>
    </div>
               
    <div class="small-12 medium-12 large-4 columns">
      <article itemscope itemtype="http://schema.org/NewsArticle" class="post style1 solo post-325916 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-big-data category-boardroom category-enterprise-it tag-ai tag-artificial-intelligence tag-automation tag-google tag-microsoft tag-outlook articletype-news" id="post-325916" data-id="325916" data-url="https://www.cbronline.com/news/outlook-ai-features">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/news/outlook-ai-features" rel="bookmark" title="Microsoft Has Added AI to Their Popular Digital Mail Service Outlook">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2019/03/joanna-kosinska-669797-unsplash-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Outlook AI" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/4th-revolution/" class="single_category_title category-link-1985" title="4th Revolution">4th Revolution</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/outlook-ai-features" title="Microsoft Has Added AI to Their Popular Digital Mail Service Outlook">Microsoft Has Added AI to Their Popular Digital Mail Service Outlook</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="April 01, 2019 8:43 am">
		</span>	
		</span>
		<time class="time hide" datetime="2019-03-29T13:19:04+00:00" itemprop="datePublished" content="2019-03-29T13:19:04+00:00">29th March 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/news/outlook-ai-features">
	</aside>
	</article>
    </div>
               
    <div class="small-12 medium-12 large-4 columns">
      <article itemscope itemtype="http://schema.org/NewsArticle" class="post style1 solo post-325894 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-ai category-automation category-big-data category-central-government category-cloud category-emerging-technology tag-ai tag-artificial-intelligence tag-automation tag-cloud tag-cyber-security tag-cybersecurity tag-data tag-drone-swarm-technology tag-homepage-news-list tag-software tag-uk articletype-news" id="post-325894" data-id="325894" data-url="https://www.cbronline.com/news/drone-swarm-technology">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/news/drone-swarm-technology" rel="bookmark" title="The Ministry of Defence Is Investing In Drone Swarm Technology">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2019/03/asoggetti-418839-unsplash-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="Drone Swarm Technology" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/4th-revolution/" class="single_category_title category-link-1985" title="4th Revolution">4th Revolution</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/drone-swarm-technology" title="The Ministry of Defence Is Investing In Drone Swarm Technology">The Ministry of Defence Is Investing In Drone Swarm Technology</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="March 29, 2019 9:00 am">
		</span>	
		</span>
		<time class="time hide" datetime="2019-03-29T09:00:36+00:00" itemprop="datePublished" content="2019-03-29T09:00:36+00:00">29th March 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/news/drone-swarm-technology">
	</aside>
	</article>
    </div>
    </div>
</aside>


<aside class="latest-analysis cf hide-on-print">
  <h4 class="related-title">Latest in Analysis</h4>
  <div class="row">
               
    <div class="small-12 medium-12 large-4 columns">
      <article itemscope itemtype="http://schema.org/NewsArticle" class="post style1 solo post-325323 type-post status-publish format-standard has-post-thumbnail hentry category-ai category-boardroom category-emerging-technology category-enterprise-it category-fintech-industry category-industry category-software tag-analysis tag-commercial-banking tag-genpact tag-homepage-analysis-list tag-homepage-news-list tag-homepage-top-feature tag-libor tag-sidebar-most-read articletype-opinion" id="post-325323" data-id="325323" data-url="https://www.cbronline.com/opinion/end-of-libor">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/opinion/end-of-libor" rel="bookmark" title="Life After Libor: Using AI to Prepare Financial Contracts for the Transition">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2019/03/robot-2301646_1280-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="the end of LIBOR" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/boardroom/" class="single_category_title category-link-4087" title="Boardroom">Boardroom</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/opinion/end-of-libor" title="Life After Libor: Using AI to Prepare Financial Contracts for the Transition">Life After Libor: Using AI to Prepare Financial Contracts for the Transition</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="March 18, 2019 9:24 am">
		</span>	
		</span>
		<time class="time hide" datetime="2019-03-18T08:30:22+00:00" itemprop="datePublished" content="2019-03-18T08:30:22+00:00">18th March 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/opinion/end-of-libor">
	</aside>
	</article>
    </div>
               
    <div class="small-12 medium-12 large-4 columns">
      <article itemscope itemtype="http://schema.org/NewsArticle" class="post style1 solo post-325308 type-post status-publish format-standard has-post-thumbnail hentry category-appointments category-boardroom category-business category-cybersecurity tag-analysis tag-homepage-analysis-list tag-homepage-news-list tag-joseph-carson tag-sidebar-analysis tag-sidebar-editors-pick tag-thycotic articletype-analysis articletype-opinion" id="post-325308" data-id="325308" data-url="https://www.cbronline.com/opinion/it-security-professionals-thycotic">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/opinion/it-security-professionals-thycotic" rel="bookmark" title="Security Teams are Treated Like Policemen: CISOs Need a Better Approach">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2019/03/ben-koorengevel-265892-unsplash-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/boardroom/" class="single_category_title category-link-4087" title="Boardroom">Boardroom</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/opinion/it-security-professionals-thycotic" title="Security Teams are Treated Like Policemen: CISOs Need a Better Approach">Security Teams are Treated Like Policemen: CISOs Need a Better Approach</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="March 15, 2019 3:07 pm">
		</span>	
		</span>
		<time class="time hide" datetime="2019-03-15T14:50:35+00:00" itemprop="datePublished" content="2019-03-15T14:50:35+00:00">15th March 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/opinion/it-security-professionals-thycotic">
	</aside>
	</article>
    </div>
               
    <div class="small-12 medium-12 large-4 columns">
      <article itemscope itemtype="http://schema.org/NewsArticle" class="post style1 solo post-325286 type-post status-publish format-standard has-post-thumbnail hentry category-breaches category-cybersecurity category-protection tag-charl-van-der-walt tag-homepage-analysis-list tag-homepage-news-list tag-homepage-top-feature tag-securedata tag-sensepost tag-sidebar-editors-pick tag-sidebar-most-read tag-sidebar-opinions articletype-opinion" id="post-325286" data-id="325286" data-url="https://www.cbronline.com/opinion/company-hacks-itself">
		<figure class="post-gallery"> 
		<a href="https://www.cbronline.com/opinion/company-hacks-itself" rel="bookmark" title="What Happens When a Security Company Decides to Hack Itself?">
			<img width="570" height="300" src="https://www.cbronline.com/wp-content/uploads/2019/03/ryan-plomp-402150-unsplash-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="company hacks itself" itemprop="image" />					</a>
	</figure>
		<aside class="post-category"><a href="https://www.cbronline.com/cybersecurity/" class="single_category_title category-link-779" title="Cyber Security">Cyber Security</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/opinion/company-hacks-itself" title="What Happens When a Security Company Decides to Hack Itself?">What Happens When a Security Company Decides to Hack Itself?</a></h6>	</header>
		<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="hide">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="March 18, 2019 8:32 am">
		</span>	
		</span>
		<time class="time hide" datetime="2019-03-15T11:20:23+00:00" itemprop="datePublished" content="2019-03-15T11:20:23+00:00">15th March 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/opinion/company-hacks-itself">
	</aside>
	</article>
    </div>
    </div>
</aside>

<!-- End Related Posts -->

        </div>
      </div>
              
  </div>
  <aside class="sidebar small-12 medium-4 columns equal " role="complementary">
	<div class="fixed-paginated-sidebar-ad sidebar_inner dmpu">
		<div id="thb_singlead_widget-2" class="widget cf widget_singlead"><div id="div-gpt-ad-1364304769881-2">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1364304769881-2');
</script>
</div></div><div id="thb_latestimages_widget-30" class="widget cf widget_latestimages"><strong>Most Read</strong><ul><li itemscope itemtype="http://schema.org/NewsArticle" class="post listing post-326072 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-big-data category-cybersecurity tag-amazon tag-cybersecurity tag-data tag-facebook tag-homepage-news-list tag-sidebar-editors-pick tag-sidebar-most-read tag-software articletype-news" role="article">
		<figure class="post-gallery">
				<a href="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket" rel="bookmark" title="Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed">
											<img width="80" height="75" src="https://www.cbronline.com/wp-content/uploads/2019/04/ilze-lucero-61471-unsplash-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Facebook User Data Exposed" itemprop="image" />									</a>
	</figure>
		<div class="listing-content white-paper-widget">
					<aside class="post-category"></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket" title="Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed">Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed</a></h6>		</header>
					<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="April 04, 2019 1:19 pm">
		</span>	
		</span>
		<time class="time" datetime="2019-04-04T10:24:55+00:00" itemprop="datePublished" content="2019-04-04T10:24:55+00:00">4th April 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket">
	</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/NewsArticle" class="post listing post-326052 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-ai category-automation category-big-data category-boardroom category-cloud category-emerging-technology category-enterprise-it category-industry tag-ai tag-claire-perry tag-cloud tag-cloud-infinity-projects tag-data tag-emerging-energy-technologies tag-energy-and-clean-growth-minister tag-energy-revolution-challenge tag-homepage-news-list tag-pivot-power-llp tag-rob-saunders tag-scottish-and-southern-electricity-networks tag-sidebar-editors-pick tag-sidebar-most-read tag-uk articletype-news" role="article">
		<figure class="post-gallery">
				<a href="https://www.cbronline.com/news/emerging-energy-technologies" rel="bookmark" title="UK Companies Selected to Demonstrate Emerging Energy Technologies">
											<img width="80" height="75" src="https://www.cbronline.com/wp-content/uploads/2019/04/christian-dubovan-712023-unsplash-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Emerging Energy Technologies" itemprop="image" />									</a>
	</figure>
		<div class="listing-content white-paper-widget">
					<aside class="post-category"></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/emerging-energy-technologies" title="UK Companies Selected to Demonstrate Emerging Energy Technologies">UK Companies Selected to Demonstrate Emerging Energy Technologies</a></h6>		</header>
					<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="April 04, 2019 10:27 am">
		</span>	
		</span>
		<time class="time" datetime="2019-04-03T12:23:45+00:00" itemprop="datePublished" content="2019-04-03T12:23:45+00:00">3rd April 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/news/emerging-energy-technologies">
	</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/NewsArticle" class="post listing post-326004 type-post status-publish format-standard has-post-thumbnail hentry category-analytics category-big-data category-emerging-technology category-enterprise-it category-industry category-software tag-fraud tag-homepage-top-feature tag-procurement-fraud tag-sas tag-sas-analytics tag-sidebar-most-read articletype-news" role="article">
		<figure class="post-gallery">
				<a href="https://www.cbronline.com/news/procurement-fraud-sas" rel="bookmark" title="Procurement Fraud Rampant in the UK, SAS Warns">
											<img width="80" height="75" src="https://www.cbronline.com/wp-content/uploads/2019/04/helloquence-51716-unsplash-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="procurement fraud" itemprop="image" />									</a>
	</figure>
		<div class="listing-content white-paper-widget">
					<aside class="post-category"></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/procurement-fraud-sas" title="Procurement Fraud Rampant in the UK, SAS Warns">Procurement Fraud Rampant in the UK, SAS Warns</a></h6>		</header>
					<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong>Editor </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/ed-targett/" title="Posts by Ed Targett" rel="author">Ed Targett</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="April 02, 2019 10:48 am">
		</span>	
		</span>
		<time class="time" datetime="2019-04-02T10:45:28+00:00" itemprop="datePublished" content="2019-04-02T10:45:28+00:00">2nd April 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/news/procurement-fraud-sas">
	</aside>
				</div>
</li></ul></div><div id="thb_latestimages_widget-31" class="widget cf widget_latestimages"><strong>Editor&#8217;s Pick</strong><ul><li itemscope itemtype="http://schema.org/NewsArticle" class="post listing post-326072 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-big-data category-cybersecurity tag-amazon tag-cybersecurity tag-data tag-facebook tag-homepage-news-list tag-sidebar-editors-pick tag-sidebar-most-read tag-software articletype-news" role="article">
		<figure class="post-gallery">
				<a href="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket" rel="bookmark" title="Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed">
											<img width="80" height="75" src="https://www.cbronline.com/wp-content/uploads/2019/04/ilze-lucero-61471-unsplash-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Facebook User Data Exposed" itemprop="image" />									</a>
	</figure>
		<div class="listing-content white-paper-widget">
					<aside class="post-category"></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket" title="Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed">Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed</a></h6>		</header>
					<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="April 04, 2019 1:19 pm">
		</span>	
		</span>
		<time class="time" datetime="2019-04-04T10:24:55+00:00" itemprop="datePublished" content="2019-04-04T10:24:55+00:00">4th April 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket">
	</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/NewsArticle" class="post listing post-326052 type-post status-publish format-standard has-post-thumbnail hentry category-4th-revolution category-ai category-automation category-big-data category-boardroom category-cloud category-emerging-technology category-enterprise-it category-industry tag-ai tag-claire-perry tag-cloud tag-cloud-infinity-projects tag-data tag-emerging-energy-technologies tag-energy-and-clean-growth-minister tag-energy-revolution-challenge tag-homepage-news-list tag-pivot-power-llp tag-rob-saunders tag-scottish-and-southern-electricity-networks tag-sidebar-editors-pick tag-sidebar-most-read tag-uk articletype-news" role="article">
		<figure class="post-gallery">
				<a href="https://www.cbronline.com/news/emerging-energy-technologies" rel="bookmark" title="UK Companies Selected to Demonstrate Emerging Energy Technologies">
											<img width="80" height="75" src="https://www.cbronline.com/wp-content/uploads/2019/04/christian-dubovan-712023-unsplash-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Emerging Energy Technologies" itemprop="image" />									</a>
	</figure>
		<div class="listing-content white-paper-widget">
					<aside class="post-category"></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/news/emerging-energy-technologies" title="UK Companies Selected to Demonstrate Emerging Energy Technologies">UK Companies Selected to Demonstrate Emerging Energy Technologies</a></h6>		</header>
					<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="April 04, 2019 10:27 am">
		</span>	
		</span>
		<time class="time" datetime="2019-04-03T12:23:45+00:00" itemprop="datePublished" content="2019-04-03T12:23:45+00:00">3rd April 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/news/emerging-energy-technologies">
	</aside>
				</div>
</li><li itemscope itemtype="http://schema.org/NewsArticle" class="post listing post-325667 type-post status-publish format-standard has-post-thumbnail hentry category-boardroom category-workforce tag-ai tag-automation tag-cyber-security tag-cybersecurity tag-digicert tag-google tag-homepage-news-list tag-homepage-top-feature tag-john-merrill tag-sidebar-editors-pick tag-software tag-symantec tag-uk articletype-feature" role="article">
		<figure class="post-gallery">
				<a href="https://www.cbronline.com/feature/digicert-ceo-interview" rel="bookmark" title="DigiCert CEO John Merrill on Symantec, &#8220;Hellacious&#8221; Projects, Fake News and Quantum Certificates">
											<img width="80" height="75" src="https://www.cbronline.com/wp-content/uploads/2019/03/John-Merrill-Smile-Full-Color-80x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Digicert CEO" itemprop="image" />									</a>
	</figure>
		<div class="listing-content white-paper-widget">
					<aside class="post-category"></aside>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://www.cbronline.com/feature/digicert-ceo-interview" title="DigiCert CEO John Merrill on Symantec, &#8220;Hellacious&#8221; Projects, Fake News and Quantum Certificates">DigiCert CEO John Merrill on Symantec, &#8220;Hellacious&#8221; Projects, Fake News and Quantum Certificates</a></h6>		</header>
					<aside class="post-bottom-meta">
		 
	 <span style="display:none !important;" itemprop="author" itemscope itemtype="http://schema.org/Person">
		  <span>
				<strong> 
					<span itemprop="name"><a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a> </span>
					 <span class="" style="float:left; overflow:hidden; color:#525252;"> <strong> </strong></span>	
					 
				</strong>
			</span>
		  </span>
	<strong rel="author" itemprop="author" class="">&nbsp;&nbsp;<a href="https://www.cbronline.com/author/conor/" title="Posts by Conor Reynolds" rel="author">Conor Reynolds</a></strong>
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Computer Business Review">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.cbronline.com/wp-content/uploads/2016/06/cbr-logo-2.png">
			</span>
		</span>
		<span class="hide" itemprop="dateModified" content="April 03, 2019 10:35 am">
		</span>	
		</span>
		<time class="time" datetime="2019-04-01T14:54:03+00:00" itemprop="datePublished" content="2019-04-01T14:54:03+00:00">1st April 2019</time>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.cbronline.com/feature/digicert-ceo-interview">
	</aside>
				</div>
</li></ul></div>	</div>
</aside></div>

<script>
jQuery("#mobile-shareicons").click(function() {
 
  //alert( "Handler for" );
  
  jQuery(".share-icons").toggle(500);

});

</script>
	</div>
	



	</div><!-- End role["main"] -->







						<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
														<div class="subfooter-menu"><ul id="menu-top-menu-2" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270519 menu-item-category-379"><a rel="nofollow" href="https://www.cbronline.com/what-is/">What Is</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a rel="nofollow" href="https://www.cbronline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270579"><a rel="nofollow" href="https://www.cbronline.com/editorial-team/">Editorial Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a rel="nofollow" href="https://www.cbronline.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a rel="nofollow" href="https://www.cbronline.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a rel="nofollow" href="https://www.cbronline.com/help/">Help</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309852"><a rel="nofollow" href="http://www.compelo.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a rel="nofollow" href="https://www.cbronline.com/rss-feeds/">RSS Feeds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929"><a rel="nofollow" href="https://www.cbronline.com/site-map/">Site Map</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274502"><a rel="nofollow" href="https://www.cbronline.com/white-papers/">White Papers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307052"><a rel="nofollow" href="https://www.cbronline.com/terms-and-conditions/">T&#038;C&#8217;s</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307053"><a rel="nofollow" href="https://www.cbronline.com/gdpr/">GDPR</a></li>
</ul></div>
							<p><p>© 2019 COMPUTER BUSINESS REVIEW. ALL RIGHTS RESERVED.</p>
 </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
			



	</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>


<script>

jQuery( "#close-top-leaderboard" ).click(function() {
  jQuery("#fixed-top-leaderboard").slideUp('slow');
});

</script>
<!-- Homepage Background -->
<script src="/wp-content/themes/goodlife-wp/assets/js/vendor/TweenLite.min.js"></script>
<script src="/wp-content/themes/goodlife-wp/assets/js/vendor/EasePack.min.js"></script>
<script src="/wp-content/themes/goodlife-wp/assets/js/vendor/particles.js"></script>
<script src="/wp-content/themes/goodlife-wp-child/assets/js/modernizr.custom.js"></script>

<!-- .Homepage Background -->


<div id="article-switcher" class="">
	<div class="style-content">
		<div id="switch-button"><i class="fa fa-newspaper-o" aria-hidden="true"></i></div>
	</div>

	
	<div class="timeline-wrapper">

		<a href="/"><img src="/wp-content/uploads/2016/06/cbr-logo-1.png"></a>

		<div class="favourites">
			<h4>Favourites</h4>

			<div class='wpfp-span'><ul><li>Favorite list is empty.</li></ul><img src='https://www.cbronline.com/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://www.cbronline.com/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=clear' rel='nofollow'>Clear favorites</a><p></p></div><p>Your favorite posts saved to your browsers cookies. If you clear cookies also favorite posts will be deleted.</p>
		</div>
		<div class="timeline">
			<h4>Latest News on CBR</h4>
			<div class="articles">

			<div class="timeline-article"><h5><a href="https://www.cbronline.com/news/uk-universities-hacked-within-two-hours">UK Universities Have Failed 100% of Penetration Tests Within Two Hours</a></h5><div class="article-date">1 hour ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/opinion/visualise-an-edge">How To Visualise An Edge In Today’s Cut-Throat Customer Race</a></h5><div class="article-date">1 hour ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/opinion/are-humans-really">Are Humans Really “The Weakest Link” In The Cyber Security Chain?</a></h5><div class="article-date">3 hours ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/facebook-user-data-exposed-aws-bucket">Misconfigured Storage Tech Strikes Again, Facebook User Data Exposed</a></h5><div class="article-date">4 hours ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/opinion/bill-talbot-bmc">Ignore The Hype About AIOps, The Reality Is Better</a></h5><div class="article-date">22 hours ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/eu-creates-an-international-blockchain">EU Creates an International Association for Blockchain Technology</a></h5><div class="article-date">22 hours ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/amazon-email-scam">Amazon Email Scam: Watch Out For Malicious Order Confirmed Emails</a></h5><div class="article-date">22 hours ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/emerging-energy-technologies">UK Companies Selected to Demonstrate Emerging Energy Technologies</a></h5><div class="article-date">1 day ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/opinion/sam-sibley-exsol">Databases Can Help Businesses Navigate GDPR Risk And Opportunity</a></h5><div class="article-date">1 day ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/intel-polystream-and-others">Intel Funds UK Startup PolyStream Alongside 13 Disruptive Tech Startups</a></h5><div class="article-date">1 day ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/facebook-inauthentic-behavior">Indian and Pakistani Facebook Accounts Linked to State Actors Removed</a></h5><div class="article-date">2 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/digital-signature-standard">Europe Agrees New Cloud-Based Digital Signature Standard</a></h5><div class="article-date">2 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/intel-layoffs">Intel Wields Axe at Facilities in the US</a></h5><div class="article-date">2 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/procurement-fraud-sas">Procurement Fraud Rampant in the UK, SAS Warns</a></h5><div class="article-date">2 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/realwear-shell">Startup RealWear Wins Major Digital Headset Deal with Shell</a></h5><div class="article-date">2 days ago</div></div><div class="timeline-article"><h5><a href="https://www.cbronline.com/news/thales-expansion-gemalto">Thales Closes €4.8 Billion Gemalto Deal, Pledges Aggressive Global Expansion</a></h5><div class="article-date">2 days ago</div></div>
			</div>
		</div>
	</div>
	
	
	
	
</div>




<script type="text/javascript">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</script>

<script src="/wp-content/themes/goodlife-wp-child/assets/js/toucheffects.js" />

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cbronline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ebd_inline = {"ajaxurl":"https:\/\/www.cbronline.com\/wp-admin\/admin-ajax.php","ajax_nonce":"10101bb92b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/email-before-download/public/js/email-before-download-public.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pps_options_object = {"scroll_up":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/paged-post-slider/paged-post.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".dmpu","topspace":"80","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".fixed_breakpoint","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var unlimited_server_values = {"pb_un_1474037630":{"threshold":400,"untype":"load","load_more_text":"Load more","loading_text":"Loading...","content":".cool-category","post":".post","nav":".navigation","next":".next","loader_img_url":"https:\/\/www.cbronline.com\/wp-content\/uploads\/2017\/11\/default.gif","loader_img_name":"default.gif","no_more_text":"No more posts to show","history":"on","scrollto":"html, body","name":"Category Infinite Scroll","status":"on","key":"pb_un_1474037630","scroll_to_top":"on","can_opt_out":"on","stop_text":"Disable undefined","start_text":"Enable undefined"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/plugins/unlimited/js/un.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2469778.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.cbronline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/themes/goodlife-wp/assets/js/app.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Conor Reynolds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbronline.com/wp-content/themes/goodlife-wp-child/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.cbronline.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

</body>
</html>
